1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

My Truck won't shift...HELP!!!!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by MDBigRed, Apr 27, 2010.

  1. Apr 27, 2010 at 6:54 PM
    #1
    MDBigRed

    MDBigRed [OP] Well-Known Member

    Joined:
    May 29, 2008
    Member:
    #6954
    Messages:
    409
    Gender:
    Male
    Potomac, MD
    Vehicle:
    '08 TRD Sport 4x4
    Uniden PC78Elite CB, 4' Firestiks, KC reverse/work lights, Mudflaps removed, Gorilla wheel locks, TRD box air intake, MBRP XP series dual exhaust, Wet Okole seat covers, 20% front tints, Pacer tailgate light bar, Uniden Bear Cat PA external speaker, 4.5" RCD Lift w/ extended ICON coilovers, door sill LED running lights, LED alarm scanner light, Scangauge II, Blendmount, Diff breather mod, Whelen hideaway 90watt strobes, Piaa Xtreme white bulbs, VIAIR onboard air, Allpro T-case sheild, TC LCA Skids, Stubbswelding HD-SKO Sliders, Weathertech floor mats, TC UCA's, Allpro SS brakelines, rear ARB locker, 4.56 Yukon gears, BlueSea fuse block, bed rail light bar, Shrockworks bumper, Smittybuilt XRC8 Comp winch, IPF 900's, Piaa 510's, Tekonsha brake controller, Air horn, Pop 'n lock, Alcan Spring leaf packs, JVC KD-AHD 69 head unit, 12voltguy winch controller, Safari Snorkel
    Ok so i just picked my truck up this afternoon from a offroad shop near me that had installed a ARB locker and re-located my OBA system. I also installed a new fuse block. Everything work's great and no issues, HOWEVER when i just pulled in my driveway and moved the shifter into park, the green light on the dash did not say the truck was in park :confused: So i turned the ignition off and on a bunch of times and tried to move my auto shifter into reverse and it won't budge. does anyone know what's going on???? Even the manual overide isn't working and i'm flippin a shit right now
     
  2. Apr 27, 2010 at 6:55 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,155
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Sounds like they may have screwed the wiring up a little. Check the fuses. IIRC, the Rear brake light fuse.
     
  3. Apr 27, 2010 at 7:08 PM
    #3
    MDBigRed

    MDBigRed [OP] Well-Known Member

    Joined:
    May 29, 2008
    Member:
    #6954
    Messages:
    409
    Gender:
    Male
    Potomac, MD
    Vehicle:
    '08 TRD Sport 4x4
    Uniden PC78Elite CB, 4' Firestiks, KC reverse/work lights, Mudflaps removed, Gorilla wheel locks, TRD box air intake, MBRP XP series dual exhaust, Wet Okole seat covers, 20% front tints, Pacer tailgate light bar, Uniden Bear Cat PA external speaker, 4.5" RCD Lift w/ extended ICON coilovers, door sill LED running lights, LED alarm scanner light, Scangauge II, Blendmount, Diff breather mod, Whelen hideaway 90watt strobes, Piaa Xtreme white bulbs, VIAIR onboard air, Allpro T-case sheild, TC LCA Skids, Stubbswelding HD-SKO Sliders, Weathertech floor mats, TC UCA's, Allpro SS brakelines, rear ARB locker, 4.56 Yukon gears, BlueSea fuse block, bed rail light bar, Shrockworks bumper, Smittybuilt XRC8 Comp winch, IPF 900's, Piaa 510's, Tekonsha brake controller, Air horn, Pop 'n lock, Alcan Spring leaf packs, JVC KD-AHD 69 head unit, 12voltguy winch controller, Safari Snorkel
    ok i'll check it out. I do have reverse lights via fuse tap but i've always had those and things have been fine :mad: imma go try and see what's up
     
  4. Apr 27, 2010 at 7:36 PM
    #4
    MDBigRed

    MDBigRed [OP] Well-Known Member

    Joined:
    May 29, 2008
    Member:
    #6954
    Messages:
    409
    Gender:
    Male
    Potomac, MD
    Vehicle:
    '08 TRD Sport 4x4
    Uniden PC78Elite CB, 4' Firestiks, KC reverse/work lights, Mudflaps removed, Gorilla wheel locks, TRD box air intake, MBRP XP series dual exhaust, Wet Okole seat covers, 20% front tints, Pacer tailgate light bar, Uniden Bear Cat PA external speaker, 4.5" RCD Lift w/ extended ICON coilovers, door sill LED running lights, LED alarm scanner light, Scangauge II, Blendmount, Diff breather mod, Whelen hideaway 90watt strobes, Piaa Xtreme white bulbs, VIAIR onboard air, Allpro T-case sheild, TC LCA Skids, Stubbswelding HD-SKO Sliders, Weathertech floor mats, TC UCA's, Allpro SS brakelines, rear ARB locker, 4.56 Yukon gears, BlueSea fuse block, bed rail light bar, Shrockworks bumper, Smittybuilt XRC8 Comp winch, IPF 900's, Piaa 510's, Tekonsha brake controller, Air horn, Pop 'n lock, Alcan Spring leaf packs, JVC KD-AHD 69 head unit, 12voltguy winch controller, Safari Snorkel
    I disconnnected my aftermarket fuse block with all of the accessories on it and still no luck. this shit is pissing me off. now i'm gonna have to get it towed to the dealer
     
  5. Apr 27, 2010 at 7:40 PM
    #5
    fletch aka

    fletch aka www.BeLikeBrit.org

    Joined:
    Jan 4, 2009
    Member:
    #12223
    Messages:
    7,103
    Gender:
    Male
    First Name:
    Gary
    Left Coast
    Vehicle:
    09 Magnetic Gray TRD OffRoad
    TRD cat back exhaust, TRD Cold Air Intake, differential breather mod' Hellwig rear sway bar, 16x8 TRD Ivan Stewart's, Michelin LTX A/T2, DTRL Stealth Mode Mod, custom "Texas Edition" shift knob, Sock's "Classic" bedside decals, MetalMiller custom grill emblem, 20% front tinted windows, tinted taillights, Viper alarm, ScanGauge II, Flyzeye Designs V2W Tacoma Interior LED lighting, de-mud flapped, de-badged, extra D-rings under bed bolts, WeatherTech ED floor mats, G4 Elite Fold a Cover ,Toyota bed mat, tailgate theft deterrent device and absolutely no plasti-dip!
    Pop out the little cover by the shifter and push the button down, this will let you shift the truck.
     
  6. Apr 27, 2010 at 8:00 PM
    #6
    MDBigRed

    MDBigRed [OP] Well-Known Member

    Joined:
    May 29, 2008
    Member:
    #6954
    Messages:
    409
    Gender:
    Male
    Potomac, MD
    Vehicle:
    '08 TRD Sport 4x4
    Uniden PC78Elite CB, 4' Firestiks, KC reverse/work lights, Mudflaps removed, Gorilla wheel locks, TRD box air intake, MBRP XP series dual exhaust, Wet Okole seat covers, 20% front tints, Pacer tailgate light bar, Uniden Bear Cat PA external speaker, 4.5" RCD Lift w/ extended ICON coilovers, door sill LED running lights, LED alarm scanner light, Scangauge II, Blendmount, Diff breather mod, Whelen hideaway 90watt strobes, Piaa Xtreme white bulbs, VIAIR onboard air, Allpro T-case sheild, TC LCA Skids, Stubbswelding HD-SKO Sliders, Weathertech floor mats, TC UCA's, Allpro SS brakelines, rear ARB locker, 4.56 Yukon gears, BlueSea fuse block, bed rail light bar, Shrockworks bumper, Smittybuilt XRC8 Comp winch, IPF 900's, Piaa 510's, Tekonsha brake controller, Air horn, Pop 'n lock, Alcan Spring leaf packs, JVC KD-AHD 69 head unit, 12voltguy winch controller, Safari Snorkel
    the center console cover or the black switch next to "P"??
     
  7. Apr 27, 2010 at 8:04 PM
    #7
    EEtaco

    EEtaco Well-Known Member

    Joined:
    Feb 22, 2009
    Member:
    #13917
    Messages:
    244
    Gender:
    Male
    North Carolina
    Vehicle:
    09 V6 Prerunner
    5100's @1.75
    That little black switch next to "P". Remove that little plastic piece, push the button, and you should be able to shift.
     
  8. Apr 27, 2010 at 8:24 PM
    #8
    DOERanger

    DOERanger Well-Known Member

    Joined:
    Oct 28, 2009
    Member:
    #25044
    Messages:
    276
    Gender:
    Male
    First Name:
    Jordan
    Knoxville, TN
    Vehicle:
    2010 DC Sport SB
    No Mudflaps, Fog lights on all the time, Map light/Dome light mod, Door sill protectors, In-channel window guards, Re-badged and sock-monkeyed,many more to come.
  9. Apr 28, 2010 at 4:41 AM
    #9
    MDBigRed

    MDBigRed [OP] Well-Known Member

    Joined:
    May 29, 2008
    Member:
    #6954
    Messages:
    409
    Gender:
    Male
    Potomac, MD
    Vehicle:
    '08 TRD Sport 4x4
    Uniden PC78Elite CB, 4' Firestiks, KC reverse/work lights, Mudflaps removed, Gorilla wheel locks, TRD box air intake, MBRP XP series dual exhaust, Wet Okole seat covers, 20% front tints, Pacer tailgate light bar, Uniden Bear Cat PA external speaker, 4.5" RCD Lift w/ extended ICON coilovers, door sill LED running lights, LED alarm scanner light, Scangauge II, Blendmount, Diff breather mod, Whelen hideaway 90watt strobes, Piaa Xtreme white bulbs, VIAIR onboard air, Allpro T-case sheild, TC LCA Skids, Stubbswelding HD-SKO Sliders, Weathertech floor mats, TC UCA's, Allpro SS brakelines, rear ARB locker, 4.56 Yukon gears, BlueSea fuse block, bed rail light bar, Shrockworks bumper, Smittybuilt XRC8 Comp winch, IPF 900's, Piaa 510's, Tekonsha brake controller, Air horn, Pop 'n lock, Alcan Spring leaf packs, JVC KD-AHD 69 head unit, 12voltguy winch controller, Safari Snorkel
    OK so now i can manually override the shifting. I found out that my turn signals are not working in addition to the shifter and shifter indicator on the dash. Looks like an electrical / fuse issue to me. any thoughts :confused:
     
  10. Apr 28, 2010 at 6:55 AM
    #10
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    5,645
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    Ok that means that 100% for sure its a brake lights fuse/wire that is screwed up. Check fuse, and trace wire that's where your problem is.

    If your brake fuse dies, you will loose brake lights, turn signal and ability to shift from park
    Happened to me when my trailer hitch wire shorted and blew the fuse
     
  11. Apr 28, 2010 at 9:01 AM
    #11
    05Moose

    05Moose Middle-Aged Member

    Joined:
    Jan 18, 2010
    Member:
    #29613
    Messages:
    2,535
    Gender:
    Male
    First Name:
    Jim
    In the snow (NorCal)
    Vehicle:
    '05 4x4 DC LB SR5 #8 (LSD, Tow Pkg)
    '05 4x4 DC LB SR5 (LSD & Tow Pkg), Timbrens, AAL, 5100s (.85), Owned: 12/3/04 Mods: Fog, Map/Dome Light, Illuminated 4wd Switch, Washable Cabin Air Filter
    IG1 fuse
     
  12. Apr 28, 2010 at 11:22 AM
    #12
    LBtaco

    LBtaco Thread killer

    Joined:
    Jan 23, 2009
    Member:
    #12893
    Messages:
    1,242
    Gender:
    Male
    Long Beach , CA
    Vehicle:
    15 Nissan Leaf
    Jetsons mod
    WHAAAAT!?!?? that's wack:annoyed:
    good to know tho
     
  13. Apr 28, 2010 at 11:32 AM
    #13
    1TUFFTRD

    1TUFFTRD WTF

    Joined:
    Feb 4, 2010
    Member:
    #30721
    Messages:
    2,127
    Gender:
    Male
    out and about building powerlines
    Vehicle:
    06 AC with a skewp
    06 With a Skewp.
    hope you get it figured out.
     
  14. Apr 28, 2010 at 12:15 PM
    #14
    BlueT

    BlueT Well-Known Member

    Joined:
    Mar 30, 2009
    Member:
    #15341
    Messages:
    5,645
    Gender:
    Male
    NorthEast
    Vehicle:
    07 Dbl Cab LB with LSD
    I moded 1999 Taco so much it had turned to Land Cruiser
    Well your 4 way flashers will still work so you can limp home. My fuse blew because snow/salt buildup on trailer hitch connector so I was sitting in a parking lot trying to figure out why I can not shift from park. i did Override that just to find out I have no turn signals and no brake lights :facepalm:
    Limped home with emergency 4 way flashers ON then checked fuses (should have been my first item to check when could not shift)
     
  15. Apr 28, 2010 at 12:38 PM
    #15
    2.7taco

    2.7taco Well-Known Member

    Joined:
    Dec 9, 2009
    Member:
    #27316
    Messages:
    522
    Gender:
    Male
    Texas
    Vehicle:
    2005 Tan Tacoma Base 5 LUG: Beaten , abused and still running strong.
    Fat Bobs 2.75 lift and level with short AAL, 16x8 Level 8 Guardian Wheels, 245/75R16 Toyo Open Country ATII, custom trans shift kit(home made), Trans temp. and Vac gauge, URD fuel pump upgrade(going back to stock soon).
  16. Mar 10, 2012 at 9:27 PM
    #16
    Tbird

    Tbird Well-Known Member

    Joined:
    Aug 21, 2009
    Member:
    #21525
    Messages:
    376
    Gender:
    Male
    First Name:
    Tom
    Santa Teresa, NM
    Vehicle:
    05 4X4 TRD Sport Access cab (white)
    ICON Ext.trav coilovers, rear ICON w/res. TC UCAs. All-pro 3" leafpac & U-bolt flip kit. Konig Countersteer offroad wheels. Goodyear Durtracs 260/75/16. Blacked-out badging, BHLM, Extra D-rings, Satoshi grill, SockMonkey "All Terrain" decals, Avid Off-road light bar and rock rails, Wet Okey seat covers. Weathertech digital fit floor mats. GROM ipod interface.
    Old thread resurrected...

    This happened to me today. Out of the blue...got back in the truck after a quick stop. Could not shIft out of park. Had to pry the cover off the over-ride buttom and push it each time I needed to get out of park.

    Also no backup lights...no blinkers. On the dash the check engine and air-bag lights were on.

    The 10A IG1 fuse was blown.

    THANS TO TACOMAWORLD FOR EXISTING. This got us rolling and fixed while on vacation...1500 mi. From home.
     
To Top