1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

My USB plug doesn't register my android phone as an mp3 device

Discussion in 'Audio & Video' started by RunBD3, Apr 23, 2013.

  1. Apr 23, 2013 at 9:11 PM
    #1
    RunBD3

    RunBD3 [OP] New Member

    Joined:
    Apr 30, 2012
    Member:
    #77958
    Messages:
    2
    Gender:
    Male
    First Name:
    Brian
    New Bedford, MA
    Vehicle:
    2012 Tacoma 4x4 SR5
    Hey everyone. I recently bought a USB cord to connect to my android phone so I could listen to my songs. I plugged it in and switched to the correct mode to play my music off my phone and it worked.

    But, after having it work the first time I plugged it in it won't work anymore. Has this happened to anyone else? Cos I was hoping someone had a solution or any idea what happened
     
  2. Apr 24, 2013 at 10:46 AM
    #2
    joeyd27

    joeyd27 Member

    Joined:
    Mar 20, 2013
    Member:
    #100133
    Messages:
    14
    Gender:
    Male
    Vehicle:
    2013 TRD OR
    I haven't tried plugging my android in. I use Bluetooth audio when playing music from my droid. Works good.
     
  3. Apr 24, 2013 at 2:38 PM
    #3
    Aw9d

    Aw9d That one guy

    Joined:
    Nov 7, 2011
    Member:
    #66635
    Messages:
    12,583
    Gender:
    Male
    What is your USB option set to for Android? MTP or PTP? Also what version of Android are you running? It's not a truck issue, its the way your android phone is communicating to the truck. The newer version of Android doesn't support Mass Storage Device and only uses MTP and PTP.
     
To Top