1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Mysterious noise from hood area.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Hockeynut, Mar 9, 2009.

  1. Mar 9, 2009 at 2:16 PM
    #1
    Hockeynut

    Hockeynut [OP] New Member

    Joined:
    Feb 26, 2009
    Member:
    #14096
    Messages:
    3
    Gender:
    Male
    Tucson Az.
    Vehicle:
    07 Prerunner Sport awaiting mods.
    None yet but I have a lot of ideas and questions.
    I have a '07 Taco Prerunner Sport with a strange noise from the hood area.
    Whenever I get above 70 or 80 mph or if it's windy out I get a strange high pitched whining noise. I don't know if it's a vibration from the hood scoop, the antena or something else. It's pretty annoying.
    Anyone else have this problem or know someone who has dealt with it? Any info on the cause or a fix would be appreciated.
     
  2. Mar 9, 2009 at 2:18 PM
    #2
    tacoskim

    tacoskim Tuned By Gadget

    Joined:
    Mar 13, 2008
    Member:
    #5252
    Messages:
    2,385
    Gender:
    Male
    Los Angeles, CA
    Vehicle:
    09 TRD 4x4 Pyrite Mica
    Stock
    its pretty normal for whine noise, its the wind, trucks arent the most air dynamic vehicles
     
  3. Mar 9, 2009 at 2:19 PM
    #3
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    10,004
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS
    It's probably your windshield, I beleive there is a TSB for this
     
  4. Mar 9, 2009 at 5:10 PM
    #4
    squad314

    squad314 Thinks he's Steve McQueen

    Joined:
    Dec 1, 2007
    Member:
    #3665
    Messages:
    2,555
    Gender:
    Male
    First Name:
    Marc
    Into the mystic....(foggy Saint John, NB)
    Vehicle:
    TRD Sport+Leather 4x4
    Front 5100's @2.5", Rear 5125's with AAL. Light Racing UCA's, Factory hood deflector, Sirius Sportster 5, TRD air filter, Weathertech's f&r, "Hello Kitty" steering wheel cover.
  5. Mar 9, 2009 at 5:11 PM
    #5
    THXEY

    THXEY Panda Jerk

    Joined:
    Dec 15, 2008
    Member:
    #11614
    Messages:
    12,739
    Gender:
    Male
    First Name:
    Jacob
    San Diego
    Vehicle:
    2013 Subaru WRX
    STi Short Shifter.OEM floor illumination kit. Rally Armor Mud Flaps. BC BR Coilovers. Invidia N1 Exhaust
    i had this same problem. one day it just stopped lol.
     
  6. Mar 9, 2009 at 7:25 PM
    #6
    rhoppas

    rhoppas Land of Oz

    Joined:
    Aug 29, 2007
    Member:
    #2564
    Messages:
    1,301
    Gender:
    Male
    Topeka, KS
    Vehicle:
    07 Double Cab V6 TRD Sport Tow
    Earnhardt Cannons, Terra Grapplers, Viper alarm, Hunter4x4 Bull Bar, 6" Pro Comp Off-Road lights, extra set of bed D-rings, Chrome exhaust tip, Metra Ipod/MP3 adapter, Garmin GPS, CarriageWorks grill, Maglite mounted to driver seat, 9" Stubbie Antenna, WeatherTech floor liners, Saddleman Neoprene seat covers, DeeZee bed mat
    To me it sounded like a kazoo. The dealer just reseated/resealed my windshield a couple weeks ago under warranty. I have been traveling so much lately I haven't been able to test it real well. I hope it is fixed. Time will tell...
     
  7. Mar 9, 2009 at 7:30 PM
    #7
    jhodge83

    jhodge83 Any dog under 50# is a cat and cats are useless... Moderator

    Joined:
    Apr 27, 2007
    Member:
    #1432
    Messages:
    28,111
    Gender:
    Male
    First Name:
    Jamie
    Moncks Corner, SC
    Vehicle:
    09 Timberland Mica DC 4WD Sport
    wat?
    might also wanna check the tightness of the nuts on the scoop. i happened to notice one day that mine were loose.
     
  8. Nov 13, 2011 at 3:07 PM
    #8
    sch0enne

    sch0enne Well-Known Member

    Joined:
    Sep 28, 2008
    Member:
    #9550
    Messages:
    367
    Gender:
    Male
    penticton British Columbia Canada
    Vehicle:
    03 Tacoma TRD
    bed lights, cobra 19 dx cb radio, flow pro muffler
    I noticed this same thing on my 2011 since i have had it. I belive it to be the hood scoop because it was only hapening at 90km plus and i would only notice it with cross winds. my 09 with no scoop never made a single sound like that.
     
To Top