1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Mystery noise

Discussion in '2nd Gen. Tacomas (2005-2015)' started by CJH9980, Jan 10, 2009.

  1. Jan 10, 2009 at 5:40 AM
    #1
    CJH9980

    CJH9980 [OP] Well-Known Member

    Joined:
    Oct 2, 2008
    Member:
    #9641
    Messages:
    505
    Gender:
    Male
    First Name:
    Clint
    Shreveport, LA
    Vehicle:
    2010 TRD OR 4x4
    5100's, Eibach springs, Toytec AAL, Total Chaos UCA's, MetalMiller Skid
    Hey all,

    I'll try to be as specific as possible with this and I'm hoping someone can shed a little light on it.

    I have an 08 PreRunner with the TSS package.

    A little while ago I noticed "whine" that is barely noticeable at idle and increases when rpm's increase, and decreases when rpm's decrease. At first I thought it was alternator feedback due to a possible bad ground in my aftermarket stereo, however when I realized I could hear it outside the vehicle coming from under the hood, I dismissed this possibility. The dealership told me it is coming from my borla air filter. This isn't the case, because the noise started spontaneously, and it is louder on the drivers side than it is on the passenger side, which is where the air intake is. Despite this, the dealership maintains it is the air intake.

    Any ideas? Thanks in advance.
     
  2. Jan 10, 2009 at 5:45 AM
    #2
    longbow

    longbow I see you now..................

    Joined:
    Jun 26, 2008
    Member:
    #7586
    Messages:
    4,041
    Gender:
    Male
    First Name:
    Bill
    Indiana
    Vehicle:
    05 Tacoma Silver Mica TRD 4 Door
    Toy-tec Coil over lift, Eibach 700 lb springs, Sway bar relocate, Total Chaos UCA's, Moto metal wheels, BFG mudterrians, HID, custom 3 piece grill, Highlift jack w/custom mount, Highlift jack cover, bed matt, de-badged 100%, storage box lock mod, using defrost w/o AC mod, short antenna mod, horn re-locate, Tire Gate flat spare tire mount, engine cover painted, bed light (1) mod, wreck bar carrier, Blue Sea 5026 fuse block, center console outlet, flash light mod, Blue Sea inline fuse, Shrockworks sliders, All-Pro front bumper, Piaa 510 driving lights, Warn shackles front, Kennesaw rear bumper, "Tag Boltz" plate lights, Warn shackles rear, Warn M8000 winch, devil horns, BHLM, weathech liners front and rear.....T.W. sticker of course. Custom Sock bed decal for Michele
    How many miles on it, it may be your belt. Had the same issue, had a whine, as the RPM's went up whine got louder.
    Replaced the belt and it stoped, but I am sure other will ring out on this.
     
  3. Jan 10, 2009 at 6:05 AM
    #3
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,255
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    I had a whine noise similar to that the day I drove the truck home and everyday I ran it. After the first oil change (2500miles) and the usage of synthetics, the whine went away. Every so often, I'll hear a 'hint' of it briefly. I still don't know what it was...??
     
  4. Jan 10, 2009 at 6:23 AM
    #4
    CJH9980

    CJH9980 [OP] Well-Known Member

    Joined:
    Oct 2, 2008
    Member:
    #9641
    Messages:
    505
    Gender:
    Male
    First Name:
    Clint
    Shreveport, LA
    Vehicle:
    2010 TRD OR 4x4
    5100's, Eibach springs, Toytec AAL, Total Chaos UCA's, MetalMiller Skid
    I've got about 7k miles on it, give or take....so possibly need synthetic oil, and to which belt are u referring to longbow?

    Thanks for the quick responses!
     
  5. Jan 10, 2009 at 6:30 AM
    #5
    longbow

    longbow I see you now..................

    Joined:
    Jun 26, 2008
    Member:
    #7586
    Messages:
    4,041
    Gender:
    Male
    First Name:
    Bill
    Indiana
    Vehicle:
    05 Tacoma Silver Mica TRD 4 Door
    Toy-tec Coil over lift, Eibach 700 lb springs, Sway bar relocate, Total Chaos UCA's, Moto metal wheels, BFG mudterrians, HID, custom 3 piece grill, Highlift jack w/custom mount, Highlift jack cover, bed matt, de-badged 100%, storage box lock mod, using defrost w/o AC mod, short antenna mod, horn re-locate, Tire Gate flat spare tire mount, engine cover painted, bed light (1) mod, wreck bar carrier, Blue Sea 5026 fuse block, center console outlet, flash light mod, Blue Sea inline fuse, Shrockworks sliders, All-Pro front bumper, Piaa 510 driving lights, Warn shackles front, Kennesaw rear bumper, "Tag Boltz" plate lights, Warn shackles rear, Warn M8000 winch, devil horns, BHLM, weathech liners front and rear.....T.W. sticker of course. Custom Sock bed decal for Michele
    Mine was the serpentine belt, went out around 27,000 give or take.
    But that is just a guess for your end.
    The only sound I hear now is the Toyota knock in cold weather, but then is passes.
     
  6. Jan 10, 2009 at 1:18 PM
    #6
    CJH9980

    CJH9980 [OP] Well-Known Member

    Joined:
    Oct 2, 2008
    Member:
    #9641
    Messages:
    505
    Gender:
    Male
    First Name:
    Clint
    Shreveport, LA
    Vehicle:
    2010 TRD OR 4x4
    5100's, Eibach springs, Toytec AAL, Total Chaos UCA's, MetalMiller Skid
    Thanks, I'll check into it
     
To Top