1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Name this vibe

Discussion in '1st Gen. Tacomas (1995-2004)' started by boshak, Apr 18, 2012.

  1. Apr 18, 2012 at 10:29 PM
    #1
    boshak

    boshak [OP] Well-Known Member

    Joined:
    May 23, 2010
    Member:
    #37663
    Messages:
    519
    Gender:
    Male
    First Name:
    Tony
    Southern California
    Vehicle:
    2003 Manual 4x4 5VZ-FE
    OME 881's, Wheeler's 5-leaf pack, Bilstein 5100's
    I feel this vibe on the brake and gas pedals when truck is cold only. The vibe is noticeable in 3rd gear at about 2500 to 3000 rpms. The vibe is on and off every 1.5 seconds. Goes away after less than 3 to 4 minutes of driving.

    Some notes about my truck and recent maintenance.

    - 5vz-fe, 150k miles
    - VC gaskets, spark plug tube seals, rear camshaft plugs
    - Spark plugs and wires
    - Cleaned intake plenums, throttle body, and MAF
    - Greased driveshaft zerks - I wonder if this is it... But the vibe doesnt seem to come on and off fast enough.

    Could this be a drivebelt? Wheel bearing?

    I have a lift but just recently felt this vibe so Ill rule it out but heres the specs anyway: OME 881, Wheelers 5 leaf pack with 5100s. I had the diff drop... Felt the vibes... Removed it because Ill be doing my rack bushings soon, and still feel the vibes.

    Any help is appreciated!
     
  2. Apr 19, 2012 at 11:32 AM
    #2
    boshak

    boshak [OP] Well-Known Member

    Joined:
    May 23, 2010
    Member:
    #37663
    Messages:
    519
    Gender:
    Male
    First Name:
    Tony
    Southern California
    Vehicle:
    2003 Manual 4x4 5VZ-FE
    OME 881's, Wheeler's 5-leaf pack, Bilstein 5100's
    New info... The vibe actually doesnt go away. It occurs in 3rd and 4th gear when cruising between 30 and 33 mph.

    Vibe pulsates every 1 to 1.5 seconds.
     
To Top