1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Need 7 pin trailer plug and harness

Discussion in 'Buy / Sell / Trade' started by strip, Jan 3, 2013.

  1. Jan 3, 2013 at 2:07 PM
    #1
    strip

    strip [OP] Well-Known Member

    Joined:
    Nov 30, 2012
    Member:
    #92146
    Messages:
    87
    Gender:
    Male
    First Name:
    Bill
    Fort Smith AR
    Vehicle:
    07 TRD SR5 4x4
    Lift
    I have factory tow package and plug was damaged and removed by previous owner.
     
  2. Jan 3, 2013 at 2:20 PM
    #2
    NoSoup4You

    NoSoup4You Well-Known Member

    Joined:
    Jan 3, 2012
    Member:
    #69909
    Messages:
    1,232
    Gender:
    Male
    First Name:
    David
    San Clemente
    Vehicle:
    2008 DCSB DMZ LT 4x4
    Camburg | King | Glassworks | DMZ | Nitro | Banks | Pelfreybilt | Brute Force Fab | Bay Area Metal Fab | Baja Designs | Rigid Industries | STL
    get an aftermarket plug and wire it in .. the Toyota plug comes with the harness and is like $200
     
  3. Jan 4, 2013 at 6:56 AM
    #3
    strip

    strip [OP] Well-Known Member

    Joined:
    Nov 30, 2012
    Member:
    #92146
    Messages:
    87
    Gender:
    Male
    First Name:
    Bill
    Fort Smith AR
    Vehicle:
    07 TRD SR5 4x4
    Lift
    Yeah, I know how much they are, hoping to find a used or salvage one.
     
  4. Jan 4, 2013 at 7:02 AM
    #4
    Cbass38

    Cbass38 Well-Known Member

    Joined:
    Jul 26, 2011
    Member:
    #60562
    Messages:
    919
    Gender:
    Male
    First Name:
    sebastian
    scottsdale
    Vehicle:
    07 pre runner
    projector hids,wheels,small lift,flowmaster
    i have one we pulled from a used car... shoot me a pm
     
  5. Jan 4, 2013 at 7:02 AM
    #5
    chadderkdawg

    chadderkdawg Don't ask questions you don't want the answer to..

    Joined:
    Apr 29, 2011
    Member:
    #55763
    Messages:
    8,159
    Gender:
    Male
    Des Moines, Iowa
    Vehicle:
    09 FX4 F150
  6. Jan 4, 2013 at 8:50 PM
    #6
    S4RSSS

    S4RSSS Well-Known Member

    Joined:
    May 1, 2011
    Member:
    #55863
    Messages:
    145
    Gender:
    Male
    NorCal
    Vehicle:
    4x4
    I have one, OEM out of my 2006. It works, the last time I used it was 2 months ago. PM me if interested.
     
To Top