1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Need advice, spring strut and coil spacer

Discussion in '1st Gen. Tacomas (1995-2004)' started by 95Sr5Chris, Oct 8, 2011.

  1. Oct 8, 2011 at 7:59 AM
    #1
    95Sr5Chris

    95Sr5Chris [OP] Active Member

    Joined:
    Feb 21, 2011
    Member:
    #51601
    Messages:
    31
    Gender:
    Male
    First Name:
    Chris
    CT
    Vehicle:
    1995 Tacoma Sr5
    Yesterday i installed the AAL on my truck, looks great, now im trying to install OME 881 coil with top plate spacer.... I cannot seem to get the new spacer and shock iono place. obviously its bigger then my stock one. im prying down the the control arm and just cant get the damn bottom bolt to line up.!
    Please help guys. im at a stand still, anything else i should do
     
  2. Oct 8, 2011 at 8:10 AM
    #2
    4Wheelin4Banger

    4Wheelin4Banger Longtime Toyman

    Joined:
    Jun 15, 2011
    Member:
    #58306
    Messages:
    6,711
    Gender:
    Male
    First Name:
    Randy
    Ferntucky, NV Halfway between Reno & Falabama
    Vehicle:
    2011 4x4 Access Cab Silver State Edition
    3" OME lift 885s & Dakars riding on 33" KM2s Click the sig pic to see the build thread .
    Try also stepping on LCA. Had fun getting my 885s in too.
     
  3. Oct 8, 2011 at 8:31 AM
    #3
    95Sr5Chris

    95Sr5Chris [OP] Active Member

    Joined:
    Feb 21, 2011
    Member:
    #51601
    Messages:
    31
    Gender:
    Male
    First Name:
    Chris
    CT
    Vehicle:
    1995 Tacoma Sr5
    do i need to remove the upper ball joint from the A arm? .. im pushing down as hard as i can, idk what to do:mad:
     
  4. Oct 8, 2011 at 8:39 AM
    #4
    4Wheelin4Banger

    4Wheelin4Banger Longtime Toyman

    Joined:
    Jun 15, 2011
    Member:
    #58306
    Messages:
    6,711
    Gender:
    Male
    First Name:
    Randy
    Ferntucky, NV Halfway between Reno & Falabama
    Vehicle:
    2011 4x4 Access Cab Silver State Edition
    3" OME lift 885s & Dakars riding on 33" KM2s Click the sig pic to see the build thread .
    We didn't. Is your LCA reconected? You could try slipping a wrench between LCA bolts on spindle so when you push down LCA goes down farther.
     
  5. Oct 8, 2011 at 9:09 AM
    #5
    95Sr5Chris

    95Sr5Chris [OP] Active Member

    Joined:
    Feb 21, 2011
    Member:
    #51601
    Messages:
    31
    Gender:
    Male
    First Name:
    Chris
    CT
    Vehicle:
    1995 Tacoma Sr5
    it will not line up. man this sucks, i have a crow bar in there and everything
     
  6. Oct 8, 2011 at 9:13 AM
    #6
    KenpachiZaraki

    KenpachiZaraki Its Wicked Flow BITCHES!!

    Joined:
    May 24, 2009
    Member:
    #17581
    Messages:
    3,817
    Gender:
    Male
    First Name:
    Alex •﹏•
    Lubbock
    Vehicle:
    05 TRD OffRoad Poser ψ(`∇´)ψ
    ALL POSER- Afe Pro Dry S drop in filter, 3" AP leaf pack, Eibach w/5100's up front, 5100's rear, Fog Light Mod, ABS off mod, Dash Light MOD, Doug Thorley Long Tube Headers, Wicked Flow Bitches MAX Muffler, 4" floods, 20", 43" light bars, 265/75/16 Hankook Dynapro ATm, oil catch can, rear diff breather relocate, Custome Sliders, SOS concepts Front bumper, Demon Eye Mod, backlit TRD emblem on bumper, Morimoto D2S projectors,
    You can try compressing the spring to make it a bit smaller then taking off the spring compressor after you get in between the control arms
     
  7. Oct 8, 2011 at 9:46 AM
    #7
    Robm

    Robm Member

    Joined:
    Apr 12, 2011
    Member:
    #54791
    Messages:
    9
    Gender:
    Male
    First Name:
    Rob
    Seattle
    Vehicle:
    02 Xtra cab SR5
    Ome 881 Coils and struts
    Did you disconnect the sway bar? That helps. Also, you can disconnect the upper control arm at the ball joint and that makes it very easy.
     
  8. Oct 8, 2011 at 12:10 PM
    #8
    ilove_taco_ma

    ilove_taco_ma Well-Known Member

    Joined:
    Jun 13, 2010
    Member:
    #38877
    Messages:
    586
    Gender:
    Male
    fresno, california
    Vehicle:
    95 tacoma 4wd LX
    nothing, all stock expect got a OE replacement air filter K&N.
    yea disconnect the sway bar at the lca, use a small jack and push the uca down at the same time have a partner help you out.
     
  9. Oct 10, 2011 at 10:29 AM
    #9
    4Wheelin4Banger

    4Wheelin4Banger Longtime Toyman

    Joined:
    Jun 15, 2011
    Member:
    #58306
    Messages:
    6,711
    Gender:
    Male
    First Name:
    Randy
    Ferntucky, NV Halfway between Reno & Falabama
    Vehicle:
    2011 4x4 Access Cab Silver State Edition
    3" OME lift 885s & Dakars riding on 33" KM2s Click the sig pic to see the build thread .
    Well are you lifted?
     
To Top