1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

<NEED FAST HELP>

Discussion in '2nd Gen. Tacomas (2005-2015)' started by th3bigk0, Jan 16, 2012.

  1. Jan 16, 2012 at 4:31 PM
    #1
    th3bigk0

    th3bigk0 [OP] GETTN IT

    Joined:
    Nov 5, 2009
    Member:
    #25512
    Messages:
    1,880
    Gender:
    Male
    First Name:
    Dylan
    Lamecaster
    Vehicle:
    13 TRD Double Cab
    Fox 2.5 RR C/O's,Camburg UCA,Camburg Spindles,KING 2.5,OME Dakar Leafs,285 KM2,XD HOSS 16'',BHLM,HID's,CB,Hornblasters Shocker 540 train horn,KICKER 12 ported....
    what is this?
    I'm doing an oil change and saw this white/yellow ish grease type stuff,anyone?
    [​IMG]
     
  2. Jan 16, 2012 at 4:32 PM
    #2
    Max-4_Yota

    Max-4_Yota The Welfare Cadilac

    Joined:
    Dec 10, 2009
    Member:
    #27357
    Messages:
    4,247
    Gender:
    Male
    First Name:
    Michael
    South Carolina
    Vehicle:
    04 Tacoma 4x4, V6, 5spd
    Squattin'
    Moisture, do you take alot of short trips?
     
  3. Jan 16, 2012 at 4:33 PM
    #3
    th3bigk0

    th3bigk0 [OP] GETTN IT

    Joined:
    Nov 5, 2009
    Member:
    #25512
    Messages:
    1,880
    Gender:
    Male
    First Name:
    Dylan
    Lamecaster
    Vehicle:
    13 TRD Double Cab
    Fox 2.5 RR C/O's,Camburg UCA,Camburg Spindles,KING 2.5,OME Dakar Leafs,285 KM2,XD HOSS 16'',BHLM,HID's,CB,Hornblasters Shocker 540 train horn,KICKER 12 ported....
    ya bout 70%
     
  4. Jan 16, 2012 at 4:34 PM
    #4
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,996
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS

    a lot of short trips that don't let your motor get up to running temp I believe.
     
  5. Jan 16, 2012 at 4:35 PM
    #5
    Max-4_Yota

    Max-4_Yota The Welfare Cadilac

    Joined:
    Dec 10, 2009
    Member:
    #27357
    Messages:
    4,247
    Gender:
    Male
    First Name:
    Michael
    South Carolina
    Vehicle:
    04 Tacoma 4x4, V6, 5spd
    Squattin'
  6. Jan 16, 2012 at 4:36 PM
    #6
    BIGGJERRYC

    BIGGJERRYC Well-Known Member

    Joined:
    Sep 21, 2011
    Member:
    #63897
    Messages:
    104
    Gender:
    Male
    First Name:
    Jerry
    Lansdale, PA
    Vehicle:
    2011 TRD Off Road DC 6spd
    I think I read that these trucks get moisture in the fill caps

    Hate being the bearer of possible bad news but... that could possibly be coolant in your oil which means a probable head gasket.

    Has the truck ever overheated or been in extremely cold weather with old/bad coolant?




    take a good look at your coolant, see if there is oil floating on top.


    Just clean all the white stuff off, change the oil, change the coolant, and keep a close eye on things.
     
  7. Jan 16, 2012 at 4:36 PM
    #7
    th3bigk0

    th3bigk0 [OP] GETTN IT

    Joined:
    Nov 5, 2009
    Member:
    #25512
    Messages:
    1,880
    Gender:
    Male
    First Name:
    Dylan
    Lamecaster
    Vehicle:
    13 TRD Double Cab
    Fox 2.5 RR C/O's,Camburg UCA,Camburg Spindles,KING 2.5,OME Dakar Leafs,285 KM2,XD HOSS 16'',BHLM,HID's,CB,Hornblasters Shocker 540 train horn,KICKER 12 ported....
  8. Jan 16, 2012 at 4:38 PM
    #8
    Jester243

    Jester243 mod status????

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,996
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2016 Trail Premium 4Runner w/ KDSS

    follow the like he provided, just moisture from short trips.

     
  9. Jan 16, 2012 at 4:38 PM
    #9
    Max-4_Yota

    Max-4_Yota The Welfare Cadilac

    Joined:
    Dec 10, 2009
    Member:
    #27357
    Messages:
    4,247
    Gender:
    Male
    First Name:
    Michael
    South Carolina
    Vehicle:
    04 Tacoma 4x4, V6, 5spd
    Squattin'
    No prob
     
  10. Jan 16, 2012 at 4:41 PM
    #10
    BIGGJERRYC

    BIGGJERRYC Well-Known Member

    Joined:
    Sep 21, 2011
    Member:
    #63897
    Messages:
    104
    Gender:
    Male
    First Name:
    Jerry
    Lansdale, PA
    Vehicle:
    2011 TRD Off Road DC 6spd
    Yeah, I just read the link, that's the one I saw before! Helpful for sure


    My truck doesn't have this condensation, although I only have 3,xxx miles on mine. Does this happen to almost off of the 2nd gens?


    edit: btw, Great looking truck OP, I really wish I had gotten the super white.
     
  11. Jan 16, 2012 at 4:42 PM
    #11
    AlaskanTaco

    AlaskanTaco Well-Known Member

    Joined:
    Sep 18, 2011
    Member:
    #63749
    Messages:
    231
    Gender:
    Male
    Anchorage Alaska
    Vehicle:
    09 sr5 acc cab tacoma
    Let me guess, cold and short stop and go's? That will do it. If it was a head gasket, you WILL know!
     
  12. Jan 16, 2012 at 4:44 PM
    #12
    Max-4_Yota

    Max-4_Yota The Welfare Cadilac

    Joined:
    Dec 10, 2009
    Member:
    #27357
    Messages:
    4,247
    Gender:
    Male
    First Name:
    Michael
    South Carolina
    Vehicle:
    04 Tacoma 4x4, V6, 5spd
    Squattin'
    Alot of dodge's do it.
     
  13. Jan 17, 2012 at 4:56 AM
    #13
    Yoterman

    Yoterman Active Member

    Joined:
    Oct 25, 2011
    Member:
    #65828
    Messages:
    26
    Gender:
    Male
    First Name:
    Mike
    Central KY
    Vehicle:
    97 ext. cab 2.7L 4wd 5spd
    That's what mine looked like the last time I changed my oil. I'm glad I had heard about the moisture problem before or else I would have really freaked out.
     
  14. Jan 17, 2012 at 5:02 AM
    #14
    Namyo

    Namyo -

    Joined:
    Apr 28, 2010
    Member:
    #36165
    Messages:
    14,142
    Gender:
    Male
To Top