1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

need feed back on 2 choices Eclipse AVN726E or dnx 6140

Discussion in 'Audio & Video' started by polox40, Jan 22, 2010.

  1. Jan 22, 2010 at 4:24 PM
    #1
    polox40

    polox40 [OP] Well-Known Member

    Joined:
    May 12, 2008
    Member:
    #6574
    Messages:
    146
    Gender:
    Male
    ONTARIO
    Vehicle:
    TRD SPORT 4X4
    TOYOTA ALUMINUM STEP BAR, 3M HOOD FILM, WEATHERTECH FLOOR MATS, 7" DD WITH BACKUP CAMERA, TRD SEAT COVERS
    Spent a lot of time reading all of the posts here, great info, love this site , thanks to all the admins who make this site available and dedicate their time to it, so im down to 2 choices, the eclipse AVN726E, or the Kenwood 6140, here in Canada, not that many places carry either cause who will stock such a expensive unit, we don't have the buying power of the US, that being said i live 15 km (9 miles for u americans lol) from the border so (i can get it there too). I know Tuhastsu ten is going OEM only, if i want one of these eclipses i have to move now or maybe wait for a clearout that may happen or not.

    Couple questions:

    eclipse says its live memory not dvd based, you can update with a sd card, will this always be true in the future?

    I know that kenwood is garmin nav, having never used any nav system is that the best?

    I just want i nice clean unit that will give me, blue tooth, nav and a backup camera, sound out of the system is ok, i dont need huge bass, but might want to do the speakers too ,


    So here it is, all your opinions and feedback will be HUGEly apreciated, and for sure , I hope help others, thanks in advance
     
  2. Jan 24, 2010 at 1:49 PM
    #2
    ubugarrity

    ubugarrity Active Member

    Joined:
    Jul 4, 2009
    Member:
    #19276
    Messages:
    37
    Gender:
    Male
    Northern NJ
    Vehicle:
    TRD SPORT
    I have the AVN276e. It has great features but i'm not happy with the Navigation part at all. You can't enter addresses for highways, county routes, State routes etc.( Rt 23, US 206, CR 517, highway 46 etc) This is a real problem where I live. I have had to use my cheap magellan that sticks on the windshield 95% of the time. Extremely frustrating. Eclipse acknowledged the problem but no fix. The audio, Bluetooth, Satellite radio, USB port all work great for me. Hope this helps.
     
  3. Jan 24, 2010 at 2:22 PM
    #3
    ItalynStylion

    ItalynStylion Sounds Gooooood

    Joined:
    Jun 15, 2009
    Member:
    #18467
    Messages:
    4,657
    Gender:
    Male
    First Name:
    Steven
    DFW, Tx.
    Vehicle:
    09 Double Cab TRD Sport 4x4
    I can't comment.....yet. I have the Eclipse in the mail right now. Should have it in by Thursday.
     
  4. Jan 24, 2010 at 2:34 PM
    #4
    AriZonaD54

    AriZonaD54 BANNED in 49 states...

    Joined:
    Aug 12, 2009
    Member:
    #21108
    Messages:
    2,491
    Gender:
    Male
    First Name:
    Andrew
    Valley of the Sun
    I have an EclipseAVN52D and I love it. Eclipse works flawlessly with Toyota, because Fujitsu-10 aka Eclipse here in the US is a subsidiary of Toyota.
     
  5. Jan 24, 2010 at 2:38 PM
    #5
    ItalynStylion

    ItalynStylion Sounds Gooooood

    Joined:
    Jun 15, 2009
    Member:
    #18467
    Messages:
    4,657
    Gender:
    Male
    First Name:
    Steven
    DFW, Tx.
    Vehicle:
    09 Double Cab TRD Sport 4x4
    So how exactly does this help it integrate with the truck? I'm happy to hear about it but I don't quite understand.
     
  6. Jan 24, 2010 at 2:43 PM
    #6
    AriZonaD54

    AriZonaD54 BANNED in 49 states...

    Joined:
    Aug 12, 2009
    Member:
    #21108
    Messages:
    2,491
    Gender:
    Male
    First Name:
    Andrew
    Valley of the Sun
    Because the shit is plug-n-play. Mine didnt need any harnesses. Plug and play sucka.
     
  7. Jan 25, 2010 at 7:44 AM
    #7
    azTRD

    azTRD Well-Known Member

    Joined:
    Sep 8, 2009
    Member:
    #22486
    Messages:
    224
    Gender:
    Male
    I can't comment on the Eclipse (since I don't own one), but I will comment on Kenwood.

    I have been a long time supporter of Kenwood and have owned nothing else for the last 20 years. Kenwood puts a lot of great features into their head units and have (in my opinion) the best navigation (Garmin) and bluetooth (parrot) manufactures built into their products. I have always been extremely happy with their products; however, after the problems I'm having with my DNX9140 Kenwood is about to lose a long time supporter.

    The biggest problem I have is with changing tracks on my iPod. It takes about 5-10 seconds for you to change from one track to the next. The problem is that the album art from the iPod is displayed on the HU and has to load every time you change a track... this loading time take about 5-10 seconds... in other words you can not quickly change through songs on your iPod.

    I contacted Kenwood directly via telephone and the tech support guy was completely clueless and offered no help. I also sent an email to their product support group to see when they were going to fix the problem. This was their response:

    "The IPOD album art is working as intended. The album art area is setup with a higher resolution than the DNX8120. Track options cannot function until the album art finish loading loads."

    They mention the DNX8120 since I have that unit in my wifes car and it works without any problems. So.... Kenwood is telling me that they "intended" to have a 5-10 second delay when switching tracks during which time the track functions don't work.

    This is complete CRAP and Kenwood just lost a long time customer. I don't know for sure, but I'm assuming the DNX6140 works the same way since it is from the same product line year.

    I'm looking at the AVN726E and Pioneer, but haven't decided yet which is the better route to go. My biggest hangup is the navigation... it's hard to move away from Garmin.
     
  8. Jan 25, 2010 at 10:37 AM
    #8
    sirsaechao

    sirsaechao Well-Known Member

    Joined:
    May 29, 2009
    Member:
    #17772
    Messages:
    2,686
    Gender:
    Male
    First Name:
    Tim
    Commifornia
    Vehicle:
    2002 Toyota Tacoma SR5 TRD 3.4L 4X4 V6
    To much to list...see sig for more...
    I have a 726e and the only issue I had was a turn on and off pop...not sure if anyone else had that problem. I swapped out my old Alpine IVA-D900 and AudioControl EPIC Four.1 for the 726e since the Alpine was single din and the EQ was on the bottom of that. When I got the 726e...its a double din and I had no where to mount the EQ...so I was having that problem with the on/off pop on the woofer. All the wiring was the same and at one point redone and still have the problem. We finally cut the center AC vents, installed the EQ and no more problem.

    BTW: Eclipse is closing their doors to aftermarket audio in focus on factory stuff. It doesn't mean that the Eclipse doesn't honor their warranty. They do because Fujitsu Ten is still open.
     
  9. Jan 25, 2010 at 11:42 AM
    #9
    soilsample

    soilsample Well-Known Member

    Joined:
    Dec 3, 2009
    Member:
    #26958
    Messages:
    143
    Gender:
    Male
    First Name:
    Donald
    Southwest Louisiana
    Vehicle:
    '09 4x4 Double Cab
    I ordere the Eclipse today.
    Will be installing it with front components and a sub / amp this week.

    Lots of research tells me that kenwoods garmin is best in the industry right now, but eclipse with 3d maps beats everybody else.
    Built in Bluetooth and inexpensive iPod cable, along with good audio output for a good price has sold me on the eclipse.
     
  10. Jan 25, 2010 at 11:44 AM
    #10
    sirsaechao

    sirsaechao Well-Known Member

    Joined:
    May 29, 2009
    Member:
    #17772
    Messages:
    2,686
    Gender:
    Male
    First Name:
    Tim
    Commifornia
    Vehicle:
    2002 Toyota Tacoma SR5 TRD 3.4L 4X4 V6
    To much to list...see sig for more...
    Don't need a iPod cable unless you want video...I just use the iPod USB cable that comes with the iPod.
     
  11. Jan 25, 2010 at 12:25 PM
    #11
    soilsample

    soilsample Well-Known Member

    Joined:
    Dec 3, 2009
    Member:
    #26958
    Messages:
    143
    Gender:
    Male
    First Name:
    Donald
    Southwest Louisiana
    Vehicle:
    '09 4x4 Double Cab
    That's true!
    I only bought the iPod cable so I can use my iPhone for music, video, and Bluetooth.

    One other down side to the eclipse is that I've read (not totally sure) that no album art is on screen.
    I can live with that because the pioneer unit in my wires truck has album art but it's blurry as crap!
     
  12. Jan 25, 2010 at 12:28 PM
    #12
    sirsaechao

    sirsaechao Well-Known Member

    Joined:
    May 29, 2009
    Member:
    #17772
    Messages:
    2,686
    Gender:
    Male
    First Name:
    Tim
    Commifornia
    Vehicle:
    2002 Toyota Tacoma SR5 TRD 3.4L 4X4 V6
    To much to list...see sig for more...
    No album art at least with just the USB cable so yeah no art.
     
  13. Jan 25, 2010 at 12:32 PM
    #13
    311offroad

    311offroad Stock Taco For Now

    Joined:
    Sep 11, 2008
    Member:
    #9161
    Messages:
    1,297
    Gender:
    Male
    Milledgeville, GA
    Vehicle:
    2005 TRD OffRoad SR5 4x4 Short Bed Debadged
    20% tint, Debadged, Pioneer AVIC-Z110BT, Infinity component door speakers, MagLite mod
    I almost bout the eclipse 726 but decided to go with the pioneer avicz110bt. awesome unit, everything is flawless.

    but what someone said about eclipse being plug and play, it is no longer like that. the older units would plug right up but the new ones you have to buy a harness
     
  14. Jan 25, 2010 at 12:34 PM
    #14
    sirsaechao

    sirsaechao Well-Known Member

    Joined:
    May 29, 2009
    Member:
    #17772
    Messages:
    2,686
    Gender:
    Male
    First Name:
    Tim
    Commifornia
    Vehicle:
    2002 Toyota Tacoma SR5 TRD 3.4L 4X4 V6
    To much to list...see sig for more...
    Yes you need a harness.
     
  15. Jan 25, 2010 at 5:40 PM
    #15
    comatosed

    comatosed Well-Known Member

    Joined:
    Dec 17, 2009
    Member:
    #27749
    Messages:
    227
    Gender:
    Male
    Central Florida
    Vehicle:
    Silver TRD Sport
    TRD roof rack, Roof Basket, Weather Tech liners, Wet Okole seat covers, bed mat, G2 backflip bed cover, Pop a lock tail gate lock, AFE Pro Dry Filter, Eclipse AVN726E dvd/nav, kicker door speakers, 8" kicker sub & amp, fox 2.0 coil overs, moab 2.0 front bumper, BFG AT, Other mods-full synthetic, carbon filter, de-badged, center console lock.
    I just installed the avn726e a few days back and this is what I can say. It's not plug and play, it will need a wire harness adapter. Do not buy the steering wheel adapter it's not needed and a waste of 80 bucks, you can tap in to your wiring. I wonder if there is a way to tap into the stock rear camera, I haven't figured that out yet.

    A few issues I have with the unit. The sound quality is awesome however it doesn't have much adjustability, which may be good for some. I've always depended on a good/adjustable built in eq.

    The screen is tilted up and can not be tilted down, only further up, but the picture is great.

    It has frozen 2-3 times in 6 hours or so of use.

    You have to pick your region and press the agree to terms button upon every start up, wtf!!!

    It doesn't show dvd menus, or they don't work right so far for the ones I have tried so it makes watching dvd take longer than necessary.

    I do like the fit and finish of the unit, and most of the controls. Kinda wish it had a small harddrive, lol.
     
  16. Jan 25, 2010 at 6:18 PM
    #16
    ItalynStylion

    ItalynStylion Sounds Gooooood

    Joined:
    Jun 15, 2009
    Member:
    #18467
    Messages:
    4,657
    Gender:
    Male
    First Name:
    Steven
    DFW, Tx.
    Vehicle:
    09 Double Cab TRD Sport 4x4
    Can you elaborate on tapping into the stock wiring for the steering wheel controls? I want to keep mine as well.
     
  17. Jan 26, 2010 at 5:47 AM
    #17
    comatosed

    comatosed Well-Known Member

    Joined:
    Dec 17, 2009
    Member:
    #27749
    Messages:
    227
    Gender:
    Male
    Central Florida
    Vehicle:
    Silver TRD Sport
    TRD roof rack, Roof Basket, Weather Tech liners, Wet Okole seat covers, bed mat, G2 backflip bed cover, Pop a lock tail gate lock, AFE Pro Dry Filter, Eclipse AVN726E dvd/nav, kicker door speakers, 8" kicker sub & amp, fox 2.0 coil overs, moab 2.0 front bumper, BFG AT, Other mods-full synthetic, carbon filter, de-badged, center console lock.
    there is an extra wire harness that will not be plugged into anything, this is where the steering wheel controls are, someone did a write up somewhere, do a search and you should be able to find it, I don't have a link. I know the wires were pin 5 and 6 and then one wires is grounded but without pulling it all apart I couldn't tell you the colors.
     
  18. Jan 26, 2010 at 6:16 AM
    #18
    sirsaechao

    sirsaechao Well-Known Member

    Joined:
    May 29, 2009
    Member:
    #17772
    Messages:
    2,686
    Gender:
    Male
    First Name:
    Tim
    Commifornia
    Vehicle:
    2002 Toyota Tacoma SR5 TRD 3.4L 4X4 V6
    To much to list...see sig for more...
    I think I answered them all.
     
  19. Jan 26, 2010 at 6:54 AM
    #19
    311offroad

    311offroad Stock Taco For Now

    Joined:
    Sep 11, 2008
    Member:
    #9161
    Messages:
    1,297
    Gender:
    Male
    Milledgeville, GA
    Vehicle:
    2005 TRD OffRoad SR5 4x4 Short Bed Debadged
    20% tint, Debadged, Pioneer AVIC-Z110BT, Infinity component door speakers, MagLite mod
    whoa man checked out your audio setup on cardomain! well done!
     
  20. Jan 26, 2010 at 7:08 AM
    #20
    311offroad

    311offroad Stock Taco For Now

    Joined:
    Sep 11, 2008
    Member:
    #9161
    Messages:
    1,297
    Gender:
    Male
    Milledgeville, GA
    Vehicle:
    2005 TRD OffRoad SR5 4x4 Short Bed Debadged
    20% tint, Debadged, Pioneer AVIC-Z110BT, Infinity component door speakers, MagLite mod
    the only thing i am not liking about my pioneer right now (which can probably be fixed some way) is that i can not get it to play my podcasts off the ipod, They are not in the podcast tab and when i put them in a playlist all the regular music will show up but not the podcasts???
     
To Top