1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

NEED HELP FAST PLEASE!!!!!

Discussion in 'Performance and Tuning' started by dreyes123, Jan 28, 2012.

  1. Jan 28, 2012 at 9:30 AM
    #1
    dreyes123

    dreyes123 [OP] Member

    Joined:
    Dec 13, 2011
    Member:
    #68713
    Messages:
    7
    Gender:
    Male
    First Name:
    david
    ga
    Vehicle:
    tacoma
    nitto mud grapplers
    well i tried to change the 02 sensor on my 2001 toyota tacoma when the stud broke and now i dont know what to do!? Can someone please give me some ideas on how to fix it. and i dont want to change the CAT converter.
     
  2. Jan 28, 2012 at 9:38 AM
    #2
    186000mps

    186000mps ..Slingin' up mud and we're scarying off bunnies..

    Joined:
    Aug 29, 2011
    Member:
    #62581
    Messages:
    786
    Gender:
    Male
    First Name:
    Charles
    Wimberley, TX
    Vehicle:
    01 Tacoma V6 4WD
    Bilstein 5100's, Toytec front adjustable coilover kit, Exporear leafs, Fox resi rears, Slotted & Drilled front rotors, 33x12.50 BFG ATs on Outlaw II 15 x 10s, Bushwacker cutout flares, K&N cold air intake with aluminum sheathing water baffles, ARB bumper with XD9000 winch with wireless remote, IPF 900XS lights, Flowmaster cat-back exhaust, Rhino bed liner, UWS gullwing toolbox with tools and recovery gear. 48" Hi-Lift Jack secured under toolbox.
    One of the two studs attached to the exhaust that hold the sensor in place?
    Can you post a pict?
     
  3. Jan 28, 2012 at 9:40 AM
    #3
    dreyes123

    dreyes123 [OP] Member

    Joined:
    Dec 13, 2011
    Member:
    #68713
    Messages:
    7
    Gender:
    Male
    First Name:
    david
    ga
    Vehicle:
    tacoma
    nitto mud grapplers
    yes the on that holds the o2 sensor, and no i dont have anypictures cuz my phone doesnt work.
     
  4. Jan 28, 2012 at 9:52 AM
    #4
    spidy3

    spidy3 Well-Known Member

    Joined:
    Jan 26, 2011
    Member:
    #49989
    Messages:
    246
    Gender:
    Male
    First Name:
    Dom
    Upstate NY
    Vehicle:
    01 DC TRD V6
    stock
    is there any of the stud still sticking out? they have stud extractors that you can pick up for a decent price. Otherwise you could probably take the exhaust off and drill out the stud, then retap the hole and just use a bolt to hold it in on that side instead of a stud.
     
  5. Jan 28, 2012 at 9:58 AM
    #5
    mcdowell

    mcdowell My name is Mudd

    Joined:
    Jul 24, 2011
    Member:
    #60429
    Messages:
    2,407
    Gender:
    Male
    First Name:
    mike
    mobile al
    Vehicle:
    2011 prerunner SR5
    2in Toytec leveling kit TSB 4 leafpack 130w KC driving lights Wsetin 3 tab lightbar Black headlights Trex eyelids TRD sport wheels Firestone MT Hood protector Vent visors Tube stepbars Colormatch grille
    Extractor......... ez out.
     
To Top