1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

NEED help identifying part?

Discussion in '1st Gen. Tacomas (1995-2004)' started by biggecko, May 8, 2011.

  1. May 8, 2011 at 10:59 AM
    #1
    biggecko

    biggecko [OP] Well-Known Member

    Joined:
    Mar 15, 2011
    Member:
    #53123
    Messages:
    146
    Gender:
    Male
    First Name:
    Tarek
    Apex,nc
    Vehicle:
    2000 TRD SR5 pre-runner v6 3.4
    nerf bars, deckplate mod, billys 5100 all the way round with an aal in back
    as mostr of you know from my earlier thread my truck has not been shifting from first gear. well my teacher told me to do a flush and swap filter for a new one, i got one from orielys and today i swapped them out , as i was swapping them out i noticed my trans was pretty clean so i went to whipe the filter and trans part from some stuff that came off my glove well any way their are around 4 solenoid looking things and i went to whipe them and i find one is blazing hot while the cars off! i guess thats my prob so i pulled it off and now i am looking for a new replacement here are some pics , if anybody can tell me if it is truly a solenoid or whatever it actually is would be greatly apreciated

    the only markings it has is 2b and 8 also says denso and tayota
    will have some pics once i figure out how to take em from a webcam
     
  2. May 8, 2011 at 11:25 AM
    #2
    biggecko

    biggecko [OP] Well-Known Member

    Joined:
    Mar 15, 2011
    Member:
    #53123
    Messages:
    146
    Gender:
    Male
    First Name:
    Tarek
    Apex,nc
    Vehicle:
    2000 TRD SR5 pre-runner v6 3.4
    nerf bars, deckplate mod, billys 5100 all the way round with an aal in back
  3. May 8, 2011 at 8:39 PM
    #3
    biggecko

    biggecko [OP] Well-Known Member

    Joined:
    Mar 15, 2011
    Member:
    #53123
    Messages:
    146
    Gender:
    Male
    First Name:
    Tarek
    Apex,nc
    Vehicle:
    2000 TRD SR5 pre-runner v6 3.4
    nerf bars, deckplate mod, billys 5100 all the way round with an aal in back
    bump, nobody?
     
  4. May 8, 2011 at 8:58 PM
    #4
    Murrfk

    Murrfk Well-Known Member

    Joined:
    Mar 26, 2011
    Member:
    #53744
    Messages:
    52
    Gender:
    Male
    Manitoba, Canada
    Vehicle:
    1996 Tacoma 2.7l
    This content is currently unavailable

    The page you requested cannot be displayed right now. It may be temporarily unavailable, the link you clicked on may have expired, or you may not have permission to view this page.

     
To Top