1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

need HELP wiring head unit

Discussion in '2nd Gen. Tacomas (2005-2015)' started by schiz94, Jun 20, 2010.

  1. Jun 20, 2010 at 4:04 PM
    #1
    schiz94

    schiz94 [OP] Thread Jacker

    Joined:
    May 26, 2009
    Member:
    #17674
    Messages:
    4,234
    Gender:
    Male
    First Name:
    Caleb
    Bellingham,WA
    Vehicle:
    08 Tacoma Reg Cab
    Morimoto Projector Retrofit, alpine cda-105,Wheelskins leather wheel cover, wet okoles,5% tint on back and 24% on front two windows,Debadged tailgate,custom sockmonkey centercap decals, xr rims pced gloss black.
    ok, so basicallly im wiring the head unit. i went to lowes and got some wire strippers and some insulated crimp caps. so no i run into some of the wires having some different caps on them like power antenna and illumination. how do i go about attaching them to the wiring harness from crutchfield?

    liveEvStqn.jpg
     
  2. Jun 20, 2010 at 4:08 PM
    #2
    skistoy

    skistoy Make mine a Double!

    Joined:
    Jul 6, 2009
    Member:
    #19356
    Messages:
    2,006
    Gender:
    Male
    First Name:
    Mike
    Western New York
    Vehicle:
    09 4X4 SR5 BSP Double Taco
    Rear Spring TSB,Billy 5100@.85,Bull bar,Nerfbar,Painted Grill,Painted Rims,Bed D-rings,Compustar Starter,Goodyear Duratrac's,Transmission TSB,Brake Overide
    you can just cut that metal clip off and attach the wire directly to the other wire
     
  3. Jun 20, 2010 at 4:11 PM
    #3
    schiz94

    schiz94 [OP] Thread Jacker

    Joined:
    May 26, 2009
    Member:
    #17674
    Messages:
    4,234
    Gender:
    Male
    First Name:
    Caleb
    Bellingham,WA
    Vehicle:
    08 Tacoma Reg Cab
    Morimoto Projector Retrofit, alpine cda-105,Wheelskins leather wheel cover, wet okoles,5% tint on back and 24% on front two windows,Debadged tailgate,custom sockmonkey centercap decals, xr rims pced gloss black.
    thats what i was thinking to do but idk if thats what im supposed to
     
  4. Jun 20, 2010 at 4:19 PM
    #4
    schiz94

    schiz94 [OP] Thread Jacker

    Joined:
    May 26, 2009
    Member:
    #17674
    Messages:
    4,234
    Gender:
    Male
    First Name:
    Caleb
    Bellingham,WA
    Vehicle:
    08 Tacoma Reg Cab
    Morimoto Projector Retrofit, alpine cda-105,Wheelskins leather wheel cover, wet okoles,5% tint on back and 24% on front two windows,Debadged tailgate,custom sockmonkey centercap decals, xr rims pced gloss black.
  5. Jun 20, 2010 at 4:27 PM
    #5
    skistoy

    skistoy Make mine a Double!

    Joined:
    Jul 6, 2009
    Member:
    #19356
    Messages:
    2,006
    Gender:
    Male
    First Name:
    Mike
    Western New York
    Vehicle:
    09 4X4 SR5 BSP Double Taco
    Rear Spring TSB,Billy 5100@.85,Bull bar,Nerfbar,Painted Grill,Painted Rims,Bed D-rings,Compustar Starter,Goodyear Duratrac's,Transmission TSB,Brake Overide
    As long as the wire is correct, how they are connected doesnt matter
    ie. that female clip could be attached to a male counter part, but would take up space
    if using a crimp splice, you just stick one wire in each end, and crimp them together
    or you could just solder them together with some heat shrink over them.

    the way you connect the wires together is not as important
    as connecting the correct wires together.
     
  6. Jun 20, 2010 at 4:35 PM
    #6
    schiz94

    schiz94 [OP] Thread Jacker

    Joined:
    May 26, 2009
    Member:
    #17674
    Messages:
    4,234
    Gender:
    Male
    First Name:
    Caleb
    Bellingham,WA
    Vehicle:
    08 Tacoma Reg Cab
    Morimoto Projector Retrofit, alpine cda-105,Wheelskins leather wheel cover, wet okoles,5% tint on back and 24% on front two windows,Debadged tailgate,custom sockmonkey centercap decals, xr rims pced gloss black.
    ok so i cut those parts off and just did wire to wire. now with the black wire, it says chassis ground, do i just do the same time? or what i will put a picture of what it looks like and wait on that one. the only wires left are for a dimmer which my radio doesnt have and a remote car start thingy. also is the red wire (alpine says ignition) and red wire(crutchfield instructions say 12v switched power) the same. same as yellow(battery) and yellow(12v constant power) the same?
     
  7. Jun 20, 2010 at 4:41 PM
    #7
    schiz94

    schiz94 [OP] Thread Jacker

    Joined:
    May 26, 2009
    Member:
    #17674
    Messages:
    4,234
    Gender:
    Male
    First Name:
    Caleb
    Bellingham,WA
    Vehicle:
    08 Tacoma Reg Cab
    Morimoto Projector Retrofit, alpine cda-105,Wheelskins leather wheel cover, wet okoles,5% tint on back and 24% on front two windows,Debadged tailgate,custom sockmonkey centercap decals, xr rims pced gloss black.
  8. Jun 20, 2010 at 4:45 PM
    #8
    schiz94

    schiz94 [OP] Thread Jacker

    Joined:
    May 26, 2009
    Member:
    #17674
    Messages:
    4,234
    Gender:
    Male
    First Name:
    Caleb
    Bellingham,WA
    Vehicle:
    08 Tacoma Reg Cab
    Morimoto Projector Retrofit, alpine cda-105,Wheelskins leather wheel cover, wet okoles,5% tint on back and 24% on front two windows,Debadged tailgate,custom sockmonkey centercap decals, xr rims pced gloss black.
    this is the grounding wire

    2010-06-20 16.42.38.jpg
     
  9. Jun 20, 2010 at 4:51 PM
    #9
    05TacomaCO

    05TacomaCO mmmmm beer!

    Joined:
    Aug 7, 2009
    Member:
    #20806
    Messages:
    538
    Gender:
    Male
    First Name:
    Paul
    Pueblo West, CO
    Vehicle:
    05 4x4 Access Cab
    Afe Filter, 5100s, AAL, Avid Sliders, All Pro plate bumper, fog light mod, blacked out tails, blacked out bumper, hose clamp tailgate mod, BHLM, 285/75/16
    black ground to frame, or find ground in stock harness, yellow is usually acc-when ignition turned on its hot, red constant hot. crutchfield should have given you detailed instructions.
     
  10. Jun 20, 2010 at 4:53 PM
    #10
    skistoy

    skistoy Make mine a Double!

    Joined:
    Jul 6, 2009
    Member:
    #19356
    Messages:
    2,006
    Gender:
    Male
    First Name:
    Mike
    Western New York
    Vehicle:
    09 4X4 SR5 BSP Double Taco
    Rear Spring TSB,Billy 5100@.85,Bull bar,Nerfbar,Painted Grill,Painted Rims,Bed D-rings,Compustar Starter,Goodyear Duratrac's,Transmission TSB,Brake Overide
    chassis ground - i usually try to find one the trucks grounds to use, is usually similar to your female clip picture, but has a circle end on it. slides over a threaded stud and secured with a nut to metal of the truck body. may have to get a round terminal to use.
    i would say the ignition and switched power are the same - they only have power with the ignition on.
    the battery or constant power would be the same, but the have power on all the time, regardless if the ignition is on or off.
     
  11. Jun 20, 2010 at 4:55 PM
    #11
    skistoy

    skistoy Make mine a Double!

    Joined:
    Jul 6, 2009
    Member:
    #19356
    Messages:
    2,006
    Gender:
    Male
    First Name:
    Mike
    Western New York
    Vehicle:
    09 4X4 SR5 BSP Double Taco
    Rear Spring TSB,Billy 5100@.85,Bull bar,Nerfbar,Painted Grill,Painted Rims,Bed D-rings,Compustar Starter,Goodyear Duratrac's,Transmission TSB,Brake Overide
    that black wire already has the round terminal
    just find the closet ground stud on your truck to use
    probably just have to remove nut, add your wire, reinstall nut
     
  12. Jun 20, 2010 at 4:57 PM
    #12
    snowgod06

    snowgod06 UG legend wannabe

    Joined:
    Apr 26, 2009
    Member:
    #16454
    Messages:
    5,386
    Gender:
    Male
    First Name:
    Rob
    A farm field, OREGON
    Vehicle:
    06 Access Cab CLONE
    crap bolted and welded together....
    ground the wire to the bolt that holds the factory radio in, i did that and it works. Most stereos the yellow wire is the constant power which is a low draw. its ment to keep your presets and settings the same when you turn your truck off. Red is power hot for when the vehicle is turned on.

    look at the stereo case and it wil lsay for sure the meaning of the colors on your model. Not saying i know more then anyone but i worked in a stereo shop for years, just make sure you know the meanings of all the colors.
     
  13. Jun 20, 2010 at 5:02 PM
    #13
    schiz94

    schiz94 [OP] Thread Jacker

    Joined:
    May 26, 2009
    Member:
    #17674
    Messages:
    4,234
    Gender:
    Male
    First Name:
    Caleb
    Bellingham,WA
    Vehicle:
    08 Tacoma Reg Cab
    Morimoto Projector Retrofit, alpine cda-105,Wheelskins leather wheel cover, wet okoles,5% tint on back and 24% on front two windows,Debadged tailgate,custom sockmonkey centercap decals, xr rims pced gloss black.
    do i need to attach the crutchfield end of the ground to the circular terminal? and then ground it to a nut? and what does this red is power hot when vehicle is on mean?
     
  14. Jun 20, 2010 at 5:04 PM
    #14
    snowgod06

    snowgod06 UG legend wannabe

    Joined:
    Apr 26, 2009
    Member:
    #16454
    Messages:
    5,386
    Gender:
    Male
    First Name:
    Rob
    A farm field, OREGON
    Vehicle:
    06 Access Cab CLONE
    crap bolted and welded together....
    if you can reach the bolt with the supplied ground just leave it and bolt it down under the wide end of the bolt, so you dont have to attach it to the harness that you got. The red wire is what gives the deck its power to operate when the vehicle/accessory is on.
     
  15. Jun 20, 2010 at 5:13 PM
    #15
    schiz94

    schiz94 [OP] Thread Jacker

    Joined:
    May 26, 2009
    Member:
    #17674
    Messages:
    4,234
    Gender:
    Male
    First Name:
    Caleb
    Bellingham,WA
    Vehicle:
    08 Tacoma Reg Cab
    Morimoto Projector Retrofit, alpine cda-105,Wheelskins leather wheel cover, wet okoles,5% tint on back and 24% on front two windows,Debadged tailgate,custom sockmonkey centercap decals, xr rims pced gloss black.
    ok. well idk what you just said about the black wire but i guess i will attach both of the wires and then ground them
     
  16. Jun 20, 2010 at 5:16 PM
    #16
    snowgod06

    snowgod06 UG legend wannabe

    Joined:
    Apr 26, 2009
    Member:
    #16454
    Messages:
    5,386
    Gender:
    Male
    First Name:
    Rob
    A farm field, OREGON
    Vehicle:
    06 Access Cab CLONE
    crap bolted and welded together....
    ill post a pic if you would like. But to put it simple ill try again.

    the ground wire that has the hoop thing on the end-take that and find the nearest bolt and ground it with that bolt. Dont hook it up to the crutchfield harness at all.
     
  17. Jun 20, 2010 at 5:32 PM
    #17
    schiz94

    schiz94 [OP] Thread Jacker

    Joined:
    May 26, 2009
    Member:
    #17674
    Messages:
    4,234
    Gender:
    Male
    First Name:
    Caleb
    Bellingham,WA
    Vehicle:
    08 Tacoma Reg Cab
    Morimoto Projector Retrofit, alpine cda-105,Wheelskins leather wheel cover, wet okoles,5% tint on back and 24% on front two windows,Debadged tailgate,custom sockmonkey centercap decals, xr rims pced gloss black.
    ok will do. few
     
  18. Jun 20, 2010 at 5:39 PM
    #18
    81shark

    81shark Well-Known Member

    Joined:
    Nov 7, 2008
    Member:
    #10567
    Messages:
    1,680
    Gender:
    Male
    Vehicle:
    2006 Base Access CP1
    you don't need to wire up a power atentena wire...since we don't have a powered version

    as for the ground, you just connect it like any other wire. to the ground wire that is in the stock harness. and please, don't cut the trucks wiring harness.
     
  19. Jun 20, 2010 at 5:45 PM
    #19
    schiz94

    schiz94 [OP] Thread Jacker

    Joined:
    May 26, 2009
    Member:
    #17674
    Messages:
    4,234
    Gender:
    Male
    First Name:
    Caleb
    Bellingham,WA
    Vehicle:
    08 Tacoma Reg Cab
    Morimoto Projector Retrofit, alpine cda-105,Wheelskins leather wheel cover, wet okoles,5% tint on back and 24% on front two windows,Debadged tailgate,custom sockmonkey centercap decals, xr rims pced gloss black.
    god damnit these tips are conflicting. get chris in here
     
  20. Jun 20, 2010 at 5:53 PM
    #20
    snowgod06

    snowgod06 UG legend wannabe

    Joined:
    Apr 26, 2009
    Member:
    #16454
    Messages:
    5,386
    Gender:
    Male
    First Name:
    Rob
    A farm field, OREGON
    Vehicle:
    06 Access Cab CLONE
    crap bolted and welded together....
    do what i said, dont wire it to the harness ground you got from crutchfield. If you have to take the radio out again, having it grounded to the bolt is the best way. that way you dont have to rewire it to the harness ground again. follow what skistoy and i said about the bolt.
     
To Top