1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Need help with 4x4 please

Discussion in '1st Gen. Tacomas (1995-2004)' started by Turb0wned, Sep 30, 2009.

  1. Sep 30, 2009 at 1:53 PM
    #1
    Turb0wned

    Turb0wned [OP] Well-Known Member

    Joined:
    Aug 21, 2009
    Member:
    #21527
    Messages:
    121
    Gender:
    Male
    First Name:
    Joel
    Vehicle:
    04 Tacoma Double Cab 4x4
    This might be a stupid question but it is my first 4x4... I can get into h4,n, and L4 but how do i get into H2??? It wont go in... Its a 2004 non trd. Thanks...
     
  2. Sep 30, 2009 at 1:57 PM
    #2
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    try putting the tranny shifter into neutral(or neutral if you have a 5 speed), and pull straight back.....should be in 4hi.
     
  3. Sep 30, 2009 at 2:02 PM
    #3
    Turb0wned

    Turb0wned [OP] Well-Known Member

    Joined:
    Aug 21, 2009
    Member:
    #21527
    Messages:
    121
    Gender:
    Male
    First Name:
    Joel
    Vehicle:
    04 Tacoma Double Cab 4x4
    There was typo in my first post sorry. I cant get into h2... I have an automatic and i tried it in neutral...
     
  4. Sep 30, 2009 at 2:05 PM
    #4
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    whats it in now.....cause 2hi is where it should be normally?
     
  5. Sep 30, 2009 at 2:10 PM
    #5
    Turb0wned

    Turb0wned [OP] Well-Known Member

    Joined:
    Aug 21, 2009
    Member:
    #21527
    Messages:
    121
    Gender:
    Male
    First Name:
    Joel
    Vehicle:
    04 Tacoma Double Cab 4x4
    God lol im sorry im typing from my iphone at work that was 2 stupid typos in a row by me, sorry. i was able to get it into h4. I dont know why it wasnt going in before but now its going in fine. Thanks guys.
     
  6. Sep 30, 2009 at 2:13 PM
    #6
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    :D
     
To Top