1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Need help with OME install

Discussion in 'Suspension' started by NicksRig, Oct 14, 2009.

  1. Oct 14, 2009 at 12:14 PM
    #1
    NicksRig

    NicksRig [OP] Well-Known Member

    Joined:
    Oct 14, 2008
    Member:
    #9966
    Messages:
    715
    Gender:
    Male
    Kenora, Ontario
    Vehicle:
    07 Tacoma DC TRD Sport
    Blacked out Skid plate, block heater, bug deflector, blacked out headlights, tinted fronts, OME 3" lift, Toytec AAL, Revenge-Fab Sliders, K&N Air Filter
    I am in the process of installing my new lift. I am having trouble removing the rear shock at the moment. The nut is just spinning with the shock. Any tips to get it off?
     
  2. Oct 14, 2009 at 12:20 PM
    #2
    jmb1985

    jmb1985 Active Member

    Joined:
    Sep 7, 2009
    Member:
    #22376
    Messages:
    42
    Gender:
    Male
    Middletown NY
    Vehicle:
    06 DCSB
    the top of the shock has side on it so you can put a small wrench on it... you might end up running out of room to put the wrench on. if thats the case put a pair of vise grips at the top of the shock to hold it still
     
  3. Oct 14, 2009 at 12:22 PM
    #3
    Dark Knight

    Dark Knight East Bound and Down

    Joined:
    Jul 18, 2008
    Member:
    #8006
    Messages:
    9,550
    Gender:
    Male
    First Name:
    Jeff
    SE Tennessee
    Vehicle:
    Trail Limo
    Skyjacker Platinum Coilovers w/ 16" 750# King springs, Skyjacker rear leafs, FJ TRD SE wheels, 285/75/16 MTZ's, Piaa 520 Smr Driving Lights, Yakima Rack, Bestop Canopy, TRD Exhaust, TRD CAI, Kenwood DNX5120 Navi, Fog Light Mod, Driving Light Mod, BHLM, Scanguage II on Blendmount, TC uca's, ARB Heavy Duty air compressor, ARB Rear Locker, Shrockworks Rock Sliders, ARB Front Bumper, Relentless Fab Rear Bumper w/ custom bed protection, WARN M8000
    I used an adjustable wrench on the top, it has two flat spots where it will go.
     
  4. Oct 14, 2009 at 12:22 PM
    #4
    98tacoma27

    98tacoma27 :POOPCORN: Thor

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,249
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    If you are trashing the shocks after the install, then you can grab the shaft (that's what she said) with a pair of pliers or vice grips to keep it from spinning. If you are keeping them, there should be a flat section above the nut at the end of the shaft you can use a wrench on.
     
  5. Oct 14, 2009 at 12:23 PM
    #5
    Canadianboy

    Canadianboy Taco love in East Van

    Joined:
    Jun 11, 2009
    Member:
    #18308
    Messages:
    894
    Gender:
    Male
    First Name:
    James
    Vancouver, BC
    Vehicle:
    09 TRD Sport S/B 4x4 Auto in Mag Grey
    Icon Stage 3, Goodyear Duratracs and KMC Addicts!
    I used a pair of vise grips on the top and a wrench to spin the nut off. Worked very good and a it didn't wreck the shock or anything.
     
  6. Oct 14, 2009 at 12:27 PM
    #6
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,842
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k HID heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    Good job. lol
     
  7. Oct 14, 2009 at 12:37 PM
    #7
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,755
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    On the new shocks use an Allen wrench (5mm) or a open wronch. Depending on the shaft design.
     
  8. Oct 14, 2009 at 12:49 PM
    #8
    NicksRig

    NicksRig [OP] Well-Known Member

    Joined:
    Oct 14, 2008
    Member:
    #9966
    Messages:
    715
    Gender:
    Male
    Kenora, Ontario
    Vehicle:
    07 Tacoma DC TRD Sport
    Blacked out Skid plate, block heater, bug deflector, blacked out headlights, tinted fronts, OME 3" lift, Toytec AAL, Revenge-Fab Sliders, K&N Air Filter
    Ok thanks guys. Got one side off, but the other side has been slightly rounded so I am putting some deep creep on it and then try again.
     
  9. Oct 14, 2009 at 2:52 PM
    #9
    NicksRig

    NicksRig [OP] Well-Known Member

    Joined:
    Oct 14, 2008
    Member:
    #9966
    Messages:
    715
    Gender:
    Male
    Kenora, Ontario
    Vehicle:
    07 Tacoma DC TRD Sport
    Blacked out Skid plate, block heater, bug deflector, blacked out headlights, tinted fronts, OME 3" lift, Toytec AAL, Revenge-Fab Sliders, K&N Air Filter
    Got them off! Installed the AAL and rear shock. Question: How bad is it if things are torqued more than the 75lbs? My torque wrench sucks and the 75lbs doesn't feel like its tight enough.
     
  10. Oct 14, 2009 at 2:53 PM
    #10
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,755
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Just dont break the bolts.
     
  11. Oct 14, 2009 at 3:14 PM
    #11
    NicksRig

    NicksRig [OP] Well-Known Member

    Joined:
    Oct 14, 2008
    Member:
    #9966
    Messages:
    715
    Gender:
    Male
    Kenora, Ontario
    Vehicle:
    07 Tacoma DC TRD Sport
    Blacked out Skid plate, block heater, bug deflector, blacked out headlights, tinted fronts, OME 3" lift, Toytec AAL, Revenge-Fab Sliders, K&N Air Filter
    OK.

    And when I tightened the u-bolts back up I wasn't able to get the bolt up far enough to have the threads come out the other side. Is this going to be an issue?
     
  12. Oct 14, 2009 at 3:18 PM
    #12
    98tacoma27

    98tacoma27 :POOPCORN: Thor

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,249
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    How much thread were you able to get in the nut?
     
  13. Oct 14, 2009 at 3:20 PM
    #13
    NicksRig

    NicksRig [OP] Well-Known Member

    Joined:
    Oct 14, 2008
    Member:
    #9966
    Messages:
    715
    Gender:
    Male
    Kenora, Ontario
    Vehicle:
    07 Tacoma DC TRD Sport
    Blacked out Skid plate, block heater, bug deflector, blacked out headlights, tinted fronts, OME 3" lift, Toytec AAL, Revenge-Fab Sliders, K&N Air Filter
    More than 3/4 of the way through.
     
  14. Oct 14, 2009 at 3:42 PM
    #14
    NicksRig

    NicksRig [OP] Well-Known Member

    Joined:
    Oct 14, 2008
    Member:
    #9966
    Messages:
    715
    Gender:
    Male
    Kenora, Ontario
    Vehicle:
    07 Tacoma DC TRD Sport
    Blacked out Skid plate, block heater, bug deflector, blacked out headlights, tinted fronts, OME 3" lift, Toytec AAL, Revenge-Fab Sliders, K&N Air Filter
    Only a few threads shy of being flush. Or should I take out the washer to make more room?
     
  15. Oct 14, 2009 at 6:09 PM
    #15
    NicksRig

    NicksRig [OP] Well-Known Member

    Joined:
    Oct 14, 2008
    Member:
    #9966
    Messages:
    715
    Gender:
    Male
    Kenora, Ontario
    Vehicle:
    07 Tacoma DC TRD Sport
    Blacked out Skid plate, block heater, bug deflector, blacked out headlights, tinted fronts, OME 3" lift, Toytec AAL, Revenge-Fab Sliders, K&N Air Filter
    Here is a pic of the bolts.
    [​IMG]

    Now I have my front end partially taken apart and I am having trouble disconecting the UCA. I can't seem to get it to move, tried hammering it. Any other tips?

    [​IMG]
     
  16. Oct 14, 2009 at 6:15 PM
    #16
    SC4333

    SC4333 Well-Known Member

    Joined:
    Dec 9, 2008
    Member:
    #11412
    Messages:
    2,194
    Gender:
    Male
    First Name:
    Grant
    San Antonio, TX
    Vehicle:
    '08 PreRunner SR5
    SOLD!
    Using a puller is the proper way to go about things when removing the UCA from the spindle although you can get by with giving it a good hit with a hammer. Just be very careful not to damage the threads on the bolt. If you have a parts store that rents tools, a puller is well worth it if you are having a lot of trouble getting everything separated.

    Did you get longer U bolts with the AAL? You shouldn't reuse the original U bolts, not to mention you will need extended U bolts. The ones you have in there dont quite look long enough from what I can see.
     
  17. Oct 14, 2009 at 6:20 PM
    #17
    NicksRig

    NicksRig [OP] Well-Known Member

    Joined:
    Oct 14, 2008
    Member:
    #9966
    Messages:
    715
    Gender:
    Male
    Kenora, Ontario
    Vehicle:
    07 Tacoma DC TRD Sport
    Blacked out Skid plate, block heater, bug deflector, blacked out headlights, tinted fronts, OME 3" lift, Toytec AAL, Revenge-Fab Sliders, K&N Air Filter
    Not sure what a puller is. Do you have a picture? I was told that I did not need to get new u-bolts with this kit.
     
  18. Oct 14, 2009 at 6:22 PM
    #18
    98tacoma27

    98tacoma27 :POOPCORN: Thor

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,249
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
  19. Oct 14, 2009 at 6:25 PM
    #19
    NicksRig

    NicksRig [OP] Well-Known Member

    Joined:
    Oct 14, 2008
    Member:
    #9966
    Messages:
    715
    Gender:
    Male
    Kenora, Ontario
    Vehicle:
    07 Tacoma DC TRD Sport
    Blacked out Skid plate, block heater, bug deflector, blacked out headlights, tinted fronts, OME 3" lift, Toytec AAL, Revenge-Fab Sliders, K&N Air Filter
    Yeah I am using that write up. I just can't seem to get the UCA bolt out.
     
  20. Oct 14, 2009 at 6:53 PM
    #20
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Thor

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,755
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Place something on the bolt to protect it....hard platic, wood, etc....and wack it with the hammer.

    And X3. Your U bolts are way to short.
     
To Top