1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Need HID help!!!

Discussion in 'Lighting' started by jerysan, Dec 15, 2010.

  1. Dec 15, 2010 at 12:12 PM
    #1
    jerysan

    jerysan [OP] Well-Known Member

    Joined:
    Dec 7, 2009
    Member:
    #27176
    Messages:
    135
    Gender:
    Male
    San Diego
    Vehicle:
    09 PreRunner TRD Off Road SB
    Flowmaster 40 Delta Flow, K&N Air filter, TSB Rear AAL with 1" Block & 5100's, OME 885x with OME Nitrocharged and Toytec Top spacers, Built Right UCA's , Satoshi Grille, HID's, Bull Bar,
    I have DDM Tuning 55W slims Bi-Xenon kit installed and have lots of problems turning on the headlights. I have to flick the headlight switch about 10 times before both lights go on. I have checked all the wiring, and double checked. I have used DDM troubleshooter and no resolve. DDM have already swapped me new harness, new ballasts. The only thing left to replace are the bulbs. Could this be my problem, bad hid bulbs.

    Any input will be appreciated.
     
  2. Dec 15, 2010 at 12:17 PM
    #2
    Chachie

    Chachie Well-Known Member

    Joined:
    Dec 23, 2009
    Member:
    #28047
    Messages:
    1,852
    Gender:
    Male
    First Name:
    Justin
    Nor Cal
    Vehicle:
    '06 TRD OR, 4x4, Auto, 6" Fabtech, 35's
    Locker mod, Anytime fog mod, always 400w mod.
    It sounds like a power problem to me. Your stock headlights worked fine, ya?
     
  3. Dec 15, 2010 at 12:21 PM
    #3
    cohrmundt

    cohrmundt Well-Known Member

    Joined:
    Oct 30, 2009
    Member:
    #25201
    Messages:
    637
    Gender:
    Male
    First Name:
    Cullen
    TEXAS
    Vehicle:
    2006 TRD SPORT 4X4
    Projector headlights, Relentless Fab custom bumpers and sliders, 6" Pro Comp suspension, black procomp rims, 37" goodyear military MT tires, Flowmaster exhaust w/cutout, DTLT headers, K&N CAI, URD MAF calibrator, grillcraft grill with 30" and 20" led bars behind, tinted taillights, train horn, windshield mounted 50" led bar, Infinity 6x9 speakers, Custom box w/MTX 7500 10"sub, MTX 1200 watt amp, blue carbon fiber interior, blue led gauge cluster and radio mod, URD short shifter, fiberwerx front fender flares
    your battery may be weak. this happens alot when there isnt enough juice in tha battery to kick start tha ballast. are you turning your lights on before you start your truck or after??
     
  4. Dec 15, 2010 at 12:23 PM
    #4
    jerysan

    jerysan [OP] Well-Known Member

    Joined:
    Dec 7, 2009
    Member:
    #27176
    Messages:
    135
    Gender:
    Male
    San Diego
    Vehicle:
    09 PreRunner TRD Off Road SB
    Flowmaster 40 Delta Flow, K&N Air filter, TSB Rear AAL with 1" Block & 5100's, OME 885x with OME Nitrocharged and Toytec Top spacers, Built Right UCA's , Satoshi Grille, HID's, Bull Bar,
    Brand new battery. It does it either way. I normally turn on my headlights after the truck is started. Flipping my high beams sometimes makes them start faster.
     
  5. Dec 15, 2010 at 12:25 PM
    #5
    jerysan

    jerysan [OP] Well-Known Member

    Joined:
    Dec 7, 2009
    Member:
    #27176
    Messages:
    135
    Gender:
    Male
    San Diego
    Vehicle:
    09 PreRunner TRD Off Road SB
    Flowmaster 40 Delta Flow, K&N Air filter, TSB Rear AAL with 1" Block & 5100's, OME 885x with OME Nitrocharged and Toytec Top spacers, Built Right UCA's , Satoshi Grille, HID's, Bull Bar,
    Haven't taken off the HID's and tried the stock bulbs.

    By the way...DDM told me that I might need to install a dead bulb on the passenger side!!!
     
  6. Dec 15, 2010 at 12:29 PM
    #6
    TBK224

    TBK224 ~THE LIGHT GUY~ Vendor

    Joined:
    Oct 25, 2009
    Member:
    #24887
    Messages:
    793
    Gender:
    Male
    First Name:
    Tim
    Phoenix, AZ
    Vehicle:
    BADASS TACO
    6" Pro Comp Stage One Lift Kit and 35" Toyo Open Country M/T's riding on 18" XD Addict Wheels
    Send them back and buy a better quality kit. I've heard nothing but bad things about DDM.
     
  7. Dec 15, 2010 at 12:32 PM
    #7
    Chachie

    Chachie Well-Known Member

    Joined:
    Dec 23, 2009
    Member:
    #28047
    Messages:
    1,852
    Gender:
    Male
    First Name:
    Justin
    Nor Cal
    Vehicle:
    '06 TRD OR, 4x4, Auto, 6" Fabtech, 35's
    Locker mod, Anytime fog mod, always 400w mod.
    About their service maybe. Cant really beat a lifetime warranty. I have 4 of their kits on my truck with no problems at all.
     
  8. Dec 15, 2010 at 12:35 PM
    #8
    jerysan

    jerysan [OP] Well-Known Member

    Joined:
    Dec 7, 2009
    Member:
    #27176
    Messages:
    135
    Gender:
    Male
    San Diego
    Vehicle:
    09 PreRunner TRD Off Road SB
    Flowmaster 40 Delta Flow, K&N Air filter, TSB Rear AAL with 1" Block & 5100's, OME 885x with OME Nitrocharged and Toytec Top spacers, Built Right UCA's , Satoshi Grille, HID's, Bull Bar,
    Same here. I have no problems with their fog kit.

    The upside is that they're just 2 blocks from where I work, but have no time to go.
     
  9. Dec 15, 2010 at 12:36 PM
    #9
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,515
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    bulbs.
     
  10. Dec 15, 2010 at 2:25 PM
    #10
    cohrmundt

    cohrmundt Well-Known Member

    Joined:
    Oct 30, 2009
    Member:
    #25201
    Messages:
    637
    Gender:
    Male
    First Name:
    Cullen
    TEXAS
    Vehicle:
    2006 TRD SPORT 4X4
    Projector headlights, Relentless Fab custom bumpers and sliders, 6" Pro Comp suspension, black procomp rims, 37" goodyear military MT tires, Flowmaster exhaust w/cutout, DTLT headers, K&N CAI, URD MAF calibrator, grillcraft grill with 30" and 20" led bars behind, tinted taillights, train horn, windshield mounted 50" led bar, Infinity 6x9 speakers, Custom box w/MTX 7500 10"sub, MTX 1200 watt amp, blue carbon fiber interior, blue led gauge cluster and radio mod, URD short shifter, fiberwerx front fender flares
    X2

    i have 5 of their kits on my truck and have never had any problems. and definitely cant beat a lifetime warranty!
     
  11. Jan 11, 2011 at 3:38 PM
    #11
    jerysan

    jerysan [OP] Well-Known Member

    Joined:
    Dec 7, 2009
    Member:
    #27176
    Messages:
    135
    Gender:
    Male
    San Diego
    Vehicle:
    09 PreRunner TRD Off Road SB
    Flowmaster 40 Delta Flow, K&N Air filter, TSB Rear AAL with 1" Block & 5100's, OME 885x with OME Nitrocharged and Toytec Top spacers, Built Right UCA's , Satoshi Grille, HID's, Bull Bar,
    Well here's an update. Just came from DDM and had my bulbs replaced and still have the same problem. Now they said that some Toyota's are coming up with issues. They told me that I need to run a resistance on the passenger side headlight connector. Would this be true? I think they might be bullshitting me....
     
  12. Jan 12, 2011 at 9:22 PM
    #12
    chilidogrc

    chilidogrc Play stupid games, win stupid prizes

    Joined:
    Aug 22, 2009
    Member:
    #21561
    Messages:
    2,546
    Gender:
    Male
    First Name:
    Rodrigo
    San Diego
    Vehicle:
    05 AC Sport 4x4
    King RR Coilovers, FM 40, Allpro rear bumper, OME Dakar leafs, rear 5100's, Snugtop Rebel shell, Treadwright tires, Allpro apex front plate bumper, triple hella 700's, Blacked out headlights, CF hood, weathertech floor mats
    Maybe try the 35w kit?
     
  13. Jan 12, 2011 at 9:42 PM
    #13
    TBK224

    TBK224 ~THE LIGHT GUY~ Vendor

    Joined:
    Oct 25, 2009
    Member:
    #24887
    Messages:
    793
    Gender:
    Male
    First Name:
    Tim
    Phoenix, AZ
    Vehicle:
    BADASS TACO
    6" Pro Comp Stage One Lift Kit and 35" Toyo Open Country M/T's riding on 18" XD Addict Wheels
    I have never heard of that before. My kits (and im pretty sure slimcubbys kits) all work fine without running a resistance on the other side. Try to get your money back from DDM and buy a kit from one of us. Slimcubby has a GB going right now for his kits. We both offer a one year warranty with our kits. DDM is a perfect example of "You get what you pay for."
     
  14. Jan 12, 2011 at 9:44 PM
    #14
    whippersnapper02

    whippersnapper02 Well-Known Member

    Joined:
    Dec 20, 2009
    Member:
    #27905
    Messages:
    35,214
    Gender:
    Male
    First Name:
    Christian
    Yorba Linda, CA
    Vehicle:
    10 MGM TRD OR 4wd Auto DCSB
    Banks Monster Exhaust, Pop n Lock tailgate lock, Hook-Ups tie down brackets, USA Spec Ipod adaptor, WO seat covers, color matched grill with Grillcraft insert, Tuffy locking bed box
    I have never had a problem with DDM lights. 55 watt is retarded anyway.
     
  15. Jan 12, 2011 at 10:02 PM
    #15
    chilidogrc

    chilidogrc Play stupid games, win stupid prizes

    Joined:
    Aug 22, 2009
    Member:
    #21561
    Messages:
    2,546
    Gender:
    Male
    First Name:
    Rodrigo
    San Diego
    Vehicle:
    05 AC Sport 4x4
    King RR Coilovers, FM 40, Allpro rear bumper, OME Dakar leafs, rear 5100's, Snugtop Rebel shell, Treadwright tires, Allpro apex front plate bumper, triple hella 700's, Blacked out headlights, CF hood, weathertech floor mats
    I agree. Im running DDM's 35w kit and its plenty bright!
     
  16. Jan 12, 2011 at 10:06 PM
    #16
    TBK224

    TBK224 ~THE LIGHT GUY~ Vendor

    Joined:
    Oct 25, 2009
    Member:
    #24887
    Messages:
    793
    Gender:
    Male
    First Name:
    Tim
    Phoenix, AZ
    Vehicle:
    BADASS TACO
    6" Pro Comp Stage One Lift Kit and 35" Toyo Open Country M/T's riding on 18" XD Addict Wheels
    55w is definitely to much for street driving. 35w is plenty bright.
     
To Top