1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Need input/ideas 2000 5.3L V8 GMC Sierra Starter???

Discussion in 'General Automotive' started by Toyotacrawler, Feb 16, 2011.

  1. Feb 16, 2011 at 8:03 AM
    #1
    Toyotacrawler

    Toyotacrawler [OP] She's got the jimmy legs

    Joined:
    Aug 19, 2010
    Member:
    #41911
    Messages:
    4,171
    Gender:
    Male
    First Name:
    Mike
    Cusseta/Opelika AL
    Vehicle:
    2010 Tacoma DC TRD Sport
    5100's set to 1.75" Wheelers 3 leaf progressive AAL & 5100's for the rear Konig Countersteer Offroads K&N Drop in WeatherTech's Bed Mat Blacked out Badges Rear leaf TSB
    My girlfriends 2000 GMC Sierra has got some issues. I tried to crank it the other day and it turned over but then made a clank clank noise and then a high pitched whine. Sounded like the starter engaged then immediately started free spinning like it wasn't catching the flywheel.
    So, I took the starter off and took it to Advance Auto to get tested.
    Well, turns out the starter is fine. It is engaging like it should and no teeth are missing off of the gear.
    When I took the starter off, I looked at the flywheel (didn't try to turn it) and it looked to be fine.
    I'm at a loss now, I don't know what it could be. Thought for sure it was the starter.
    Aside from the fact she needs to get a Tacoma or an FJ haha, any ideas or input on what might be going on would be greatly appreciated.
    Thanks all!
     
  2. Feb 16, 2011 at 9:04 AM
    #2
    Southern01Taco

    Southern01Taco Well-Known Member

    Joined:
    Jul 20, 2010
    Member:
    #40457
    Messages:
    1,966
    Gender:
    Male
    First Name:
    Sean
    Holden, La
    Vehicle:
    01 V6 4x4 Xtra Cab SR5
    Did you actually watch the starter as it was tested? The reason I ask is because I went with someone to autozone to get a new starter and when they tested it, the machine said that it was good, but the gear on the end was not spinning. We already knew the starter was bad but they checked it anyway. If we wouldn't have been standing there, they might have told us it was good and to try something else.
     
  3. Feb 16, 2011 at 9:08 AM
    #3
    Toyotacrawler

    Toyotacrawler [OP] She's got the jimmy legs

    Joined:
    Aug 19, 2010
    Member:
    #41911
    Messages:
    4,171
    Gender:
    Male
    First Name:
    Mike
    Cusseta/Opelika AL
    Vehicle:
    2010 Tacoma DC TRD Sport
    5100's set to 1.75" Wheelers 3 leaf progressive AAL & 5100's for the rear Konig Countersteer Offroads K&N Drop in WeatherTech's Bed Mat Blacked out Badges Rear leaf TSB
    Yea, I didn't the first time, but I ask if he could test it again. He did and we both leaned over and observed it engaging, spinning, and then disengage. I'm hoping its not the timing belt/chain broken or anything like that. I just don't know where to look next. :(
     
  4. Feb 16, 2011 at 9:19 AM
    #4
    Southern01Taco

    Southern01Taco Well-Known Member

    Joined:
    Jul 20, 2010
    Member:
    #40457
    Messages:
    1,966
    Gender:
    Male
    First Name:
    Sean
    Holden, La
    Vehicle:
    01 V6 4x4 Xtra Cab SR5
    If the starter was really catching the flywheel, then the engine would be turning over because the flywheel is connected to the crank. It sounds just like what my s10 started doing a while back and we changed the starter and everything has been fine. The clanking sounds like it tries to catch the flywheel then the starter lets go and starts spinning free.
     
  5. Feb 16, 2011 at 9:34 AM
    #5
    Toyotacrawler

    Toyotacrawler [OP] She's got the jimmy legs

    Joined:
    Aug 19, 2010
    Member:
    #41911
    Messages:
    4,171
    Gender:
    Male
    First Name:
    Mike
    Cusseta/Opelika AL
    Vehicle:
    2010 Tacoma DC TRD Sport
    5100's set to 1.75" Wheelers 3 leaf progressive AAL & 5100's for the rear Konig Countersteer Offroads K&N Drop in WeatherTech's Bed Mat Blacked out Badges Rear leaf TSB
    Ok. So even though the starter tested ok, it could still be malfunctioning when a load is put on it? I'm wondering if I bought a new one, and it didn't fix the issue, if I could take it back. Gonna call and find out.
    Thanks for your advice!
     
  6. Feb 16, 2011 at 10:31 AM
    #6
    Southern01Taco

    Southern01Taco Well-Known Member

    Joined:
    Jul 20, 2010
    Member:
    #40457
    Messages:
    1,966
    Gender:
    Male
    First Name:
    Sean
    Holden, La
    Vehicle:
    01 V6 4x4 Xtra Cab SR5
    No problem. Yea that's what I would try to do.
     
To Top