1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Need some help with DDM HIDs please!

Discussion in 'Lighting' started by MotoXXX, Nov 25, 2009.

  1. Nov 25, 2009 at 8:13 PM
    #1
    MotoXXX

    MotoXXX [OP] Well-Known Member

    Joined:
    Oct 1, 2009
    Member:
    #23632
    Messages:
    158
    Gender:
    Male
    San Jose
    Vehicle:
    02 Pre-Runner
    Just got done instaling my DDMs and one light has a blue tint to it? When I turned them on the blue looking light (driver side) was kinda jumpy/fluttering a bit. Went thru and checked all the wire connections and everything was good. Did they send me the wrong bulb on one? I ordered the 5k lights. The passenger side looks great! Nice and white! Any input? [​IMG]
     
  2. Nov 25, 2009 at 8:34 PM
    #2
    PreRunnerSeth

    PreRunnerSeth Well-Known Member

    Joined:
    Aug 12, 2009
    Member:
    #21110
    Messages:
    4,195
    Gender:
    Male
    Apex, NC
    Vehicle:
    15 Black DC OR Prerunner
    Looks like you accidentally got a 6000k and a 4500k
     
  3. Nov 25, 2009 at 8:57 PM
    #3
    MotoXXX

    MotoXXX [OP] Well-Known Member

    Joined:
    Oct 1, 2009
    Member:
    #23632
    Messages:
    158
    Gender:
    Male
    San Jose
    Vehicle:
    02 Pre-Runner
    I am diggin the passenger side! Do the 5k have any blue in them? I want both just like the passenger side.
     
  4. Nov 26, 2009 at 1:56 AM
    #4
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,515
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    Contact DDMTuning.com and send that pic. Have them replace that kit with the correct one.
     
To Top