1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Need Some Help

Discussion in '1st Gen. Tacomas (1995-2004)' started by turbo the turtle, Mar 15, 2010.

  1. Mar 15, 2010 at 2:21 AM
    #1
    turbo the turtle

    turbo the turtle [OP] Member

    Joined:
    Mar 15, 2010
    Member:
    #33260
    Messages:
    5
    Gender:
    Male
    Hawaii
    Vehicle:
    99 Extra Cab TRD
    Howsit going everybody,
    my 1st post here but lurked for a while.
    I'm from Hawaii, and have an automatic 99' Extra Cab SR5 TRD 4x4 Tacoma. The issue just recently happened. My RR Diff light doesnt stay solid, it started blinking. It used to be constant (a week ago), but today it wouldn't stay on when in 4-lo. I thought it could be one of the connectors so i went under the truck to clean them up. I then raised the truck up (in neutral), put it in 4-lo, and pushed the diff button. The rear locked up (and i could tell because both tires became locked) but the light was still blinking. I then de-activated the locker and spun the wheels (one went forward, while the other side went backwards).

    So I know its locking up, but whats up with my light?? Maybe a frayed wire or something?

    I appreciate any help,
    Thanks!
     
  2. Mar 16, 2010 at 12:58 PM
    #2
    turbo the turtle

    turbo the turtle [OP] Member

    Joined:
    Mar 15, 2010
    Member:
    #33260
    Messages:
    5
    Gender:
    Male
    Hawaii
    Vehicle:
    99 Extra Cab TRD
    anyone?....
     
To Top