1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

need to reset the "transfer case control module"

Discussion in '2nd Gen. Tacomas (2005-2015)' started by evanruston, Aug 6, 2010.

  1. Aug 6, 2010 at 3:28 PM
    #1
    evanruston

    evanruston [OP] Member

    Joined:
    Jul 2, 2010
    Member:
    #39718
    Messages:
    9
    Gender:
    Male
    First Name:
    evan
    san diego
    Vehicle:
    4x4 trd
    i did some research on the Grey wire mod, with apparently not doing enough... i have an 06 Tacoma 4x4 trd... and followed the first generation Tacoma instructions... I have either fried my tccm... or i have sent it into some kind of 'safety' mode. from the research i have done, there is a way to reset it. i just cant find that page anymore. i was hoping someone had some ideas on how to reset the tccm... thanks evan evanruston@hotmail.com
     
  2. Aug 6, 2010 at 3:29 PM
    #2
    evanruston

    evanruston [OP] Member

    Joined:
    Jul 2, 2010
    Member:
    #39718
    Messages:
    9
    Gender:
    Male
    First Name:
    evan
    san diego
    Vehicle:
    4x4 trd
    by the way i have set all the wires back to stock and when the truck is on the 4 hi and 4 low lights just flash...
     
  3. Aug 6, 2010 at 3:40 PM
    #3
    mpleitez

    mpleitez Well-Known Member

    Joined:
    Apr 7, 2009
    Member:
    #15698
    Messages:
    449
    Gender:
    Male
    valencia
    Vehicle:
    08 tacoma 4x4
    ARB locked front and rear URD MAF Calibrator 3 in. lift Icon coil overs front Icon rear add a leafs airbags AFE stage2 si cold air intake DT Headers 02 sensor URD y-Pipe URD turbo Muffler
    When in 4 hi or 4 low is the 4wd actually on or is the light just blinking?
     
  4. Aug 6, 2010 at 3:41 PM
    #4
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
  5. Aug 7, 2010 at 12:16 AM
    #5
    evanruston

    evanruston [OP] Member

    Joined:
    Jul 2, 2010
    Member:
    #39718
    Messages:
    9
    Gender:
    Male
    First Name:
    evan
    san diego
    Vehicle:
    4x4 trd
    It's flashing all the time...any mode. I realize now that the first generation mod won't work on my second generation Tacoma... When it first happend, I found a web site that explained what that meant. It stated that if It was flashing constantly, the tccm needed to be reset... If it was any of 3 other combos it meant there was a different problem. I thought that I had bookmarked the page. Apparently I haddent. I still can't find info on resetting the transfer case control module (tccm). Any ideas???
     
  6. Aug 7, 2010 at 12:27 AM
    #6
    evanruston

    evanruston [OP] Member

    Joined:
    Jul 2, 2010
    Member:
    #39718
    Messages:
    9
    Gender:
    Male
    First Name:
    evan
    san diego
    Vehicle:
    4x4 trd
    I've been searching for a while for that info... The only reason I wanted to pirate the rear diff, is to use the diff lock in 2hi... I am saving for coilovers and new rear end. I go to the desert alot and pound the truck. I Knew u can't pound it in 4 hi. It could break your transfer case. Therefore diff lock in 2 hi is ideal... Any knowledge on the tccm issue? A new box is 300$. I hope I haven't fried it!?!?!
     
  7. Aug 7, 2010 at 12:29 AM
    #7
    Trap

    Trap Well-Known Member

    Joined:
    May 26, 2010
    Member:
    #37878
    Messages:
    901
    Gender:
    Male
    Vehicle:
    Indego Ink TRD OR
    Electric Tail Gate Lock, EZ Down + Cable Mod, Galvanized Underbody, DK 9000, CloudRider SS Grill insert. BakFlip HD, Cabin Air Filter mod, Alarm, Zero Rust !
    Disconnect the battery, make it forget.
     
  8. Aug 7, 2010 at 12:39 AM
    #8
    rhodehard09

    rhodehard09 sometimes nonsense is the only sense someone has

    Joined:
    Sep 18, 2009
    Member:
    #22964
    Messages:
    3,485
    Gender:
    Male
    First Name:
    Ryan
    tampa, fl
    Vehicle:
    09 TRD Off Road 4x4 doublecab
    3" lift, allpro u-bolt flip kit,285/75/16 km2s, hella hid lights, hid conversions for headlights and foglights, led everything, debadged, 9145 reverse light bulbs, black tail lights, black headlight mod,trail-gear rock sliders, dynomax ultra flo muffler,satoshi with custom woven stainless grill,hella 100watt floods in grill, pioneer 4100 in dash dvd player, pioneer 800watt 4 channel amp, pioneer 4way 6x9s, pioneer 4 way 6.5s, 2 rockford p3 10's,rockford power 500.1 mono amp w/bass knob, 7 pin relocated, highlift and mount in bed, diff breather mod, led bed lights, secondary air filter removed,t-rex eyelids, mefab bumper bar, muddy under carriage
    yeah this may work but you have to leav it disconnected for 15-30 min
     
  9. Aug 7, 2010 at 5:14 AM
    #9
    evanruston

    evanruston [OP] Member

    Joined:
    Jul 2, 2010
    Member:
    #39718
    Messages:
    9
    Gender:
    Male
    First Name:
    evan
    san diego
    Vehicle:
    4x4 trd
    I definatly tried that... Also someone suggested that with a combo of pulling the 4x4 fuse... It didn't work. I also hooked up a snap on code reader and tried to see if there was a code on there. There wasn't. I think I might have to have the dealers code reader. But I found a used tccm for80$. Just hoping there is a way to reset it, without the Toyota computer. I read on a web site there was, but can't find that site anymore...
     
  10. Aug 7, 2010 at 5:25 AM
    #10
    evanruston

    evanruston [OP] Member

    Joined:
    Jul 2, 2010
    Member:
    #39718
    Messages:
    9
    Gender:
    Male
    First Name:
    evan
    san diego
    Vehicle:
    4x4 trd
    Check 4wd light on
    There have been a few threads on the check 4wd light coming on, while the light is on you will not be able to select 4wd, the first step is to try and reset the Transfer Case Control Module.

    Here is the procedure to clear the TCCM memory

    1 Take 2 pieces of wire about 200mm long and strip the ends

    2 Remove the drivers front seat

    3 Find the TCCM, it's under the cut out in the floor mat

    4 On the TCCM you will find a 20 pin and a 16 pin connector, looking at the TCCM the pins are numbered 1-20 on the 20 pin and 21-36 on the 16 pin

    5 With the ignition turned off and the TCCM plugged in, take your 1st piece of wire and bridge pins 1 and 29, then with the 2nd piece bridge pins 30 and 36.

    6 Turn the ignition on for 2 seconds, you should hear the relay click, turn the ignition off

    7 Remove the wires and turn the ignition on, check that the light has gone off, sometimes it takes a couple of goes.

    If the light doesn't go off or comes back on when you try to select 4wd there is a hard fault in the system that will require further diagnosis.



    Please note, this information is provided as a guide only and no responsibility will be taken if problems arise from incorrectly following this procedure
    Last edited by ML01UZ; 12-09-2009 at 05:53 PM..
     
  11. Aug 7, 2010 at 5:28 AM
    #11
    evanruston

    evanruston [OP] Member

    Joined:
    Jul 2, 2010
    Member:
    #39718
    Messages:
    9
    Gender:
    Male
    First Name:
    evan
    san diego
    Vehicle:
    4x4 trd
    I found this... Don't know if it all applies to my Tacoma... I think the number of pins is correct... Just have to double check
     
To Top