1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New 05 Tacoma 4.0 clutch not grabbing problem. Need help!

Discussion in 'Technical Chat' started by xx99sublime89, Aug 25, 2013.

  1. xx99sublime89

    xx99sublime89 [OP] Member

    Joined:
    Nov 24, 2011
    Member:
    #67645
    Messages:
    20
    Gender:
    Male
    First Name:
    steve
    San Diego
    Vehicle:
    05 trd off road prerunner 6 speed
    k&n intake, billet grill, in dash navigation, component speakers, 4 channel amp, flowmaster exhaust, JBA headers
    So I just replaced my clutch on an 05 Tacoma v6 4.0 liter 6 speed manual transmission.

    It was an aftermarket oem spec exedy clutch. I also installed the URD upgraded throw out bearing kit. Since installed and finished the replacement I bled the lines.

    Problem:

    My clutch will not engage until I am almost completely off the pedal. Being that its a brand new clutch I figured this would grab and start moving almost immediately...

    CAN ANYONE PLEAAASE HELP ME!!!
     
  2. xx99sublime89

    xx99sublime89 [OP] Member

    Joined:
    Nov 24, 2011
    Member:
    #67645
    Messages:
    20
    Gender:
    Male
    First Name:
    steve
    San Diego
    Vehicle:
    05 trd off road prerunner 6 speed
    k&n intake, billet grill, in dash navigation, component speakers, 4 channel amp, flowmaster exhaust, JBA headers
  3. mayan2k12

    mayan2k12 Member

    Joined:
    Aug 26, 2013
    Member:
    #111268
    Messages:
    5
    Gender:
    Male
    First Name:
    Carlos
    San Pedro
    Vehicle:
    4X4 Tocoma V6
    Looking to Replace my clutch on 07 4X4 6cy tacoma. Anyone out there know where i can get some instructions or videos?
     
  4. xx99sublime89

    xx99sublime89 [OP] Member

    Joined:
    Nov 24, 2011
    Member:
    #67645
    Messages:
    20
    Gender:
    Male
    First Name:
    steve
    San Diego
    Vehicle:
    05 trd off road prerunner 6 speed
    k&n intake, billet grill, in dash navigation, component speakers, 4 channel amp, flowmaster exhaust, JBA headers
    I did align it correctly and i bled it correct to my knowledge and have always successfully done it. but i will look more into it.

    Can you please send me in the right direction for adjusting the pedal travel? i seem to keep finding videos and post on it but it doesnt specifically show how its done. Any help would be fantastic.
     
  5. xx99sublime89

    xx99sublime89 [OP] Member

    Joined:
    Nov 24, 2011
    Member:
    #67645
    Messages:
    20
    Gender:
    Male
    First Name:
    steve
    San Diego
    Vehicle:
    05 trd off road prerunner 6 speed
    k&n intake, billet grill, in dash navigation, component speakers, 4 channel amp, flowmaster exhaust, JBA headers
    FSM I'm assuming means factory service manual
     
To Top