1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New 2013 Kenwood In-Dash Navigation Info

Discussion in 'Audio & Video' started by fletch97, Jan 8, 2013.

  1. Feb 23, 2013 at 9:50 AM
    #21
    FireMedicScott

    FireMedicScott Active Member

    Joined:
    Jan 9, 2008
    Member:
    #4179
    Messages:
    29
    Gender:
    Male
    Ohio
    Vehicle:
    2008 Off-Road
    Auto-Start, Tinted Windows, ARE Z-Series Cap with Yakama Rack
    Love4steel: One thing I figured out so far on the Garmin Navi side of the DNX690HD is that the choice to search by intersections is not pre-loaded as an option. You have to go into the where to menu, choose "add shortcuts" and add the intersection option. I was initially racking my brain why Garmin would have changed such an important feature to their guidance options.....had to search the instruction manual/dvd to figure it out. Also, for some reason I have not been able to get my iPhone to play Pandora via bluetooth. Other than that, I love it! Huge difference in sound even with the stock speakers (non-JBL).

    [​IMG]


    [​IMG]
     
    Last edited: Feb 23, 2013
  2. Feb 23, 2013 at 4:17 PM
    #22
    love4steel

    love4steel Well-Known Member

    Joined:
    Jun 28, 2012
    Member:
    #81530
    Messages:
    89
    Gender:
    Male
    connecticut
    Vehicle:
    trd off road
    2" toytec spacer lift, 16" MT classic locks, 265/75 duratracs, flashlight mod, cabin led's, wet okoles, vanish tonneau
    Thanks for the garmin tip! I got mine installed today and Im still figuring it out but Heres how i can stream pandor so far.. first get pandora running on your phone and stereo ... now, on your kenwood your pandora screen will say "connecting" but it never does right? ... at that point hit the menu icon and open bluetooth ( so now your on the bluetooth screen instead of pandora screen and it will start playing. try that. its wierd but to stream pandora u gotta be on the bluetooth screen.
     
  3. Feb 24, 2013 at 11:03 AM
    #23
    FireMedicScott

    FireMedicScott Active Member

    Joined:
    Jan 9, 2008
    Member:
    #4179
    Messages:
    29
    Gender:
    Male
    Ohio
    Vehicle:
    2008 Off-Road
    Auto-Start, Tinted Windows, ARE Z-Series Cap with Yakama Rack
    Thanks for the bluetooth tip. I will try it today. Where did your installers put your phone mic?
     
  4. Feb 24, 2013 at 2:14 PM
    #24
    love4steel

    love4steel Well-Known Member

    Joined:
    Jun 28, 2012
    Member:
    #81530
    Messages:
    89
    Gender:
    Male
    connecticut
    Vehicle:
    trd off road
    2" toytec spacer lift, 16" MT classic locks, 265/75 duratracs, flashlight mod, cabin led's, wet okoles, vanish tonneau
    here pic of 2012 metra dash kit - looks factory

    image.jpg
     
    Last edited: Feb 26, 2013
  5. Feb 24, 2013 at 2:15 PM
    #25
    love4steel

    love4steel Well-Known Member

    Joined:
    Jun 28, 2012
    Member:
    #81530
    Messages:
    89
    Gender:
    Male
    connecticut
    Vehicle:
    trd off road
    2" toytec spacer lift, 16" MT classic locks, 265/75 duratracs, flashlight mod, cabin led's, wet okoles, vanish tonneau
    right where winshield meets trim - drivers side of mirror

    image.jpg
     
    Last edited: Feb 26, 2013
  6. Mar 12, 2013 at 6:51 PM
    #26
    FireMedicScott

    FireMedicScott Active Member

    Joined:
    Jan 9, 2008
    Member:
    #4179
    Messages:
    29
    Gender:
    Male
    Ohio
    Vehicle:
    2008 Off-Road
    Auto-Start, Tinted Windows, ARE Z-Series Cap with Yakama Rack
    Have you gotten your sms (text) messaging feature to do anything? I can't get it to connect or do anything?

    Also, mine has been locking up every once in awile. Is yours?
     
  7. Mar 13, 2013 at 6:24 AM
    #27
    love4steel

    love4steel Well-Known Member

    Joined:
    Jun 28, 2012
    Member:
    #81530
    Messages:
    89
    Gender:
    Male
    connecticut
    Vehicle:
    trd off road
    2" toytec spacer lift, 16" MT classic locks, 265/75 duratracs, flashlight mod, cabin led's, wet okoles, vanish tonneau
    sms-- same here, nada. locking up-- couple times but not too often
     
  8. Mar 20, 2013 at 8:02 PM
    #28
    Wacky7

    Wacky7 New Member

    Joined:
    Mar 20, 2013
    Member:
    #100181
    Messages:
    2
    Gender:
    Male
    I have bought the deck the Kenwood DNX 690HD about 2 weeks ago. I love it but there a few flaws in it. I have a few question about it. Does your illuminations lighting goes up and down? Does it goes dark to bright? When I turn on the parking lights it bearly tone down the lights on the deck sure is bright at night. I was thinking maybe I have a bad lighting on my deck. The kenwood dnx 690HD does lockup from times to times is that normal? Sometime it will lock up by truing on the parking light and sometime it doesn't sometime it will do it when I start the truck up after about 5 or 6 days of used. I still couldn't figure out the SMS text it still dark shaded in gray wouldn't allowed me to text. I know the voice commend can respond to the sms messages. But I haven't try that out yet or how to operate it by doing voice. When my razr droid phone are bluetooth to the HU for bluetooth music doesn't show what music are listed. Anyone have these problems?
     
  9. Apr 3, 2013 at 8:25 PM
    #29
    Wacky7

    Wacky7 New Member

    Joined:
    Mar 20, 2013
    Member:
    #100181
    Messages:
    2
    Gender:
    Male
  10. May 4, 2013 at 12:27 PM
    #30
    love4steel

    love4steel Well-Known Member

    Joined:
    Jun 28, 2012
    Member:
    #81530
    Messages:
    89
    Gender:
    Male
    connecticut
    Vehicle:
    trd off road
    2" toytec spacer lift, 16" MT classic locks, 265/75 duratracs, flashlight mod, cabin led's, wet okoles, vanish tonneau
    anyone do the firmware update yet?
     
  11. May 9, 2013 at 2:17 PM
    #31
    FireMedicScott

    FireMedicScott Active Member

    Joined:
    Jan 9, 2008
    Member:
    #4179
    Messages:
    29
    Gender:
    Male
    Ohio
    Vehicle:
    2008 Off-Road
    Auto-Start, Tinted Windows, ARE Z-Series Cap with Yakama Rack
    Did the firmware update yesterday and have not yet noticed a difference. What I did notice is it cleared alot of memory items that I had spent time configuring. It completely reset the nav settings and history, reset the HD radio presets. I didn't lock up this morning....hope it fixes the lock-ups. I am a bit annoyed. Still no SMS though?? Using an iPhone.


    .....and one more thing about the update. The directions say it takes 3 minutes to do the update.....that was a long 3 minutes, more like 15 minutes. Be patient and let it run. I had to walk away and stop looking at the progress meter!
     
  12. May 9, 2013 at 11:04 PM
    #32
    DirtJumper14

    DirtJumper14 Well-Known Member

    Joined:
    Jun 26, 2007
    Member:
    #1918
    Messages:
    538
    Gender:
    Male
    Installed the dnx890hd last week. So far I like it. It locked up when plugging in my girlfriends phone into usb 2x. But then did the update last saturday and it hasn't happened again. The update took much longer than 3 minutes. Almost ten. First 1/3 of the status bar went quick but then slowed way down.
    Android bluetooth and pandora is very easy to use and easy to access functions.
    Nav is nice. Scrolling the map while driving to look ahead or looking for alternate routes.
    Scrolling through the icons and menus is like using a smartphone.
    Got it from crutchfield with the metra kit (not really impressed).
    Overall I am really happy with it. 3rd kenwood but first nav. Skeptical about spending that much but after a week I have no regrets.
    Got an open box kenwood rear view camera (mos-210) for cheap and it works but isn't the clearest.

    [​IMG]
     
  13. May 29, 2013 at 9:54 PM
    #33
    love4steel

    love4steel Well-Known Member

    Joined:
    Jun 28, 2012
    Member:
    #81530
    Messages:
    89
    Gender:
    Male
    connecticut
    Vehicle:
    trd off road
    2" toytec spacer lift, 16" MT classic locks, 265/75 duratracs, flashlight mod, cabin led's, wet okoles, vanish tonneau
    did the firmware update on my dnx690hd. i was 1.0, now im 1.5.
    seems to have helped a lot - i haven't frozen up since the update and everything seems to run faster and smoother. definitely do it.
     
  14. May 30, 2013 at 6:59 AM
    #34
    Yaozer

    Yaozer Well-Known Member

    Joined:
    Mar 26, 2013
    Member:
    #100689
    Messages:
    478
    Gender:
    Male
    North Jersey
    Vehicle:
    2011 Red DCSB TRD Sport
    Flowmaster exhaust, 3" Old Man Emu lift, Konig Countersteer Rims, and too much more.
    has anyone tried connecting the OEM rear camera to the Kenwood units? I just picked up a DNX890.
     
  15. May 30, 2013 at 8:27 AM
    #35
    B737

    B737 Throbbing Member

    Joined:
    Aug 1, 2012
    Member:
    #83903
    Messages:
    1,486
    Gender:
    Male
    First Name:
    Kevin
    Jersey Shore
    Vehicle:
    2015 Tundra Double Cab Limited
    stock
    Factory camera goes to both my mirror and DNX9990HD
    Not sure how he did it but its possible
     
  16. May 31, 2013 at 4:12 PM
    #36
    DirtJumper14

    DirtJumper14 Well-Known Member

    Joined:
    Jun 26, 2007
    Member:
    #1918
    Messages:
    538
    Gender:
    Male
    Ditto. I was running 1.4 and installed 1.5. Of course it erases everything which sucks but it is smoother and now no more Navigation voice. Pretty damn good unit. I have a front camera now too and it's nice to be able to see when you are going over a hill.
     
  17. Jun 21, 2013 at 5:24 AM
    #37
    CircuitBreaker

    CircuitBreaker Well-Known Member

    Joined:
    Jan 15, 2013
    Member:
    #95263
    Messages:
    73
    Gender:
    Male
    First Name:
    Stephen
    Colorado Springs, CO
    Vehicle:
    13 Tacoma TRD
    I just got the DNN-990HD. Nice unit. I really like how it uses my phone (in this case an iPhone 5) as a hotspot to gather information. The only problem I'm having with it is getting the SNS app to connect to my Facebook account - not that it's real important.
     
  18. Aug 27, 2013 at 10:46 AM
    #38
    skichiiwa

    skichiiwa Well-Known Member

    Joined:
    Sep 16, 2009
    Member:
    #22873
    Messages:
    237
    Gender:
    Male
    canada
    weathertech floor liners, wet okole fronts, leer 100xq cap, trd exhaust
    Looking for images of the 890 installed. Can you post some?

    torn between the two, not sure if the extra inch is worth 200 bucks.
     
  19. Aug 27, 2013 at 8:09 PM
    #39
    Yaozer

    Yaozer Well-Known Member

    Joined:
    Mar 26, 2013
    Member:
    #100689
    Messages:
    478
    Gender:
    Male
    North Jersey
    Vehicle:
    2011 Red DCSB TRD Sport
    Flowmaster exhaust, 3" Old Man Emu lift, Konig Countersteer Rims, and too much more.
    I'm on vacation now, but I will post up when I get back to the truck in my driveway.

    Question for all of you other folks:

    I tried to upload the firmware update last week and it when I got to the screen, the "update" button was not available. The files were unpacked from the folder in the USB drive and I'm pretty sure that's the way it's supposed to be presented.

    I did the video brake bypass and I'm wondering if grounding that wire somehow disabled my ability to update.

    Crutchfield had no answers and I'm about to call Kenwood. If any of you have any suggestions, I'm all ears.

    My unit's Bluetooth is not functioning now (can't hear and can't be heard on a call) and I think it has something to do with needing this update.
     
    Last edited: Aug 27, 2013
  20. Aug 29, 2013 at 7:14 AM
    #40
    DirtJumper14

    DirtJumper14 Well-Known Member

    Joined:
    Jun 26, 2007
    Member:
    #1918
    Messages:
    538
    Gender:
    Male

    You should be able to update it still. I grounded the parking brake wire on my 890hd and have no trouble updating. download the file from Kenwoodusa.com, unzip the file and every file it shows put in the root directory on your usb card. Make sure the usb memory card has nothing else on it. Format it before moving the unzipped files to it. When I installed the updates it took a long time. 10+ minutes.
     
To Top