1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New Alarm - Now the truck doesn't crank.

Discussion in '2nd Gen. Tacomas (2005-2015)' started by hoverlover, Dec 11, 2017.

  1. Dec 11, 2017 at 12:28 PM
    #1
    hoverlover

    hoverlover [OP] [TTC #54]

    Joined:
    Apr 4, 2016
    Member:
    #183342
    Messages:
    6,768
    Gender:
    Male
    C-137, Earth, USA, Texas, San Antonio
    Vehicle:
    13 TRD O/R 6 SPD
    Mostly Zip-Ties
    Hey guys, just had my alarm installed by a professional with lots of experience. Everything was working great untill I came to pick the truck up. Now the truck won't even crank. Checked all fuses, checked all wiring, checked the relays. No luck. Everything seems to work fine, but she's not turning over.

    2013 V6 4WD
    Viper 5706v with remote start

    Any ideas?
     
  2. Dec 11, 2017 at 12:37 PM
    #2
    nd4spdbh

    nd4spdbh Well-Known Member

    Joined:
    Oct 7, 2013
    Member:
    #114055
    Messages:
    9,143
    Gender:
    Male
    SoCal
    Vehicle:
    13 DCSB TRD OR v6 Auto
    shitty alarm install.... so much for being a "professional"
     
  3. Dec 11, 2017 at 12:41 PM
    #3
    ElBlancoTaco

    ElBlancoTaco Well-Known Member

    Joined:
    Jun 2, 2014
    Member:
    #131154
    Messages:
    437
    Gender:
    Male
    First Name:
    Ron
    Scottsdale, AZ
    Vehicle:
    2014 SR5 DCSB 4x4
    hoverlover [OP] likes this.
  4. Dec 11, 2017 at 12:41 PM
    #4
    hoverlover

    hoverlover [OP] [TTC #54]

    Joined:
    Apr 4, 2016
    Member:
    #183342
    Messages:
    6,768
    Gender:
    Male
    C-137, Earth, USA, Texas, San Antonio
    Vehicle:
    13 TRD O/R 6 SPD
    Mostly Zip-Ties
    That may be, but I'm looking for solutions. I know him and his work well, so I trust him. He's done a number of my co-workers vehicles and my wife's car - all work as intended.

    I forgot to mention my truck is a manual transmission. I think this is the issue but I don't know how to get around it.
     
  5. Dec 11, 2017 at 12:57 PM
    #5
    taco2010trd

    taco2010trd Cyber Bully

    Joined:
    Apr 15, 2012
    Member:
    #76977
    Messages:
    2,376
    Gender:
    Male
    Tampa, Florida
    Vehicle:
    2010 Silver TRD OR DCSB
    Shouldn't the alarm guy fix it?
     
  6. Dec 11, 2017 at 12:57 PM
    #6
    garciav

    garciav Well-Known Member

    Joined:
    Apr 11, 2016
    Member:
    #184036
    Messages:
    170
    Gender:
    Male
    Houston, TX
    Vehicle:
    2013 Tacoma TRD Off-Road 6MT
    TRD Supercharged, King Suspension, URD Stg 3 clutch / Torque-U Flywheel /Fix-U Hydrobearing
    Something similar happened when I installed my viper alarm. I think if you tap into the wrong wire to do the clutch switch bypass you blow a fuse under the hood... took me a good while to figure it out.
     
  7. Dec 11, 2017 at 1:02 PM
    #7
    hoverlover

    hoverlover [OP] [TTC #54]

    Joined:
    Apr 4, 2016
    Member:
    #183342
    Messages:
    6,768
    Gender:
    Male
    C-137, Earth, USA, Texas, San Antonio
    Vehicle:
    13 TRD O/R 6 SPD
    Mostly Zip-Ties
    Remember what fuse it was?
     
  8. Dec 11, 2017 at 1:08 PM
    #8
    hoverlover

    hoverlover [OP] [TTC #54]

    Joined:
    Apr 4, 2016
    Member:
    #183342
    Messages:
    6,768
    Gender:
    Male
    C-137, Earth, USA, Texas, San Antonio
    Vehicle:
    13 TRD O/R 6 SPD
    Mostly Zip-Ties

    I OWE YOU A BEER.

    Turns out it was a teensy 7.5 amp fuse that had been overlooked.
     
  9. Dec 11, 2017 at 1:50 PM
    #9
    nd4spdbh

    nd4spdbh Well-Known Member

    Joined:
    Oct 7, 2013
    Member:
    #114055
    Messages:
    9,143
    Gender:
    Male
    SoCal
    Vehicle:
    13 DCSB TRD OR v6 Auto
    Still begs the question as to why it blew.
     
  10. Dec 11, 2017 at 2:31 PM
    #10
    garciav

    garciav Well-Known Member

    Joined:
    Apr 11, 2016
    Member:
    #184036
    Messages:
    170
    Gender:
    Male
    Houston, TX
    Vehicle:
    2013 Tacoma TRD Off-Road 6MT
    TRD Supercharged, King Suspension, URD Stg 3 clutch / Torque-U Flywheel /Fix-U Hydrobearing
    Good Shit!

    It's been a while since i did my remote start but the clutch switch isn't just a regular switch that grounds out when you push the pedal in. Its tied to the clutch start cancel feature so if you tap into the wrong side of the switch you short out the circuit when the remote start is functioned
     
    hoverlover [OP] and outxider like this.
  11. Dec 11, 2017 at 2:56 PM
    #11
    hoverlover

    hoverlover [OP] [TTC #54]

    Joined:
    Apr 4, 2016
    Member:
    #183342
    Messages:
    6,768
    Gender:
    Male
    C-137, Earth, USA, Texas, San Antonio
    Vehicle:
    13 TRD O/R 6 SPD
    Mostly Zip-Ties
    Seems to have been the issue, got it worked out. Looks like all systems go; thanks!

    :fistbump::cheers:
     
    Last edited: Dec 11, 2017
  12. Dec 11, 2017 at 3:02 PM
    #12
    Bebop

    Bebop Old fashion cowboy

    Joined:
    Feb 11, 2016
    Member:
    #177835
    Messages:
    4,376
    Gender:
    Male
    First Name:
    Nick
    Cypress Texas
    Vehicle:
    2012 Toyota Tacoma baja
    6inch lift sitting on bilstein coilovers. Lexus is300 studs in front to keep stock wheels, general grabber red letters, nfab front bumper.
    Throw the alarm in the garbage. Solved
     
  13. Dec 11, 2017 at 3:06 PM
    #13
    hoverlover

    hoverlover [OP] [TTC #54]

    Joined:
    Apr 4, 2016
    Member:
    #183342
    Messages:
    6,768
    Gender:
    Male
    C-137, Earth, USA, Texas, San Antonio
    Vehicle:
    13 TRD O/R 6 SPD
    Mostly Zip-Ties

    I'll do what I can to make things Like this...

    8CE46361-9236-4B0E-8B61-FC40FF34D26C.jpg

    ... more difficult.

    Besides, they'd take the whole truck. The cartel loves Tacomas as much as we do.
     
    Last edited: Dec 11, 2017
  14. Dec 11, 2017 at 3:07 PM
    #14
    Bebop

    Bebop Old fashion cowboy

    Joined:
    Feb 11, 2016
    Member:
    #177835
    Messages:
    4,376
    Gender:
    Male
    First Name:
    Nick
    Cypress Texas
    Vehicle:
    2012 Toyota Tacoma baja
    6inch lift sitting on bilstein coilovers. Lexus is300 studs in front to keep stock wheels, general grabber red letters, nfab front bumper.
    All aftermarket alarms are garbage.
     
    JoefromPTC likes this.
  15. Dec 11, 2017 at 4:17 PM
    #15
    hoverlover

    hoverlover [OP] [TTC #54]

    Joined:
    Apr 4, 2016
    Member:
    #183342
    Messages:
    6,768
    Gender:
    Male
    C-137, Earth, USA, Texas, San Antonio
    Vehicle:
    13 TRD O/R 6 SPD
    Mostly Zip-Ties
    What makes you say that? Because literally anything seems better then nothing. At least now I can track my truck with my phone and if anyone tampered with it both the truck and my phone will scream.
     
  16. Dec 11, 2017 at 4:38 PM
    #16
    FastEddy59

    FastEddy59 TTC #0061

    Joined:
    Jan 20, 2017
    Member:
    #208155
    Messages:
    12,987
    Gender:
    Male
    First Name:
    Eddie
    Smack, Dab in the middle of Winnipeg
    Vehicle:
    '13 Barc. Red Tacoma SR5 4X4
    Rigid 23004 Radiance light bar Cheap 3K 18W LED Fogs General AT-2's Pioneer AVH4200NEX w/ iDatalink JL XD5003V2 Focal 165KRX2's JL 10TW3 Arcticstart 803
    My installer was kinda puzzled when he saw I had no factory alarm in my '13. He said he's only seen a few without it. I had a long range command start with alarm installed by him at the same time as my new deck & idata link. He never explained why (I'll ask when I see him tomorrow) he doesn't install Viper systems into trucks like mine. He said just take this, it works, reliable, no headaches. I trust him ( 27+ years exp.) Never a problem after dialling in sensitivity. Communicates back as to what's tried to be tampered with. Suits my needs.
     
  17. Dec 11, 2017 at 4:55 PM
    #17
    hoverlover

    hoverlover [OP] [TTC #54]

    Joined:
    Apr 4, 2016
    Member:
    #183342
    Messages:
    6,768
    Gender:
    Male
    C-137, Earth, USA, Texas, San Antonio
    Vehicle:
    13 TRD O/R 6 SPD
    Mostly Zip-Ties
    My installer has been doing alarms since 1984 - he said my Tacoma was one of the worst he's ever had to do. He didn't really elaborate but he did say he's done dozens, if not hundreds of manual transmission installs and the Tacoma was a real bitch.
     
  18. Dec 11, 2017 at 4:59 PM
    #18
    BassAckwards

    BassAckwards Member

    Joined:
    May 3, 2016
    Member:
    #186002
    Messages:
    19,120
    Gender:
    Male
    First Name:
    Robert
    Vehicle:
    PreRunner
    Im guessing it was his first manual trans taco though?

    Glad you got everything worked out buddy! It seems like 5 out of every 100 tacomas are manuals.. theyre a dying breed..:D
     
    hoverlover [OP] likes this.
  19. Dec 11, 2017 at 5:42 PM
    #19
    Bebop

    Bebop Old fashion cowboy

    Joined:
    Feb 11, 2016
    Member:
    #177835
    Messages:
    4,376
    Gender:
    Male
    First Name:
    Nick
    Cypress Texas
    Vehicle:
    2012 Toyota Tacoma baja
    6inch lift sitting on bilstein coilovers. Lexus is300 studs in front to keep stock wheels, general grabber red letters, nfab front bumper.
    Because they never work, changing batteries is a pain in the ass. They go all funny all the time. I would never waste my money on an aftermarket alarm.
     
  20. Dec 11, 2017 at 5:56 PM
    #20
    FastEddy59

    FastEddy59 TTC #0061

    Joined:
    Jan 20, 2017
    Member:
    #208155
    Messages:
    12,987
    Gender:
    Male
    First Name:
    Eddie
    Smack, Dab in the middle of Winnipeg
    Vehicle:
    '13 Barc. Red Tacoma SR5 4X4
    Rigid 23004 Radiance light bar Cheap 3K 18W LED Fogs General AT-2's Pioneer AVH4200NEX w/ iDatalink JL XD5003V2 Focal 165KRX2's JL 10TW3 Arcticstart 803
    Batteries replaced once a month if I need to or not. The remote Still indicates 1 or more bars with heavy use. Certainly worth the price of not getting ripped off. Had mine in 1 year tomorrow. No problems, No false alarms.
     
    hoverlover [OP] likes this.

Products Discussed in

To Top