1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New Battery Needed

Discussion in 'North East' started by gstanford, Apr 13, 2013.

  1. Apr 13, 2013 at 8:37 AM
    #1
    gstanford

    gstanford [OP] New Member

    Joined:
    Sep 19, 2012
    Member:
    #87291
    Messages:
    2
    Gender:
    Male
    Vehicle:
    06 TRD SR5
    I have a 2006 Tacoma Access Cab v6 4x4. Yesterday it was running fine, today, the battery is dead. I jump started it and let it idle for about an hour however when I shut it off and tried to restart, it was dead. I guess I need a new battery; any suggestions.

    thanks,
    glenn
     
  2. Apr 13, 2013 at 8:45 AM
    #2
    TACO TX

    TACO TX Well-Known Member

    Joined:
    Sep 29, 2012
    Member:
    #87962
    Messages:
    1,668
    Gender:
    Male
    First Name:
    Kelly
    Denison ,Texas
    Vehicle:
    03 TRD Off road DC aka (Charlotte)
    Bilstein hd's, hunter bull bar w/ KC apollos, vent visors, Cooper AT3's, grey wire mod, KnN filter, Kenwood head unit.
    Battery or alternator. Jump it off again and while running make sure alternator is charging.
     
  3. Apr 13, 2013 at 9:02 AM
    #3
    gstanford

    gstanford [OP] New Member

    Joined:
    Sep 19, 2012
    Member:
    #87291
    Messages:
    2
    Gender:
    Male
    Vehicle:
    06 TRD SR5
    Thanks, TACO TX
    glenn
     
  4. Apr 13, 2013 at 9:57 AM
    #4
    TACO TX

    TACO TX Well-Known Member

    Joined:
    Sep 29, 2012
    Member:
    #87962
    Messages:
    1,668
    Gender:
    Male
    First Name:
    Kelly
    Denison ,Texas
    Vehicle:
    03 TRD Off road DC aka (Charlotte)
    Bilstein hd's, hunter bull bar w/ KC apollos, vent visors, Cooper AT3's, grey wire mod, KnN filter, Kenwood head unit.
    Do you have a volt meter. You will need to one to test and make sure it putting out 12 to 14 volts.
     
  5. Apr 13, 2013 at 11:14 AM
    #5
    Shadetree

    Shadetree Well-Known Member

    Joined:
    Dec 22, 2010
    Member:
    #48053
    Messages:
    532
    Gender:
    Male
    First Name:
    BiLL
    Bozeman, Montana
    Vehicle:
    2011 Access Cab 4x2
    Locking Tailgate & Gas Cap and extra bed D-rings
    Also check the battery terminals and ground connections for corrosion.
     
To Top