1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

new front end growling....in reverse??

Discussion in '2nd Gen. Tacomas' started by Cmatt1605, Feb 2, 2011.

  1. Cmatt1605

    Cmatt1605 [OP] Well-Known Member

    Joined:
    Oct 18, 2010
    Member:
    #44883
    Messages:
    112
    Gender:
    Male
    First Name:
    Cody
    Mount Pleasant, South Carolina
    Squeaky leaf fix
    ive searched and the people i have seen with this problem, have the noise going at speed (25-45mph). i have a front end growling going slowly in reverse(1-5mph), mainly turning, but SOMETIMES going straight back. i NEVER have this problem any other time. any ideas????
     
  2. Mxpatriot

    Mxpatriot Busted Knuckles Fabrication

    Joined:
    Nov 18, 2009
    Member:
    #26163
    Messages:
    2,674
    Gender:
    Male
    First Name:
    Chase
    Vehicle:
    '06 4x4 AP LT
    Money pit.
    See if the fan blade is hitting the shroud. If it is, you've probably broken a motor mount.

    I broke an engine mount and had that same growling noise, it's because the engine rocks back a little differently as the transmission shifts into reverse. The broken mount gave it enough freedom of movement for the fan to make contact. Did it if I made a harsh turn, went down a steep hill, or backed up.
     
  3. Cmatt1605

    Cmatt1605 [OP] Well-Known Member

    Joined:
    Oct 18, 2010
    Member:
    #44883
    Messages:
    112
    Gender:
    Male
    First Name:
    Cody
    Mount Pleasant, South Carolina
    Squeaky leaf fix
    if it was the engine mount wouldn't it make the noise at all speeds? i will still check this tonight after work
     
  4. Cmatt1605

    Cmatt1605 [OP] Well-Known Member

    Joined:
    Oct 18, 2010
    Member:
    #44883
    Messages:
    112
    Gender:
    Male
    First Name:
    Cody
    Mount Pleasant, South Carolina
    Squeaky leaf fix
    checked the fan, its not rubbing/hitting. the motor isnt moving any when shifting into reverse or driving in reverse (i had a friend stand on my brush guard and watch it) any other ideas?
     
To Top