1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

new here, help me with my problem!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by glasstaco, Apr 21, 2011.

  1. Apr 21, 2011 at 12:05 PM
    #1
    glasstaco

    glasstaco [OP] Member

    Joined:
    Apr 21, 2011
    Member:
    #55297
    Messages:
    16
    Gender:
    Male
    ny
    Vehicle:
    06 SR5 4x4
    so here is the story,
    last year i purchased a 2006 access cab SR5 4x4 with 70000m, automatic. right away noticed a slight vibration in overdrive at around 40-45. took it back to dealer and they think its the transmission/torque converter. after tons of tests they cant find anything wrong with it. they decide to replace the WHOLE transmission under warranty anyway. pick it up after that and drive it home and the problem is still there. i then take it to another toyota dealership and explain my story. the tech takes a ride with me and says it is "normal engine lug", and not a big deal. wtf?

    now it seems to be getting worse. most noticeable at low rpms in overdrive. like 40-50 mph. and climbing hills. motor seems to have less power these days too. almost is like my timing is off. gonna bring it back to dealership soon for inspection and make them look in to it more.
    sorry for long post.

    any ideas, same problems?
    thanks
    jh
     
  2. Apr 21, 2011 at 12:11 PM
    #2
    TACOMA TRD

    TACOMA TRD Well-Known Member

    Joined:
    Apr 9, 2010
    Member:
    #34897
    Messages:
    2,207
    Gender:
    Male
    First Name:
    Tom
    PA
    Vehicle:
    2011 MGM SPORT DC 4x4
    Alpine HU, Apline 6.5 3 way Speakers, Access Cover.
    I know you dont want to hear this.... but I will tell you what my dealer told me. Vibe that customer complains about is inherant to vehicle.

    There have been alot of complaints about driveline vibes in these trucks, mine was at low speeds. 15-20 mph.... Not 40-50 mph. Is there a lift on the truck?
     
  3. Apr 21, 2011 at 12:13 PM
    #3
    David Tarantino

    David Tarantino Well-Known Member

    Joined:
    Jun 20, 2008
    Member:
    #7428
    Messages:
    6,123
    Gender:
    Male
    N.J.
    Vehicle:
    08 tacoma
    1ST welcome to T/W
    going to need more onfo like what size tires are on it how old are the tires
    did you go to a bigger tire size do you have a lift
    :)
     
  4. Apr 21, 2011 at 12:18 PM
    #4
    glasstaco

    glasstaco [OP] Member

    Joined:
    Apr 21, 2011
    Member:
    #55297
    Messages:
    16
    Gender:
    Male
    ny
    Vehicle:
    06 SR5 4x4
    i started with stock 15in rims then recently upgraded to TRD 17in with almost new tires. vibration is the same either way. no lift. stock. vibration has become present at 35-55. only when accelerating.
     
  5. Apr 21, 2011 at 12:30 PM
    #5
    David Tarantino

    David Tarantino Well-Known Member

    Joined:
    Jun 20, 2008
    Member:
    #7428
    Messages:
    6,123
    Gender:
    Male
    N.J.
    Vehicle:
    08 tacoma
    and you always had
     
  6. Apr 21, 2011 at 12:32 PM
    #6
    TACOMA TRD

    TACOMA TRD Well-Known Member

    Joined:
    Apr 9, 2010
    Member:
    #34897
    Messages:
    2,207
    Gender:
    Male
    First Name:
    Tom
    PA
    Vehicle:
    2011 MGM SPORT DC 4x4
    Alpine HU, Apline 6.5 3 way Speakers, Access Cover.
    I had the Tranny tsb done on mine where they installed a different mount, it helped alot. You might have same problem, its hard to say with out actually driving it. I can tell you that mine was more like shudder than a vibe.. I got used to it and dont feel it anymore.

    Good Luck..hope you find it.
     
  7. Apr 21, 2011 at 12:36 PM
    #7
    glasstaco

    glasstaco [OP] Member

    Joined:
    Apr 21, 2011
    Member:
    #55297
    Messages:
    16
    Gender:
    Male
    ny
    Vehicle:
    06 SR5 4x4
    yes i guess this is more of a shudder. i was under the impression it was torque converter in the beginning too. but was still there after new tranny.

    is the tranny tsb something that they should have done? or should do for me now?
     
  8. Apr 21, 2011 at 12:39 PM
    #8
    TACOMA TRD

    TACOMA TRD Well-Known Member

    Joined:
    Apr 9, 2010
    Member:
    #34897
    Messages:
    2,207
    Gender:
    Male
    First Name:
    Tom
    PA
    Vehicle:
    2011 MGM SPORT DC 4x4
    Alpine HU, Apline 6.5 3 way Speakers, Access Cover.
    How come new tranny? If its under warranty, yes they will do. yours being a 06, it will be close depending on in service date.
     
  9. Apr 21, 2011 at 12:40 PM
    #9
    BrokenTusk

    BrokenTusk I support a velociraptor free workplace.

    Joined:
    May 5, 2010
    Member:
    #36607
    Messages:
    31,936
    Gender:
    Male
    First Name:
    Marcelasaurus
    AB, Canada
    Vehicle:
    The Scarlett Whore
    Check Build Thread!!
    Theres supposedly a shim you place on your driveshaft pivot point that changes the angle. Anyone know more info about those? i heard it was only an issue in lifted trucks
     
  10. Apr 21, 2011 at 12:41 PM
    #10
    jerretxx

    jerretxx Some do, others talk

    Joined:
    May 23, 2010
    Member:
    #37692
    Messages:
    2,138
    Gender:
    Male
    First Name:
    Jerret
    North Carolina
    i did OME carrier bearing drop, helped a little, not 100% but is a lot better.
     
  11. Apr 21, 2011 at 12:44 PM
    #11
    David Tarantino

    David Tarantino Well-Known Member

    Joined:
    Jun 20, 2008
    Member:
    #7428
    Messages:
    6,123
    Gender:
    Male
    N.J.
    Vehicle:
    08 tacoma
    your in ny if you like you can come to jersey and ill put it up on a lift
    for ya but it may be a bet of a drive for ya
    but its out there if you like
     
  12. Apr 21, 2011 at 12:45 PM
    #12
    glasstaco

    glasstaco [OP] Member

    Joined:
    Apr 21, 2011
    Member:
    #55297
    Messages:
    16
    Gender:
    Male
    ny
    Vehicle:
    06 SR5 4x4
    they put in a new tranny because they thought that was the issue. was not the problem but i got a new tranny out of the deal. still annoyed by this shudder/vibration.
    thanks for the input so far. gonna see if more people chime in.
     
  13. Apr 21, 2011 at 12:45 PM
    #13
    TACOMA TRD

    TACOMA TRD Well-Known Member

    Joined:
    Apr 9, 2010
    Member:
    #34897
    Messages:
    2,207
    Gender:
    Male
    First Name:
    Tom
    PA
    Vehicle:
    2011 MGM SPORT DC 4x4
    Alpine HU, Apline 6.5 3 way Speakers, Access Cover.
    The carrier shim helps with lifted vehicles to straighten out the rear drive shaft. Here is that TSB #

    tsb-0132-08 (2005-2008)
    Customers complain about a vibration between 25-25MPH felt in the seat floorboard and or steering wheel"
     
  14. Apr 22, 2011 at 4:32 AM
    #14
    glasstaco

    glasstaco [OP] Member

    Joined:
    Apr 21, 2011
    Member:
    #55297
    Messages:
    16
    Gender:
    Male
    ny
    Vehicle:
    06 SR5 4x4
    there is no lift on my vehicle, so i am not sure this is what i need. this vibe/shudder is not just in the wheel or floorboard either, the whole truck shakes. as soon as i give it gas and it downshifts the symptoms go away. as soon as it drops into overdrive symptoms come back. i wish i could describe it better.
     
  15. Apr 22, 2011 at 4:45 AM
    #15
    fletch aka

    fletch aka www.BeLikeBrit.org

    Joined:
    Jan 4, 2009
    Member:
    #12223
    Messages:
    7,103
    Gender:
    Male
    First Name:
    Gary
    Left Coast
    Vehicle:
    09 Magnetic Gray TRD OffRoad
    TRD cat back exhaust, TRD Cold Air Intake, differential breather mod' Hellwig rear sway bar, 16x8 TRD Ivan Stewart's, Michelin LTX A/T2, DTRL Stealth Mode Mod, custom "Texas Edition" shift knob, Sock's "Classic" bedside decals, MetalMiller custom grill emblem, 20% front tinted windows, tinted taillights, Viper alarm, ScanGauge II, Flyzeye Designs V2W Tacoma Interior LED lighting, de-mud flapped, de-badged, extra D-rings under bed bolts, WeatherTech ED floor mats, G4 Elite Fold a Cover ,Toyota bed mat, tailgate theft deterrent device and absolutely no plasti-dip!
  16. May 2, 2011 at 8:41 AM
    #16
    glasstaco

    glasstaco [OP] Member

    Joined:
    Apr 21, 2011
    Member:
    #55297
    Messages:
    16
    Gender:
    Male
    ny
    Vehicle:
    06 SR5 4x4
    just dropped it off at dealership, took tech for a ride and made the vibration happen for him. first he thought it was torque conv., but i told him the trans was replaces about a year ago. he thinks he knows whats wrong, but we will see. at least i got them to acknowledge there is a problem. wish me luck. will post back with results when i get them.
     
  17. Jul 12, 2011 at 9:03 PM
    #17
    Orlando

    Orlando New Member

    Joined:
    Apr 15, 2011
    Member:
    #54986
    Messages:
    1
    Gender:
    Male
    First Name:
    Orlando
    Vehicle:
    O6 prerunner double cab
    im in the middle of that problem too. i understand you. i have my 2006 tacoma and same condition. no lift, no spacer. everything oem. starts shaking when i speed up slowly at 40-45 mph. I thought i'd find a guide. Hope somebody could help us.

    Regards.
     
  18. Jul 12, 2011 at 9:07 PM
    #18
    Iakopa84

    Iakopa84 Well-Known Member

    Joined:
    Jul 3, 2011
    Member:
    #59243
    Messages:
    232
    Gender:
    Male
    First Name:
    Jake
    Escondido, CA
    Vehicle:
    05 PreRunner TRD Off-Road
    Aries Grille Guard, PIAA 520 xtreme ATP lights, K&N high-flow intake, 2.5" velocity front leveling kit
  19. Nov 2, 2011 at 3:12 PM
    #19
    FARMERBUCK

    FARMERBUCK Looking for answers.

    Joined:
    Nov 2, 2011
    Member:
    #66316
    Messages:
    14
    Gender:
    Male
    First Name:
    Buck
    Monticello, Ky
    Vehicle:
    Stock 11 TRD Sport
    None yet, want steps and bull bar possibly.
    2011 bone stock, brand new TRD Sport, 17" wheels. Vibration at low speed 15-20 and real bad at 45-50, they are telling me they all do it...wtf?? Not happy with it at all and what is up with the difference in height from left to right? mine has a 1" difference and that looks bad! Think the front mud flapps could be any longer? they hit all the time..anybody know of a solution other than taking them off??
     
  20. Nov 6, 2011 at 5:28 AM
    #20
    glasstaco

    glasstaco [OP] Member

    Joined:
    Apr 21, 2011
    Member:
    #55297
    Messages:
    16
    Gender:
    Male
    ny
    Vehicle:
    06 SR5 4x4
    the shutter/non smooth ride is still there. just learning to deal with it since it isnt getting worse. now to figure out the growling noise!
     
To Top