1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New HID install...one light looks "wrong"

Discussion in '1st Gen. Tacomas' started by vantaco, Aug 7, 2011.

  1. Aug 7, 2011 at 10:00 PM
    #1
    vantaco

    vantaco [OP] Well-Known Member

    Joined:
    Jul 23, 2010
    Member:
    #40631
    Messages:
    503
    Gender:
    Male
    Vehicle:
    02 Taco Xtracab TRD Step Side
    thse are the pics from my new install

    passenger looks good...driver looks "odd"

    any thoughts?

    Both
    [​IMG]

    Passenger
    [​IMG]

    Driver
    [​IMG]
     
  2. Aug 7, 2011 at 10:02 PM
    #2
    horwitzs

    horwitzs Well-Known Member

    Joined:
    May 23, 2011
    Member:
    #57097
    Messages:
    681
    Gender:
    Male
    First Name:
    Seth
    Dayton, WA
    Vehicle:
    TX Pro
    Supercharger, OME lift w/ LR UCAs, running boards, toolbox, extinguisher mount, skidplate, N-Fab light bar, 40" R.I. LED bar, WO seat covers, TRD intake, Weathertech mats and visors, stubby antenna, hood struts, LED interior lighting, Hella Supertones, and other stuff I'm forgetting.
    Driver looks like a lower color temp? More yellow?
     
  3. Aug 7, 2011 at 10:48 PM
    #3
    MJonAgs32

    MJonAgs32 asphinctersayswhat?

    Joined:
    Apr 14, 2009
    Member:
    #15949
    Messages:
    9,278
    Gender:
    Male
    First Name:
    MJ
    SF Bay Area (East)
    Vehicle:
    07 Mid-Travel 4x4 DCSB 6spd
    check out my build
    If it's from DDM, then it's perfectly normal. One of the drawbacks with their cheap prices. Some are great, some are not
     
  4. Aug 8, 2011 at 7:14 AM
    #4
    vantaco

    vantaco [OP] Well-Known Member

    Joined:
    Jul 23, 2010
    Member:
    #40631
    Messages:
    503
    Gender:
    Male
    Vehicle:
    02 Taco Xtracab TRD Step Side
    this is a TRS setup, mini D2S setup

    the funny thing is i had this light installed a while ago during mock for testing and it was fine...

    i'll contact TRS
     
  5. Aug 8, 2011 at 10:48 AM
    #5
    vantaco

    vantaco [OP] Well-Known Member

    Joined:
    Jul 23, 2010
    Member:
    #40631
    Messages:
    503
    Gender:
    Male
    Vehicle:
    02 Taco Xtracab TRD Step Side
    nope, i thought about that too

    also, re the grouding comment, the driver side is grounded to the same nut the battery is
     
  6. Aug 8, 2011 at 11:30 AM
    #6
    TacoDanny

    TacoDanny Well-Known Member

    Joined:
    Mar 7, 2010
    Member:
    #32768
    Messages:
    281
    Gender:
    Male
    OC, CA
    Vehicle:
    '10 4x4 Offroad
    King CO w/ res, Camburg UCAs, King Rears w/ res, Ironman Rear Leafs, CBI Rear Bumper w/ Swingout, KR Fab sliders, Ultragauge, Satoshi grill, Weathertech floor mats, DeMello 3 Hoop Front Bumper, AFE CAI Intake, Retrofitsource FX-R Projectors
    I had a similar issue with my fx-r's because the shield was stuck in a odd position.
     
  7. Aug 8, 2011 at 2:10 PM
    #7
    vantaco

    vantaco [OP] Well-Known Member

    Joined:
    Jul 23, 2010
    Member:
    #40631
    Messages:
    503
    Gender:
    Male
    Vehicle:
    02 Taco Xtracab TRD Step Side
    ya highbeams flip up fine and produce a light pattern that looks the same....i'll double check again tonight to make sure
     
  8. Aug 8, 2011 at 2:34 PM
    #8
    willimatic

    willimatic Well-Known Member

    Joined:
    May 31, 2009
    Member:
    #17855
    Messages:
    300
    Gender:
    Male
    First Name:
    Will
    Rancho Murieta/Folsom, CA
    Vehicle:
    06 Tacoma AC 4x4 Sport
    Are these just HID bulbs or an actual HID conversion kit?
     
  9. Aug 9, 2011 at 8:54 AM
    #9
    vantaco

    vantaco [OP] Well-Known Member

    Joined:
    Jul 23, 2010
    Member:
    #40631
    Messages:
    503
    Gender:
    Male
    Vehicle:
    02 Taco Xtracab TRD Step Side
    after finally getting their correct emails (my bad) both Nate and Matt replied extremely quickly

    both said to check that the bulb is installed the right way....duh, stupid me lol

    i'll try that out tonight and let you guys know
     
  10. Aug 9, 2011 at 2:43 PM
    #10
    vantaco

    vantaco [OP] Well-Known Member

    Joined:
    Jul 23, 2010
    Member:
    #40631
    Messages:
    503
    Gender:
    Male
    Vehicle:
    02 Taco Xtracab TRD Step Side
    they were very quick with the email..first thing the next morning
     
To Top