1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New Hitch Install problems

Discussion in '1st Gen. Tacomas (1995-2004)' started by 01tacoprerunner, Jan 12, 2010.

  1. Jan 12, 2010 at 6:14 PM
    #1
    01tacoprerunner

    01tacoprerunner [OP] 16 TRD OR Inferno/01 4WD Prerunner

    Joined:
    Jun 5, 2009
    Member:
    #18077
    Messages:
    3,276
    Gender:
    Male
    First Name:
    Brian
    Raleigh, NC
    Vehicle:
    16 TRD OR Inferno/01 4WD Prerunner
    .
    So today i picked up a hitch for a Tacoma relativly cheap. Its a Reese Hitch Reciever, it came off an early 2000s Tacoma, it looks like a factory one, but it is missing the bolts and i think i am missing a frame reinforcement plate for inside my frame rails. Any body know where i could get one???

    The Hitch reciever attached to the bottom of the frame rails and fits flush against the bumper.
    I have a 2001 Toyota tacoma Prerunner
    Here is the Cragslist add for it.
    http://charlotte.craigslist.org/pts/1547855299.html
     
  2. Jan 12, 2010 at 6:17 PM
    #2
    01tacoprerunner

    01tacoprerunner [OP] 16 TRD OR Inferno/01 4WD Prerunner

    Joined:
    Jun 5, 2009
    Member:
    #18077
    Messages:
    3,276
    Gender:
    Male
    First Name:
    Brian
    Raleigh, NC
    Vehicle:
    16 TRD OR Inferno/01 4WD Prerunner
    .
    Also if anyone has pictures of what the piece i am missing looks like i would love to see a Picture or even just a picture of the underside of ur hitch
     
  3. Jan 12, 2010 at 6:31 PM
    #3
    01tacoprerunner

    01tacoprerunner [OP] 16 TRD OR Inferno/01 4WD Prerunner

    Joined:
    Jun 5, 2009
    Member:
    #18077
    Messages:
    3,276
    Gender:
    Male
    First Name:
    Brian
    Raleigh, NC
    Vehicle:
    16 TRD OR Inferno/01 4WD Prerunner
    .
    Bump Help Chris??? Anybody??? Ahhhhhh Im going Crazy hahaha Jk
     
  4. Jan 13, 2010 at 11:20 AM
    #4
    01tacoprerunner

    01tacoprerunner [OP] 16 TRD OR Inferno/01 4WD Prerunner

    Joined:
    Jun 5, 2009
    Member:
    #18077
    Messages:
    3,276
    Gender:
    Male
    First Name:
    Brian
    Raleigh, NC
    Vehicle:
    16 TRD OR Inferno/01 4WD Prerunner
    .
  5. Jan 13, 2010 at 12:16 PM
    #5
    wolfgang123

    wolfgang123 Well-Known Member

    Joined:
    Jul 7, 2009
    Member:
    #19369
    Messages:
    1,639
    Gender:
    Male
    First Name:
    Skyler
    Charlotte, NC
    Vehicle:
    1997 TACOMA - 4x4
    u sure there is a plate???might not be one??
     
  6. Jan 13, 2010 at 12:47 PM
    #6
    green01

    green01 Well-Known Member

    Joined:
    Dec 12, 2009
    Member:
    #27427
    Messages:
    106
    Gender:
    Male
    First Name:
    Eric
    Windham, NH
    Vehicle:
    2.7 01 Tacoma
    Homemade front bumper, homemade rock sliders, 17" trd wheels with General Grabber AT2, homemade rear bike rack and lights.
    yo, this video helped me install my hitch. I bought all the hardware at my local hardware store, all grade 8 hardware. I did not have the re-enforcement plate neither. I did not put one in but it looks like its just a 3 inch piece of L shaped steel with 2 holes in it. Goodluck

    http://www.youtube.com/watch?v=0zJYkkFkc10
     
  7. Jan 13, 2010 at 2:16 PM
    #7
    01tacoprerunner

    01tacoprerunner [OP] 16 TRD OR Inferno/01 4WD Prerunner

    Joined:
    Jun 5, 2009
    Member:
    #18077
    Messages:
    3,276
    Gender:
    Male
    First Name:
    Brian
    Raleigh, NC
    Vehicle:
    16 TRD OR Inferno/01 4WD Prerunner
    .
    Yea i think there is one for the hitch i have.

    Yea i contacted Reese to see of i could buy that L shaped piece.
    Or i might make one.
    But mine only attaches at the back of the frame it doesnt attach up towards the front of the truck, i put 2 bolts right at the end of each frame rail and i need the plate cause of the huge hole at the end of each frame rail, which you can see in the video.
     

Products Discussed in

To Top