1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New Member (08 TRD SR5 Double Cab)

Discussion in '2nd Gen. Tacomas (2005-2015)' started by diddytaco, Nov 22, 2010.

  1. Nov 22, 2010 at 6:51 AM
    #1
    diddytaco

    diddytaco [OP] Member

    Joined:
    Nov 22, 2010
    Member:
    #46544
    Messages:
    5
    Gender:
    Male
    First Name:
    Jeremy
    Greenfield, IN
    Vehicle:
    2008 Tacoma SR5 TRD
    Hey guys, I'm Jeremy. Just recently purchased a used 2008 Tacoma, my first Tacoma, my first toyota as well. I'm loving the vehicle for the most part but had some questions I was hoping to get answered. Not sure if its just me and that I'm being paranoid because of the unfamiliarity or if there's really an issue.

    #1 When coming to a stop at a light, I will have my foot on the break and it will seem like the truck jumps forward a bit...is this normal? Doesn't happen all the time but seems strange.

    #2 When driving in town at slow speeds (between 30-45mph) I notice that the engine bogs down like its in one gear too high. Has anyone else experienced this and if so is this normal?

    Recommendations and feedback is greatly appreciated.
     
  2. Nov 22, 2010 at 7:37 AM
    #2
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    Welcome to TW Jeremy.

    #1: This is due to the AC kicking on and it's completely normal.

    #2: My 2009 had an issue similar to this, but it was at lower speeds (0-20 MPH). The dealer re-flashed my ECU and the problem was gone. There is a TSB (Technical service bulletin) on here for it.
     
  3. Nov 22, 2010 at 9:08 AM
    #3
    diddytaco

    diddytaco [OP] Member

    Joined:
    Nov 22, 2010
    Member:
    #46544
    Messages:
    5
    Gender:
    Male
    First Name:
    Jeremy
    Greenfield, IN
    Vehicle:
    2008 Tacoma SR5 TRD
    Hey Thanks KPT...I'm loving this forum! Thanks for the input on the truck too...I'll have to look into the TSB. Also, would the AC kick on even if I don't have it turned on?
     
To Top