1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New member with whisling issues

Discussion in '2nd Gen. Tacomas (2005-2015)' started by sbwool63, Jul 14, 2013.

  1. Jul 14, 2013 at 7:42 AM
    #1
    sbwool63

    sbwool63 [OP] Member

    Joined:
    Jul 14, 2013
    Member:
    #108238
    Messages:
    5
    Gender:
    Male
    greetings all, new to the forum bought the 2013 double cab long bed TRD sport. ive always wanted and anything above 50 i hear an annoying whistle coming from some where. i read on here about a windshield issue but may it be the hood scoop?

    sbwool
     
  2. Jul 14, 2013 at 7:49 AM
    #2
    mattgecko

    mattgecko The Lighting guy

    Joined:
    Jul 5, 2011
    Member:
    #59337
    Messages:
    2,626
    Gender:
    Male
    First Name:
    Matt
    Nor-Cal (San Jose)
    Vehicle:
    2011 DCSB OR 4wd - Super Charged!
    I am scoop less and at 80 MPG I get a bit of whistle on a windy day. Maybe coming from vent intake / windshield areas.
     
  3. Jul 14, 2013 at 8:29 AM
    #3
    WHPLSH3

    WHPLSH3 Fortified with horsepower-adding goodness...

    Joined:
    Mar 8, 2013
    Member:
    #99302
    Messages:
    689
    Gender:
    Male
    First Name:
    Vance
    Alberta
    Vehicle:
    Supercharged Spruce Mica 6spd 4x4
    Build thread coming soon!
    It's most likely the seal that spans the top of the grille and sits against the hood. My '12 makes a noise once in a while, if it's a strong crosswind. I think there's a tsb from Toyota on this. And I know for a fact there are many threads on this...:D
     
  4. Jul 14, 2013 at 8:31 AM
    #4
    FFMedic

    FFMedic Well-Known Member

    Joined:
    Nov 14, 2011
    Member:
    #67037
    Messages:
    110
    Gender:
    Male
    First Name:
    Drew
    Newton
    Vehicle:
    2012 Tacoma SR5 MGM
    Anytime fog, Upgraded sound
    From what I have read it can be isolated to windshield molding. I haven't been able to tape mine off yet, due to laziness as for me it is an intermittent problem. Other have also said that it is the gasket between the hood and grille, and can be a simple fix by sliding in a 1/4 gas rubber gas line. When I had my JK I had to do this to stop hood from jumping, and notice that my Taco had the same gap, so shortly after I bought it, I filled it with the gas line, and still have the whistling problem. Hope this helps.
     
  5. Jul 14, 2013 at 9:14 AM
    #5
    bjboucher

    bjboucher Mama says Tacoma World is da devil!

    Joined:
    Aug 8, 2012
    Member:
    #84371
    Messages:
    2,245
    Gender:
    Male
    First Name:
    Brad
    San Antonio, Texas
    Vehicle:
    Former 2012 DCLB 4x4 SR5 Texas Edition
    OME complete kit w/ 885s on Nitrocharger Sports, 1/4" spacers, Dakars w/ Nitrocharger Sports, LR UCAs, 265/70-17, Duratracs, G4 Elite tonneau, Weathertech Window Deflectors, Weathertech digital floor liners, factory JBL/Entune, rear differential breather relocate.
    It's either your grill or your windshield. There are TSBs for both. Bring it to your dealer and they should fix it.
     
  6. Jul 14, 2013 at 11:17 AM
    #6
    Ampo

    Ampo Well-Known Member

    Joined:
    Sep 9, 2012
    Member:
    #86556
    Messages:
    53
    Gender:
    Male
    Vehicle:
    12 SR5 4x4
    I had absolutely no whistling sound what's so ever at any speed under any conditions until I installed Toyota's hood deflector. I had 10,000+ miles on my truck before I installed it and the noise started right after it went on. It's not there all the time mind you, it only happens at speed and during a cross wind type situation.
     
  7. Jul 14, 2013 at 7:10 PM
    #7
    adio

    adio Do. Or do not. There is no try. -Master Yoda

    Joined:
    Sep 11, 2008
    Member:
    #9165
    Messages:
    1,899
    Gender:
    Male
    EWA BEACH, HI
    Vehicle:
    2015 INFERNO TRD PRO
    Bought, not built:-P
    mines whistles above 70mph.
     
  8. Jul 14, 2013 at 7:36 PM
    #8
    atebit

    atebit What's all this, then?

    Joined:
    Apr 23, 2008
    Member:
    #6146
    Messages:
    195
    Gender:
    Male
    The basement of the Alamo
    Vehicle:
    13 BR SR5 4x4 AC
    TSB's don't appear to cover the 13's? :notsure:
     
  9. Jul 14, 2013 at 8:00 PM
    #9
    ShaneG

    ShaneG Well-Known Member

    Joined:
    Jun 21, 2011
    Member:
    #58641
    Messages:
    151
    Gender:
    Male
    First Name:
    Shane
    Jacksonville, FL
    Vehicle:
    11 Prerunner SR5
    It's definitely a molding issue. Took mine into the dealership once for whistling above 80 mph. The guy in service says that he has this complaint frequently and that it's typically a result of buildup of grit/sand/leaves/debris/whatever getting caught up between the windshield and the molding. He said it can typically be resolved by taking an ID card or a credit card, running it the length of the windshield just under the molding, and removing the build up.

    My issue was resolved a couple of weeks later when my windshield was replaced by insurance for an unrelated issue. Haven't heard it since...
     
  10. Jul 14, 2013 at 8:18 PM
    #10
    sbwool63

    sbwool63 [OP] Member

    Joined:
    Jul 14, 2013
    Member:
    #108238
    Messages:
    5
    Gender:
    Male
    thanks folks, my truck has 430 miles on it, ill be headed there this week
     
  11. Jul 15, 2013 at 11:35 AM
    #11
    kn61408

    kn61408 scuba fanatic

    Joined:
    Feb 2, 2013
    Member:
    #96712
    Messages:
    78
    Gender:
    Male
    western washington
    Vehicle:
    09 PreRunner DCLB sport pyrite mica
    12v always on power point mod, tailgate anti-theft, Addl bed tiedowns, flyzeye dash lights, map lites with dome lite mod, alternating turn/DTRL lites
    Where are you going 70? Too much 5-0 around for H1/H2/H3! Haha
     
  12. Jul 15, 2013 at 11:50 AM
    #12
    BLOODYMARY

    BLOODYMARY Well-Known Member

    Joined:
    Jul 6, 2013
    Member:
    #107733
    Messages:
    520
    Gender:
    Male
    First Name:
    Keith
    Tulsa, OK
    Vehicle:
    2012 Tacoma Double
    AFE Exhaust, AFE Panel Filter
    I just bought a 2012 and above 70mph I have the most annoying whistle dead center of windshield! I can make it change tone by pressing on the headliner by the sunglasses holder. Obvious leak and glad I just read there is a tsb for it
     
  13. Jul 15, 2013 at 11:55 AM
    #13
    Agent Smith

    Agent Smith Always outnumbered, never outgunned

    Joined:
    Oct 4, 2010
    Member:
    #44197
    Messages:
    1,032
    Gender:
    Male
    Vehicle:
    05 TRD Offroad Ivan Stewart Edition
    Toytec lift,FJ Anthracite wheels wrapped in BFG A/T 265/75/16's,WAAG Brush Guard, IPF 868's,sleeved fog lights
    I can only manage 15mpg, is your truck a hybrid?
     
  14. Jul 15, 2013 at 12:11 PM
    #14
    adio

    adio Do. Or do not. There is no try. -Master Yoda

    Joined:
    Sep 11, 2008
    Member:
    #9165
    Messages:
    1,899
    Gender:
    Male
    EWA BEACH, HI
    Vehicle:
    2015 INFERNO TRD PRO
    Bought, not built:-P
    Haha H-1 man. When there's no traffic.

    Best one to speed is H-3 haha.
     
  15. Jul 15, 2013 at 12:56 PM
    #15
    mattgecko

    mattgecko The Lighting guy

    Joined:
    Jul 5, 2011
    Member:
    #59337
    Messages:
    2,626
    Gender:
    Male
    First Name:
    Matt
    Nor-Cal (San Jose)
    Vehicle:
    2011 DCSB OR 4wd - Super Charged!

    Its the supercharger!! J/K
     
  16. Jul 16, 2013 at 7:12 PM
    #16
    SSgtTrap

    SSgtTrap Two Shoes

    Joined:
    Jul 16, 2013
    Member:
    #108411
    Messages:
    2
    Gender:
    Male
    First Name:
    Trap
    VA
    Vehicle:
    13, PreRunner, SR5, Dbl Cab
    DeWhistled!

    My intro to this site was by doing a Google search on this exact issue. I bought my 13 Tacoma just a few weeks ago and it has been doing this every time I pass 60 mph. It seems that the real issue is the rigidity of the seal between the front grill and the hood.

    I found the answer in a forum about 2012 models, but I did this with my 13 and it stopped the whistle instantly! Here is the link: http://www.tacomaworld.com/forum/2nd-gen-tacomas/189392-2012-whistling-sound-indentified.html
     
To Top