1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New motor sounds sloppy

Discussion in '2nd Gen. Tacomas (2005-2015)' started by 2011TRDTACO, Jul 24, 2011.

  1. Jul 24, 2011 at 12:28 AM
    #1
    2011TRDTACO

    2011TRDTACO [OP] New Member

    Joined:
    Jul 5, 2011
    Member:
    #59360
    Messages:
    3
    Gender:
    Male
    First Name:
    Pat
    Milton, Ontario
    Vehicle:
    2011 Tacoma TRD DBL CAB 4x4
    Does anyone else notice the 4.0 sounds sloppy as hell when gassing but once it reaches higher rpm's it sounds good?? I don't remember my old 2006 sounding like this. Maybe I am used to the silky 3.5 that was in the RAV4 but damn wtf gives? Is it piston slap?:confused: BTW this motor has less than 1000Kms on it... Not sure if this has been touched on here. It certainly likes the higher revs.
     
  2. Jul 24, 2011 at 1:25 AM
    #2
    2011tacoma4x4

    2011tacoma4x4 Active Member

    Joined:
    Dec 26, 2010
    Member:
    #48243
    Messages:
    42
    Gender:
    Male
    First Name:
    Antonio
    Arlington, TX
    Vehicle:
    v6 4x4
    TRD supercharge, TRD cold air intake,tail gate mode, HID 6000k headlight/foglight

    The engine not brake in give it another 10 km, my was the same, it drag like something pull , but after 6000 miles it went away.
     
To Top