1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New noises after TSB

Discussion in '2nd Gen. Tacomas (2005-2015)' started by i30nes, Apr 22, 2009.

  1. Apr 22, 2009 at 6:01 PM
    #1
    i30nes

    i30nes [OP] Well-Known Member

    Joined:
    Sep 26, 2008
    Member:
    #9499
    Messages:
    529
    Gender:
    Male
    Tampa Palms, FL
    Vehicle:
    08 PreRunner SR5 Impulse Red
    De-badged, Grillcraft grille w/ devil horns. Work in progress :)
    I searched around and noticed that some people had the squeaky suspension from the leafs needing to be greased. Has anyone experienced this after having the TSB performed? It appears when just driving down the road and with just the small dips and bumps I get this sound from.

    Thinking it might head back into the dealer to get looked at. But wanted to see what anyone else has had happen.

    Thanks for the info.
     
  2. Apr 22, 2009 at 7:46 PM
    #2
    JAG

    JAG Well-Known Member

    Joined:
    Oct 9, 2008
    Member:
    #9847
    Messages:
    1,753
    Lube up your leaf pack with wd40 or some kind of grease. :cool:
     
  3. Apr 22, 2009 at 7:48 PM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,148
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Make sure they put the bolts in the leaf hangers the right way.
     
  4. Apr 22, 2009 at 8:27 PM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,148
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Make sure the bolts on the shackles are not comming in contact with the spring. There should be about 1/2" or more clearance. Dont have a pic, and its dark, but just make sure they are not touching. :)
     
  5. Apr 23, 2009 at 4:39 AM
    #5
    i30nes

    i30nes [OP] Well-Known Member

    Joined:
    Sep 26, 2008
    Member:
    #9499
    Messages:
    529
    Gender:
    Male
    Tampa Palms, FL
    Vehicle:
    08 PreRunner SR5 Impulse Red
    De-badged, Grillcraft grille w/ devil horns. Work in progress :)
    Thanks for the info guys. Will have to check after work.

    Thanks again.
     
To Top