1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New Plugs and Keyless entry done today

Discussion in '1st Gen. Tacomas (1995-2004)' started by Turp, Feb 7, 2011.

  1. Feb 7, 2011 at 5:22 PM
    #1
    Turp

    Turp [OP] Well-Known Member

    Joined:
    Jan 10, 2011
    Member:
    #49037
    Messages:
    134
    Gender:
    Male
    Virginia
    Vehicle:
    02 PreRunner SR5
    K&N panel/ snorkel removed Keyless
    I month owner of a 02 Double Cab

    I found some great information here and realized factory keyless was going to be hard to get and expensive so aftermarket it was.

    Also realized I wasn't getting fuel MPG's like most here so I figured I change the plugs since I had no record of them being done. Found some worn out plugs with a resulting gap of .070". I installed NGK copper and am curious how my gas MPG will respond.

    Great truck and one of my favorite vehcles thus far after 2 Troopers (1st and 2nd Gen), 1st Gen Frontier CrewCab, and my current Wrangler YJ.
     
  2. Feb 7, 2011 at 6:16 PM
    #2
    tlh178

    tlh178 Well-Known Member

    Joined:
    Jan 1, 2011
    Member:
    #48535
    Messages:
    337
    Gender:
    Male
    First Name:
    terry
    mich
    Vehicle:
    2012 4WD reg cab/ 02 SR5 Prerunner/07 FJC 4WD
    i'm getting 15 mpg with two bad 02 sensor. should be atleast 18 mpg and higher! my two sensors came today, now i just need some time too install!
     
  3. Feb 7, 2011 at 6:31 PM
    #3
    Turp

    Turp [OP] Well-Known Member

    Joined:
    Jan 10, 2011
    Member:
    #49037
    Messages:
    134
    Gender:
    Male
    Virginia
    Vehicle:
    02 PreRunner SR5
    K&N panel/ snorkel removed Keyless
    I had a 3.4 in a 4Runner. It was pretty smooth.

    My Tacoma has a 2.7. Not as smooth but not bad.
     
To Top