1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

new plugs now c/eng lights on

Discussion in 'Performance and Tuning' started by nhgranite, Nov 19, 2011.

  1. Nov 19, 2011 at 3:47 PM
    #1
    nhgranite

    nhgranite [OP] Well-Known Member

    Joined:
    Nov 15, 2010
    Member:
    #46188
    Messages:
    102
    Gender:
    Male
    N.H
    fisher plow
    after 52000 miles i figured i got all i can out of the old ones. swapped them today and now check engine light is on. any ideas? rechecked everything and all looked normal. can you clear the light?
     
  2. Nov 19, 2011 at 4:37 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    What kind of plugs did you use?
     
  3. Nov 19, 2011 at 4:44 PM
    #3
    hogeyphenogey

    hogeyphenogey Rotted frame = New Truck!

    Joined:
    Jan 18, 2008
    Member:
    #4318
    Messages:
    1,120
    Gender:
    Male
    First Name:
    Dave
    Chicopee, MA
    Vehicle:
    2015 TRD Off Road Crew Cab
    new truck... No mods yet!
    Take them out, return them and go but Toyota OEM plugs.
     
  4. Nov 19, 2011 at 4:53 PM
    #4
    nhgranite

    nhgranite [OP] Well-Known Member

    Joined:
    Nov 15, 2010
    Member:
    #46188
    Messages:
    102
    Gender:
    Male
    N.H
    fisher plow
    desmo or whatever they are. what everybody says to run on here. uranium tips..:devil:
     
To Top