1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

new radio, and new light in the dash?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Bellis, Jul 18, 2009.

  1. Jul 18, 2009 at 2:19 PM
    #1
    Bellis

    Bellis [OP] friggin rad

    Joined:
    Dec 13, 2008
    Member:
    #11528
    Messages:
    744
    Gender:
    Male
    First Name:
    Ben
    mass southshore
    Vehicle:
    pyrite 6-speed 2012 offroad
    driver mod
    ok so put a new radio in my truck today, sounds good, but my air bag light in the tac came on i know its the radio cuz i hooked up the factory one and the light shut off what do i do!? please help
     
  2. Jul 18, 2009 at 2:45 PM
    #2
    ttylerr

    ttylerr Well-Known Member

    Joined:
    Jun 1, 2009
    Member:
    #17913
    Messages:
    833
    Gender:
    Male
    First Name:
    Tyler
    Fort McMurray, Alberta
    Vehicle:
    09 MGM 4Banger 4x4
    5% tint all around, Alpine IVA-W505, 16x8 Mojave Teflon Rims w/Hercules Terra Trac 265/75, Grillcraft Grill, Slimcubby HIDs, Front 5100's @ 0 w/Eibach 1.6" springs, URD Short Shifter, Extang Trifecta Tonneau Cover, Uniden Pro510XL and K30Mag Mount, Relentless Fab Bumper soon to come
    did you forget one of the plugs behind the clock/passenger airbag display? all i can think of...
     
  3. Jul 18, 2009 at 3:14 PM
    #3
    tacoma08MZ

    tacoma08MZ Well-Known Member

    Joined:
    Jun 30, 2008
    Member:
    #7661
    Messages:
    682
    Gender:
    Male
    First Name:
    Levi
    Pittsburgh, PA
    Vehicle:
    2008 Access Cab 4x4
    tinted head/tail lights-blacked out badges-3 inch tuff country lift 33 inch nittos-black steelies custom spare bed mount-hilift-weathertechs-kenwood dnx5120 dvdnav headunit-remote start-painted grille surround-fog lights-grillcraft black mesh grille
    yea what ttylerr said has got to be it, i just did it the other day when i had my head unit apart i forgot to plug that harness back in and got the same light....check and see if your clock is on, if it is youve got some other kind of problem, if not its the plug
     
To Top