1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New squeaking noise

Discussion in '2nd Gen. Tacomas' started by TacoNH, Sep 28, 2011.

  1. Sep 28, 2011 at 5:14 AM
    #1
    TacoNH

    TacoNH [OP] The Gunslinger

    Joined:
    Dec 16, 2008
    Member:
    #11620
    Messages:
    171
    Gender:
    Male
    First Name:
    Cody
    Conway, NH
    Vehicle:
    07 Blue Tacoma 4.0/6speed
    B&M T-handle shifter, JVC CD/DVD player, Fish hanging from mirror
    Last summer I had this high pitched squeak that would start after I began rolling with the truck in gear (2007 - 4.0 - 4x4), turned out to be the pulley bearings for this motor were under recall (but for the 4runner, not tacoma).

    About a week ago a similar squeak has started, at first I thought it was the Ujoint, but I'm worried that it may be the bearings again. It becomes inaudible after about 30mph or 3rd gear, perhaps just the vehicle noise drowning it out. It also increases if I increase pressure on the accelerator peddle.

    Any ideas?

    My local dealer is like 1hr 15min drive so I don't want to just run it up there. I also just hit 70,000 miles and am still under my warranty.
     
To Top