1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New Taco and I'm already worried. Help please.

Discussion in '2nd Gen. Tacomas' started by marcosbullock, Nov 4, 2010.

  1. Nov 8, 2010 at 6:27 PM
    #41
    marcosbullock

    marcosbullock [OP] Active Member

    Joined:
    Oct 14, 2010
    Member:
    #44673
    Messages:
    40
    Gender:
    Male
    First Name:
    Marcos
    Texarkana, Texas
    Vehicle:
    09 Tacoma Prerunner
    UPDATE: Well I finally got to "E" and had about 200 miles on the odometer. I reset the ECU went to fill the tank up and it took exactly 11 gallons. Still it wouldn't fill past 1/8 of a tank past full. WTH?
     
  2. Nov 8, 2010 at 6:30 PM
    #42
    tacobox

    tacobox Evasive Maneuvers PMKMS

    Joined:
    May 9, 2010
    Member:
    #36834
    Messages:
    584
    Gender:
    Male
    Yeah that's not right. The fuel level unit is def malfunctioning. Is the truck still under warranty.
     
  3. Nov 8, 2010 at 6:46 PM
    #43
    marcosbullock

    marcosbullock [OP] Active Member

    Joined:
    Oct 14, 2010
    Member:
    #44673
    Messages:
    40
    Gender:
    Male
    First Name:
    Marcos
    Texarkana, Texas
    Vehicle:
    09 Tacoma Prerunner
    Yeah it only has 7K miles on it. I'm planing on taking it to the local service center as soon as they can get me in (early next week).
     
  4. Nov 8, 2010 at 7:33 PM
    #44
    volkrays

    volkrays Member

    Joined:
    Nov 4, 2010
    Member:
    #45718
    Messages:
    7
    Gender:
    Male
    Los Angeles
    Vehicle:
    08 TRD Sport DC
    100% bone stock for now...

    hummmm.... texas, mexico,..... hidden compartment...... i wonder if the car belonged to a drug transporter before? lol....... :eek:
     
  5. Nov 8, 2010 at 7:35 PM
    #45
    marcosbullock

    marcosbullock [OP] Active Member

    Joined:
    Oct 14, 2010
    Member:
    #44673
    Messages:
    40
    Gender:
    Male
    First Name:
    Marcos
    Texarkana, Texas
    Vehicle:
    09 Tacoma Prerunner
    Haha if so then that find would certainly help pay the dang thing off. :spy:
     
  6. Nov 8, 2010 at 7:39 PM
    #46
    PLC721

    PLC721 Well-Known Member

    Joined:
    Dec 27, 2009
    Member:
    #28268
    Messages:
    18,043
    Gender:
    Male
    First Name:
    Patrick
    Chandler, Az
    Vehicle:
    2015 Tundra Double Cab
    See Build in Sig
    yeah dude thats not right, with 35" 10ply mudders my light comes on at about 230-240 miles on the odometer
     
  7. Nov 9, 2010 at 12:16 AM
    #47
    island808

    island808 Me l've got brains.

    Joined:
    Oct 9, 2010
    Member:
    #44414
    Messages:
    1,896
    Gender:
    Male
    First Name:
    Jedediah
    hawaii
    Vehicle:
    '10 6speed 4x4 access cab
    So.. 200/11... 19 plus mpg...

    How are you figuring this? You arent using the gauge at all are you? The gauge is not for measuring mpg at all.

    Sorry if im being insulting... But I dont see 10 mpg. Maybe I missed a post... Just a bad gauge right?
     
  8. Nov 9, 2010 at 12:33 AM
    #48
    woody6047

    woody6047 McGrubber

    Joined:
    Nov 20, 2009
    Member:
    #26254
    Messages:
    4,702
    Gender:
    Male
    First Name:
    Beau
    Austin/ Waco Texas
    Vehicle:
    05 tacoma 4x4 dc
    100%stock, except for the exhaust leak and custom windshield crack mod
    You should definitely be able to take more than 11 gallons. The double cab's have 21gal tanks
     
  9. Nov 9, 2010 at 7:18 AM
    #49
    bjmoose

    bjmoose Bullwinkle J. Moose

    Joined:
    Aug 31, 2010
    Member:
    #42529
    Messages:
    5,542
    Gender:
    Male
    First Name:
    Steve
    San Jose CA
    Vehicle:
    '11 Std Cab 4x4 5sp
    OME suspension, ARB Air Locker, Yaesu FT 8900 Ham Radio
    Sounds like your gas mileage is just fine, but your fuel tank level sending unit is whacked.
     
  10. Nov 9, 2010 at 7:37 AM
    #50
    nagelg

    nagelg Well-Known Member

    Joined:
    Mar 9, 2008
    Member:
    #5184
    Messages:
    444
    Gender:
    Male
    First Name:
    George
    Northern Wisconsin
    Vehicle:
    '08 Black, acc. cab, 4x4, 2.7
    I don't recall ever having a fuel gauge that was entirely accurate. My Taco goes 60 mi and the needle is just at the bottom of the "full" mark, then it drops to the 1/4 mark in the next 100 mi. and takes forever to get from there to "E"... WTF. The only to know your mpg is to calc miles driven/gallons used.
     
  11. Nov 9, 2010 at 8:10 AM
    #51
    island808

    island808 Me l've got brains.

    Joined:
    Oct 9, 2010
    Member:
    #44414
    Messages:
    1,896
    Gender:
    Male
    First Name:
    Jedediah
    hawaii
    Vehicle:
    '10 6speed 4x4 access cab
    Originally Posted by marcosbullock
    I did the math. I'm getting about 10 miles to the gallon. This can't be right.
     
  12. Nov 11, 2010 at 9:31 AM
    #52
    island808

    island808 Me l've got brains.

    Joined:
    Oct 9, 2010
    Member:
    #44414
    Messages:
    1,896
    Gender:
    Male
    First Name:
    Jedediah
    hawaii
    Vehicle:
    '10 6speed 4x4 access cab
    that came to an abrupt end? Very polite of everyone.
     
To Top