1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

new to this off road lights

Discussion in 'Lighting' started by bluetacoma, Jul 1, 2012.

  1. Jul 1, 2012 at 5:02 PM
    #1
    bluetacoma

    bluetacoma [OP] New Member

    Joined:
    Jul 1, 2012
    Member:
    #81720
    Messages:
    1
    Gender:
    Male
    First Name:
    matt
    Metairie,la
    i am getting the avid light bar and i am putting 4 piaa 520 atp lights on it and i am trying to see if someone know how to wire them in so when i hit the unlock button they come on b.c when i hit my unlock my head lights come on than go off after 30 seconds i would love to hook my piaa's up like that can yall please help i am new to this thank you matt
     
  2. Jul 2, 2012 at 11:54 AM
    #2
    memario1214

    memario1214 Vivid Illumination Vendor

    Joined:
    Oct 1, 2009
    Member:
    #23628
    Messages:
    13,045
    Gender:
    Male
    First Name:
    Colton
    MT recently relocated to Willmar, MN
    Vehicle:
    05 Dub Cab TRD Sport 4x4
    TRD Cold Air Intake, rear cat delete with Aero Turbine 2525, Maglite mount mod, white LED's all around, white gauges w/blue needles, Tinted Tails, Morimoto 32" XBAR LED Bar, Truxedo Lo-Pro QT Tonneau, Pioneer AVIC X-920 BT touchscreen, FX-R Retrofit, LR UCAs, OME 3" Lift w/ Dakar leafs, DTLT Headers, Walbro 255 fuel pump, TRD S/C, Hankook Dynapro ATM tires
    You might have a wiring issue... and I wouldn't recommend turning driving lights on when hitting the fob
     
To Top