1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

New to this.

Discussion in 'New Members' started by hawaiian, Jan 7, 2010.

  1. Jan 7, 2010 at 7:58 PM
    #1
    hawaiian

    hawaiian [OP] Member

    Joined:
    Jan 7, 2010
    Member:
    #28950
    Messages:
    13
    Gender:
    Male
    O'ahu, HI
    Vehicle:
    1998 Toyota Tacoma ex. cab
    2-inch BellTech lowering blocks in rear
    Aloha!
     
  2. Jan 7, 2010 at 7:59 PM
    #2
    ColtsTRD

    ColtsTRD .....

    Joined:
    May 13, 2009
    Member:
    #17177
    Messages:
    17,826
    Gender:
    Male
    First Name:
    Scott
    AZ
    Vehicle:
    2005 TRD DCSB
    Hey bud...nice to have ya :wave:
     
  3. Jan 7, 2010 at 7:59 PM
    #3
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    welcome!! enjoy the forums!!
     
  4. Jan 7, 2010 at 8:00 PM
    #4
    hawaiian

    hawaiian [OP] Member

    Joined:
    Jan 7, 2010
    Member:
    #28950
    Messages:
    13
    Gender:
    Male
    O'ahu, HI
    Vehicle:
    1998 Toyota Tacoma ex. cab
    2-inch BellTech lowering blocks in rear
    Having trans problems, auto trans. 2.4 L ?
     
  5. Jan 7, 2010 at 8:00 PM
    #5
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    what kinda symptoms??
     
  6. Jan 7, 2010 at 8:01 PM
    #6
    hawaiian

    hawaiian [OP] Member

    Joined:
    Jan 7, 2010
    Member:
    #28950
    Messages:
    13
    Gender:
    Male
    O'ahu, HI
    Vehicle:
    1998 Toyota Tacoma ex. cab
    2-inch BellTech lowering blocks in rear
    I was told it might be the shifting solenoid. Anybody has or had or have this problem too?
     
  7. Jan 7, 2010 at 8:02 PM
    #7
    hawaiian

    hawaiian [OP] Member

    Joined:
    Jan 7, 2010
    Member:
    #28950
    Messages:
    13
    Gender:
    Male
    O'ahu, HI
    Vehicle:
    1998 Toyota Tacoma ex. cab
    2-inch BellTech lowering blocks in rear
    And by the way, thanks for the warm welcome!
     
  8. Jan 7, 2010 at 8:03 PM
    #8
    hawaiian

    hawaiian [OP] Member

    Joined:
    Jan 7, 2010
    Member:
    #28950
    Messages:
    13
    Gender:
    Male
    O'ahu, HI
    Vehicle:
    1998 Toyota Tacoma ex. cab
    2-inch BellTech lowering blocks in rear
    Anyone?
     
  9. Jan 7, 2010 at 8:14 PM
    #9
    fletch aka

    fletch aka www.BeLikeBrit.org

    Joined:
    Jan 4, 2009
    Member:
    #12223
    Messages:
    7,103
    Gender:
    Male
    First Name:
    Gary
    Left Coast
    Vehicle:
    09 Magnetic Gray TRD OffRoad
    TRD cat back exhaust, TRD Cold Air Intake, differential breather mod' Hellwig rear sway bar, 16x8 TRD Ivan Stewart's, Michelin LTX A/T2, DTRL Stealth Mode Mod, custom "Texas Edition" shift knob, Sock's "Classic" bedside decals, MetalMiller custom grill emblem, 20% front tinted windows, tinted taillights, Viper alarm, ScanGauge II, Flyzeye Designs V2W Tacoma Interior LED lighting, de-mud flapped, de-badged, extra D-rings under bed bolts, WeatherTech ED floor mats, G4 Elite Fold a Cover ,Toyota bed mat, tailgate theft deterrent device and absolutely no plasti-dip!
    :wave: Little more specific might help.
     
  10. Jan 7, 2010 at 8:27 PM
    #10
    Jigzor

    Jigzor Well-Known Member

    Joined:
    May 19, 2009
    Member:
    #17413
    Messages:
    3,077
    Gender:
    Male
    Pennsylvania
    Vehicle:
    17 DCSB Silver Sky
    Welcome to TW!
     
  11. Jan 7, 2010 at 8:32 PM
    #11
    afd23a

    afd23a Well-Known Member

    Joined:
    Sep 26, 2008
    Member:
    #9483
    Messages:
    1,838
    Gender:
    Male
    The Dynamo of Dixie
    Vehicle:
    05 Access Cab 5 Lugger
    Factory Fog Lights, Removed Secondary Air Filter, Metra Ipod Adapter, Int Wiper Stalk, Wet Okole's, URD Short Shifter, Scanguage II w/Blendmount, Fat Bob's 2.75" spacer lift, ARE topper, SP Performance Pads & Slotted Rotors, 4.10 gears
    I'm sure someone else on here can help with that problem, but you're gonna have to tell us how it's behaving before anyone can say if it's the shifting solenoid.

    And welcome to TW! :wave:
     
  12. Jan 9, 2010 at 5:16 AM
    #12
    neslerrah

    neslerrah Taco lovin'

    Joined:
    Feb 18, 2008
    Member:
    #4803
    Messages:
    6,743
    Gender:
    Male
    First Name:
    Harrelsen
    Tucson
    Vehicle:
    5 lug BEAST!
    Secondary air filter removed, elbow mod, BFG T/A KO (31x10.5R15), 15" American Racing Mojaves, BHLM, Dome Light MOD (Blue), Pioneer headunit, Sockmonkey 'TACOMA' Decals, Readylift 5-lug SST, Rear Shocks - Bilstein TRD, Dynomax Super Turbo #17748, DDM Slim Ballast HID Kit H4 Hi/Lo -35W 6000K in headlights, Apexcone Raptor HID Kit H3 - 35W 6000K in Hella 500s, aFe CAI #51-10762, WeatherTech Floorliner, 200W Smart AC Inverter
    Hello & welcome
     
  13. Jan 9, 2010 at 5:30 AM
    #13
    Mondwa

    Mondwa Well-Known Member

    Joined:
    Dec 22, 2009
    Member:
    #28028
    Messages:
    1,365
    Gender:
    Male
    First Name:
    Michael
    Phoenix, AZ
    Vehicle:
    08 V6 Tacoma
    remote start, Allpro bumper, Slimchubby HID, MetalMiller custom Emblem
    welcome. These guys here can help you in every way just tell them whats going on with it.
     
To Top