1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

newbie from Minnesota..

Discussion in 'New Members' started by tevin, Dec 11, 2009.

  1. Dec 11, 2009 at 8:39 AM
    #1
    tevin

    tevin [OP] Member

    Joined:
    Dec 11, 2009
    Member:
    #27370
    Messages:
    8
    Gender:
    Male
    Minnesota
    Vehicle:
    99 tacoma
    hi Everyone...
     
  2. Dec 11, 2009 at 8:41 AM
    #2
    Jigzor

    Jigzor Well-Known Member

    Joined:
    May 19, 2009
    Member:
    #17413
    Messages:
    3,115
    Gender:
    Male
    Pennsylvania
    Vehicle:
    13 Subaru WRX Premium White Pearl
    Road Armour Mudflaps, Extreme Contact DWS Tires,Sunroof,Heated Seats,Navigation,STI Shift Knob
    Welcome to TW!
     
  3. Dec 11, 2009 at 8:42 AM
    #3
    tevin

    tevin [OP] Member

    Joined:
    Dec 11, 2009
    Member:
    #27370
    Messages:
    8
    Gender:
    Male
    Minnesota
    Vehicle:
    99 tacoma

    thanks!
     
  4. Dec 11, 2009 at 8:44 AM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    104,126
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welcome Aboard! :)
     
  5. Dec 11, 2009 at 8:48 AM
    #5
    tevin

    tevin [OP] Member

    Joined:
    Dec 11, 2009
    Member:
    #27370
    Messages:
    8
    Gender:
    Male
    Minnesota
    Vehicle:
    99 tacoma
    can you guys tell me id its ok to drive in 4x4 mode for normal driving?
     
  6. Dec 11, 2009 at 8:58 AM
    #6
    dually

    dually Low and slow

    Joined:
    Jul 29, 2008
    Member:
    #8205
    Messages:
    3,132
    Gender:
    Male
    Interstate underpass
    Vehicle:
    05 Indigo 4wd Longbed
    Not as many as the 98..
    in "hi" mode, yeah.. no problem.
     
  7. Dec 14, 2009 at 4:27 PM
    #7
    neslerrah

    neslerrah Who needs 4WD?

    Joined:
    Feb 18, 2008
    Member:
    #4803
    Messages:
    6,737
    Gender:
    Male
    First Name:
    Harrelsen
    Tucson
    Vehicle:
    5 lug BEAST!
    Secondary air filter removed, elbow mod, BFG KM2 (33x10.5R15), American Racing Mojaves, Debadged, BHLM, Dome Light MOD (Blue), Hella 500 behind recessed Satoshi Grille, Kenwood headunit, Sockmonkey 'TACOMA' Decals, Readylift 5-lug SST, Rear Shocks - Bilstein TRD, Dynomax Super Turbo #17748, DDM Slim Ballast HID Kit H4 Hi/Lo -35W 6000K in headlights, Apexcone Raptor HID Kit H3 - 35W 6000K in Hella 500s, aFe CAI #51-10762, WeatherTech Floorliner, 200W Smart AC Inverter
    welcome to TW.
     
  8. Dec 14, 2009 at 8:23 PM
    #8
    4low2go

    4low2go Well-Known Member

    Joined:
    Dec 2, 2009
    Member:
    #26896
    Messages:
    731
    Gender:
    Male
    Coatesville, PA
    Vehicle:
    10 RC 4x4 5sp MGM
    Curt hitch, OBX Shift
    Hello, welcome to TW! ...just not on dry pavement.
     
  9. Dec 14, 2009 at 8:25 PM
    #9
    topgun155

    topgun155 Well-Known Member

    Joined:
    Dec 18, 2008
    Member:
    #11728
    Messages:
    2,781
    Gender:
    Male
    First Name:
    Zack
    Richmond, TX or College Station, TX
    Vehicle:
    08 Prerunner V6 Black
    Viper Alarm, In Pro Car Wear L.E.D. Tail Lights, Fog Lights, ScanGuageII, AvidOffroad Light Bar, Ammo Box Mod, Tailgate Theft Prevention Mod, Satoshi Grill, Hella 500ff behind the grill, blendmount, Cruise Control Mod, Fog Light Mod, 5100's @1.75, Toytec TSB AAL 1.5".
    Welcome to TW from TX
     
To Top