1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

newer LED taillights on a 2008

Discussion in '2nd Gen. Tacomas (2005-2015)' started by trucknrv, Apr 12, 2011.

  1. Apr 12, 2011 at 11:04 AM
    #1
    trucknrv

    trucknrv [OP] Member

    Joined:
    Dec 2, 2009
    Member:
    #26879
    Messages:
    23
    Gender:
    Male
    First Name:
    Mike
    western mass.
    Vehicle:
    08 sr5 sport
    snowsport plow with front receiver hitch, access cover, avc ventshades, covercraft seatcovers, apc line of fire tailgate area led lights, husky floor mats, grillcraft grill, k-n filter, hydraulic lift arms for hood, rear backup cam located in front windshield mirror, ipod cable located in glove box, led cup holder lights and rear floor lights, factory black running boards, direct cable from battery for jumper cables, oil plug valve, lockable bed storage areas and prodigy brake control.
    Has anyone tried the new led lights (OE) on the newer tacomas on a 2008 that has the old red taillights? Are they just a plug-n-play cuz the dealer tells me they won't work on my 2008. I purchased some ctrusa taillights off of ebay and they set my ABS light on constantly after about 10 min. of driving and shut my cruise control off on the highway when I used my directionals. I have already sent them back for a refund. I guess I can't get aftermarket ones that won't screw with my ABS light? Thx in advance..:confused:
     
  2. Apr 12, 2011 at 11:15 AM
    #2
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps

    If you tallights are messing with your abs you have a lot bigger problems than just trying to find a new set of tallights. Something in your electrical system is really messed up if that's happening
     
  3. Apr 12, 2011 at 11:33 AM
    #3
    trucknrv

    trucknrv [OP] Member

    Joined:
    Dec 2, 2009
    Member:
    #26879
    Messages:
    23
    Gender:
    Male
    First Name:
    Mike
    western mass.
    Vehicle:
    08 sr5 sport
    snowsport plow with front receiver hitch, access cover, avc ventshades, covercraft seatcovers, apc line of fire tailgate area led lights, husky floor mats, grillcraft grill, k-n filter, hydraulic lift arms for hood, rear backup cam located in front windshield mirror, ipod cable located in glove box, led cup holder lights and rear floor lights, factory black running boards, direct cable from battery for jumper cables, oil plug valve, lockable bed storage areas and prodigy brake control.
    When I run with my OE taillights....I have never had a problem with ABS or cruise.....so that points to the aftermarket lights and not the truck! :confused:
     
  4. Apr 12, 2011 at 11:45 AM
    #4
    paintdiddy

    paintdiddy Machine gun shits

    Joined:
    Oct 12, 2008
    Member:
    #9924
    Messages:
    10,307
    Gender:
    Male
    First Name:
    shithead
    nj and not from "the jersey shore"
    Vehicle:
    silver bullet
    We put led bulbs in my cuzns crown vic and it blew a relay so the trans wouldn't come out of park. It had to be towed to dealer.
     
  5. Apr 12, 2011 at 11:48 AM
    #5
    cb0913

    cb0913 Well-Known Member

    Joined:
    Jan 10, 2011
    Member:
    #49068
    Messages:
    367
    Gender:
    Male
    First Name:
    Chris
    Charlotte, NC
    Vehicle:
    2015 Red TRD Sport 4x4
    i put these on my 08 and have not had any abs problems

    [​IMG]
     
  6. Apr 12, 2011 at 11:51 AM
    #6
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    Correct but there has to be an issue with the truck if the ABS electronics are in any way tied to the taillight wiring.
     
  7. Apr 12, 2011 at 11:59 AM
    #7
    AZBACKCOUNTRY

    AZBACKCOUNTRY Well-Known Member

    Joined:
    Dec 30, 2009
    Member:
    #28443
    Messages:
    910
    Gender:
    Male
    First Name:
    Doug
    AZ-between the hammer and the anvil
    Vehicle:
    11' AC TRD OFF-ROAD 4x4
    AVID off road weld on sliders, RCI Offroad IFS & transmission Skid (steel),upper grillcraft, OEM color matched front grill color,OEM color matched-rear bumper, ARE MX camper shell, wet Okole realtree seat covers,pelfreybuilt hi lift mounts,Timcha shackle receiver,bulaculla trailer relocate harness,ICON 2.5 Coilovers, ICON tubular UCA's. Allpro expo leafs, SS lines.Bilstein 110 extended rear shocks.prinsu Cabrac.dwreck pod mounts/lights (cube). 20" OK LED bar and BAMF LED light mounts behind grill.tepui awning,rotopax 2 gallon, TREDs and mount , 100 watt renogy solar panel.morningstar PWM 30 charge controller. Pro comp wheels - BFG 265/75/16 AT's. pelfreybilt Aluminum front bumper.
    I have an 08' with 2010 led tails and have even spliced into the brake wire for my camper shell.

    0 problems....there is something else causing the issue.

    Az
     
To Top