1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Next AZ mod day - Saturday Oct. 8 2011

Discussion in 'Arizona' started by Seabass, Sep 7, 2011.

  1. Oct 9, 2011 at 10:54 PM
    #301
    Greensystemsgo

    Greensystemsgo Self Proclaimed first gen expert :doh:

    Joined:
    Jun 13, 2011
    Member:
    #58216
    Messages:
    2,843
    Gender:
    Male
    First Name:
    Nick
    Avondale, AZ
    Vehicle:
    1999 TRD/SR5 4x4
    5100/5125's All pro expedition leafs Eibach coils Light racing uca's 2004 gauge cluster All stainless brake lines 1" diff drop kenwood with polks rebuild seat support webbing satoshi grill optima red top
    @ Adam, thanks bro for hosting. had a great time!

    @Seth, if Nick doesnt want them, ill take them. I picked up two stock fogs from adam and would appreciate some wiring/switch/plugs etc etc
     
  2. Oct 10, 2011 at 3:26 PM
    #302
    Seabass

    Seabass [OP] I need to go return some videotapes...

    Joined:
    Apr 2, 2010
    Member:
    #34455
    Messages:
    5,196
    Gender:
    Male
    First Name:
    Adam
    AZ
    Vehicle:
    '06 Sport 4x4
    <insert thief bait here>
    Crap! Try just pulling apart the center console and making sure that the one wire we stripped to tap into is covered up and not grounding out. Nothing else was disconnected, but something might have knocked loose to make that light go out. All other interior lights work I'm assuming?

    Hmmm... I wonder why that camera went out? Did the 3.5mm plugs come undone somehow? Also check that little red/white wire connection by your left foot and make sure it stayed closed/connected. Worst case is that either the camera itself is cheap and failed, or the purple wire behind the dash came undone. Go through everything one by one from easiest to hardest and just start ruling out the basic stuff.
     
  3. Oct 10, 2011 at 3:29 PM
    #303
    Seabass

    Seabass [OP] I need to go return some videotapes...

    Joined:
    Apr 2, 2010
    Member:
    #34455
    Messages:
    5,196
    Gender:
    Male
    First Name:
    Adam
    AZ
    Vehicle:
    '06 Sport 4x4
    <insert thief bait here>
    Thanks back to everyone who came for being a respectful crew. None of the neighbors had any issues, the food and drink was plenty to go around, and nobody lost any limbs (except for Jason's smashed left testacle with the Demello logo imprinted on it)

    It was great meeting some new faces and seeing some familiar ones. Extra credit for Albert and his friend for following through and making the long haul from San Diego to come out and meet with us. Sorry I couldn't wheel with you guys Sunday.
     
  4. Oct 10, 2011 at 3:36 PM
    #304
    hamNswiss on rye

    hamNswiss on rye ¡Yo Quiero Taco World!

    Joined:
    Dec 18, 2010
    Member:
    #47858
    Messages:
    855
    Gender:
    Male
    First Name:
    Nick
    Scottsdale, AZ/Portland, ME
    Vehicle:
    '07 4x4 Access Cab
    OME 885's and billies all around, allpro apex front bumper, Nfab tire carrier, black magic rallye 1000 driving lights, PIAA 510 fogs, bed lights, satoshi, 285/70/17 Duratracs
    yeah, ill have to take a look this weekend. i feel like its not the red/white wire, because the head unit is still recognizing when im in reverse and bringing up the camera option.
     
  5. Oct 10, 2011 at 4:11 PM
    #305
    Seabass

    Seabass [OP] I need to go return some videotapes...

    Joined:
    Apr 2, 2010
    Member:
    #34455
    Messages:
    5,196
    Gender:
    Male
    First Name:
    Adam
    AZ
    Vehicle:
    '06 Sport 4x4
    <insert thief bait here>
    That means that the purple wire is connected, too. Also check the connections of the hot/ground that are behind the left lower utility pocket. Those should be solid though, since we crimped them. Just make sure that the tiny wires from the camera didn't slide out.
     
  6. Oct 10, 2011 at 4:28 PM
    #306
    OH-MAN

    OH-MAN Well-Known Member

    Joined:
    Apr 23, 2009
    Member:
    #16324
    Messages:
    2,271
    Gender:
    Male
    First Name:
    Steve
    Sunny Az.
    Vehicle:
    10 4X4 O.R. White
    TRD skid painted black,
     
  7. Oct 10, 2011 at 5:16 PM
    #307
    McJosh

    McJosh avidoffroad.com

    Joined:
    Jun 18, 2009
    Member:
    #18621
    Messages:
    3,745
    Gender:
    Male
    First Name:
    Josh
    Chandler
    Vehicle:
    2005 Reg. Cab 5 lug Tacoma
    Pioneer AVH-p2300DVD, 12" Memphis sub and Alpine MRP-M650 amp, 32" BFG AT tires and KMC wheels, tinted windows, satoshi grille w/ stainless steel mesh, Avid front & rear tube bumpers, Cobra wx75 CB with 3' firestik, GaragePro bucket seats, FlowMaster 40 series, aFe CAI, Black head lights, LoJack and Autopage alarm installed, Avid sliders.
    ^ Lol.
     
  8. Oct 10, 2011 at 9:28 PM
    #308
    motorsport36

    motorsport36 Morto un papa, se ne fa un'altro

    Joined:
    Mar 25, 2011
    Member:
    #53674
    Messages:
    1,415
    Gender:
    Male
    First Name:
    Jason
    Furnace, AZ
    Vehicle:
    2013 Tacoma TRD Sport 4x4 DCLB
    Booooo brand new and working on it
    haha I only need one! I can still deposit thousands of unborn children on your daughters face!!!


     
To Top