1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

No Aftermarket Pilot Shaft Available?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by jspadaro, Aug 19, 2009.

  1. Aug 19, 2009 at 12:30 PM
    #1
    jspadaro

    jspadaro [OP] Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12342
    Messages:
    2,994
    Gender:
    Male
    First Name:
    Jim
    Knoxville, TN
    Vehicle:
    Former Tacoma Owner
    Blue Oval Mod
    I'm reading more about the t/o bearing issue with the 6-speed trans. There isn't a replacement pilot shaft made of steel or something? Was there a TSB on this? Seems like not a hard fix, Toyota!
     
  2. Aug 19, 2009 at 12:33 PM
    #2
    TacoMOnster07

    TacoMOnster07 Well-Known Member

    Joined:
    Mar 24, 2009
    Member:
    #15101
    Messages:
    155
    Gender:
    Male
    Pennsylvania
    Vehicle:
    07 DC 6speed 4x4 BSP Sr5
    BHLM, Grillcraft, Urd SS, Urd TCAI, Urd MAF Calibrator, AeroTurbine Exhaust, TacoTune Single Din, Two 8" Infinity Subs, 12-13000 HID's, Xtreme Bedrack light bar with two KC 4 by 6 lights.
    2 years old 40,000 miles on mine and not one problem.
     
  3. Aug 19, 2009 at 1:38 PM
    #3
    Brunes

    Brunes abides.

    Joined:
    May 31, 2008
    Member:
    #7011
    Messages:
    17,641
    Gender:
    Male
    First Name:
    Rotorhead
    DC or New Jersey - Depends on the day....
    Vehicle:
    08 Red/Graphite and Satin Black
    Inside: Tint, Wet Okole 1/2 Piped Red/Black Covers, Black Weathertech Digital Fit Mats, URD Short Throw w/ TWM Weighted Knob, USA Spec iPod adapter. Outside: 4300K Retro w/ Angel Eyes and Red Shrouds, 5000K Blazer Fog Light Retrofit, Debadge, Bed Locking Handle, Satin Black Rims Performance: TRD/Steigmeier Blower w/ 2.7 Pulley. 668 Injectors and 320 LPH AEM Fuel pump. URD UCON and 7th Injector. DTLT Headers, URD Y-Pipe, Wicked Flow Muffler. Suspension: Both: OME Shocks Front: 886X's and TC UCAs Rear: Dakars Armor: Relentless Front Bumper Relentless High Clearance Rear w/ Tire/Rotopax Swing Out Relentless Front, Mid, and TCase skids BAMF Diff Skid Recovery and Spares: Fullsize Spare Tire 2x2 gal Rotopax 1x1 gal Rotopax 1x1 gal Water Rotopax Warn 9.5XP-S Winch Hi-Lift Extreme 60" Ironman Off-Road Recovery Kit
    Yeah..Where are you reading about it?? Cause I think I can remember maybe 5 threads about the issue. I'm not gunna do the math- but that is a SUPER low % of overall Tacoma owners.

    I have 18K in a year and change and haven't had any issues...
     
  4. Aug 19, 2009 at 1:38 PM
    #4
    jspadaro

    jspadaro [OP] Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12342
    Messages:
    2,994
    Gender:
    Male
    First Name:
    Jim
    Knoxville, TN
    Vehicle:
    Former Tacoma Owner
    Blue Oval Mod
    The problem is supposed to show up between 30 and 60 thousand miles though...?
     
To Top