1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

No clearance lights... 1st Gen.

Discussion in 'Lighting' started by vincevs, Aug 29, 2011.

  1. Aug 29, 2011 at 8:02 AM
    #1
    vincevs

    vincevs [OP] Well-Known Member

    Joined:
    Jan 27, 2009
    Member:
    #13018
    Messages:
    61
    Gender:
    Male
    First Name:
    Vince
    Alberta, Canada
    I'm leasing so I need to keep this a secret.
    Hey guys... my buddy was driving behind me in my 2000 (had to drop it off) and the clearance lights stopped working.
    Is there a fuse for these specifically?
    All my other lights work including signal lights and brake lights.
    After wiggling the wires my front right signal burnt out... so the right signal does the fast click. I will replace the bulb but I think there might be another problem.
    Any ideas?
     
  2. Aug 29, 2011 at 7:02 PM
    #2
    joes06tacoma

    joes06tacoma Well-Known Member

    Joined:
    Jan 1, 2010
    Member:
    #28588
    Messages:
    3,066
    Gender:
    Male
    First Name:
    Joe
    Central Coast, CA
    Vehicle:
    06 4x4 Off Road Access Cab v6 6spd
    LEER Shell with dome lights operated with 3 way switches, aux backup lights with relay and 3 position switch, modified wiring to compass/temp display and clock to include switch that disables dimming function (poor man's DRL solution), Scan Gauge 2
    Fuses? There is also a relay for parking lights only I believe. Used to be under the dash on the old trucks. Not sure on a Taco, havn't had that issue yet.
     
  3. Aug 29, 2011 at 7:44 PM
    #3
    vincevs

    vincevs [OP] Well-Known Member

    Joined:
    Jan 27, 2009
    Member:
    #13018
    Messages:
    61
    Gender:
    Male
    First Name:
    Vince
    Alberta, Canada
    I'm leasing so I need to keep this a secret.
    There is a 10 amp fuse in the box next to the battery. Got her fixed!
     
  4. Aug 31, 2011 at 12:03 AM
    #4
    Linelock4

    Linelock4 Member

    Joined:
    Jul 10, 2011
    Member:
    #59616
    Messages:
    13
    Gender:
    Male
    First Name:
    Jared
    New Hampshire
    Vehicle:
    04 Extra-cab V6 5-speed 4x4 Limited TRD
    Spectra intake and Air-Raid throttle body spacer.
    If you are talking the parking lights/running lights. Check if there is a trailer plug. I live in the North East and the salt from plowing gets in the plugs and causes all kinds of problems including shorts. Everyone forgets to look in the trailer plug.
     
To Top