1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

No fog wiring for 05 taco..

Discussion in 'Lighting' started by NoelsMyKuya, Feb 24, 2013.

  1. Feb 24, 2013 at 6:08 PM
    #1
    NoelsMyKuya

    NoelsMyKuya [OP] Well-Known Member

    Joined:
    Apr 14, 2010
    Member:
    #35266
    Messages:
    177
    Gender:
    Male
    First Name:
    Aaron
    San Deezy
    Vehicle:
    05 Access Cab sr5
  2. Feb 24, 2013 at 6:55 PM
    #2
    ABA180

    ABA180 It burns when I pee....

    Joined:
    Oct 8, 2012
    Member:
    #88520
    Messages:
    6,755
    Gender:
    Male
    First Name:
    Chris
    East Bridgewater MA
    Vehicle:
    2010 Tacoma Regular Cab Slider
    Kenwood CD, MTX/Jensen amps, Rockford/Polk speakers.
    Double check your fuse box if you haven't already under the hood..but my guess is you've already done that.

    I don't see a switch for that one so you'd be stuck tapping into your headlights for power..not sure if you are missing anything else in that pic.

    If you don't have lights already, just buy a kit on Ebay..they come with everything you need in most cases.
     
  3. Feb 24, 2013 at 7:07 PM
    #3
    4Wheelin4Banger

    4Wheelin4Banger Longtime Toyman

    Joined:
    Jun 15, 2011
    Member:
    #58306
    Messages:
    6,719
    Gender:
    Male
    First Name:
    Randy
    Ferntucky, NV Halfway between Reno & Falabama
    Vehicle:
    2011 4x4 Access Cab Silver State Edition
    3" OME lift 885s & Dakars riding on 33" KM2s Click the sig pic to see the build thread .
To Top