1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

No interior lights, clock or AC lights...

Discussion in 'Audio & Video' started by pgiroua, May 14, 2011.

  1. May 14, 2011 at 8:57 PM
    #1
    pgiroua

    pgiroua [OP] Geaux Tigers

    Joined:
    May 6, 2011
    Member:
    #56210
    Messages:
    520
    Gender:
    Male
    First Name:
    Royce
    Cypress, TX
    Vehicle:
    07 PreRunner SR5
    Fog Lights "a la Caribe Style", 20% Tint, csjumper2003's LED's (dome, map lights, park lights), Sylvania ZXE headlights and fog lights, Tonnopro Bed Cover, DTRL on any time mod by piercedtiger, Maxtrac Spindles, Bilstein 5100's (front and back), OME 883 Coils, All Pro Standard Leaf Pack
    I hooked up my new head unit tonight and got everything working as far as the stereo is concerned. My problem is now my interior (reading lights), A/C lights or clock is not working.

    Anyone have any suggestions on troubleshooting this? Any help would be greatly appreciated.

    -Royce
     
  2. May 14, 2011 at 9:03 PM
    #2
    pgiroua

    pgiroua [OP] Geaux Tigers

    Joined:
    May 6, 2011
    Member:
    #56210
    Messages:
    520
    Gender:
    Male
    First Name:
    Royce
    Cypress, TX
    Vehicle:
    07 PreRunner SR5
    Fog Lights "a la Caribe Style", 20% Tint, csjumper2003's LED's (dome, map lights, park lights), Sylvania ZXE headlights and fog lights, Tonnopro Bed Cover, DTRL on any time mod by piercedtiger, Maxtrac Spindles, Bilstein 5100's (front and back), OME 883 Coils, All Pro Standard Leaf Pack
    That was definitely my first thought. Do you happen to know where the fuse might be that controls those things? Inside the truck or under the hood?
     
  3. May 14, 2011 at 9:05 PM
    #3
    pgiroua

    pgiroua [OP] Geaux Tigers

    Joined:
    May 6, 2011
    Member:
    #56210
    Messages:
    520
    Gender:
    Male
    First Name:
    Royce
    Cypress, TX
    Vehicle:
    07 PreRunner SR5
    Fog Lights "a la Caribe Style", 20% Tint, csjumper2003's LED's (dome, map lights, park lights), Sylvania ZXE headlights and fog lights, Tonnopro Bed Cover, DTRL on any time mod by piercedtiger, Maxtrac Spindles, Bilstein 5100's (front and back), OME 883 Coils, All Pro Standard Leaf Pack
    Also curious if there was anything special about getting the fuelly signature to work? I have tried copying and pasting from the fuelly website to here like it says to do but that doesn't work.
     
  4. May 14, 2011 at 9:05 PM
    #4
    Rashnu

    Rashnu Well-Known Member

    Joined:
    Nov 18, 2010
    Member:
    #46362
    Messages:
    1,554
    Gender:
    Male
    85014
    Vehicle:
    '16 T4R TEP
    -Airaid Intake -5100's -Weathertech's -Rear camera anytime -xmods mounting plate w/ bluesea fuse block
    Check under the hood. I believe its a 7.5
     
  5. May 14, 2011 at 9:44 PM
    #5
    Jerry Bear

    Jerry Bear Well-Known Member

    Joined:
    Feb 23, 2011
    Member:
    #51743
    Messages:
    146
    Gender:
    Male
    First Name:
    Jerry
    Mesquite, Texas
    Vehicle:
    2010 Access Cab
    tint, topper, receiver hitch, trailer wiring, topper lighting, cruise control, intermittent wipers, backup camera, auto-dim mirror
    For the map lights and the clock, check the DOME fuse in the engine compartment fuse panel. The panel diagram is on the back of the cover.

    For the A/C lights, check the TAIL fuse located on the fuse panel below and to the left of the steering wheel. Assuming that your truck is like a 2010, there's a small pull-out bin there. Open it fully and then pull it up. The fuse panel is behind it and the fuse panel diagram is on the back of it.
     
  6. May 15, 2011 at 5:33 AM
    #6
    pgiroua

    pgiroua [OP] Geaux Tigers

    Joined:
    May 6, 2011
    Member:
    #56210
    Messages:
    520
    Gender:
    Male
    First Name:
    Royce
    Cypress, TX
    Vehicle:
    07 PreRunner SR5
    Fog Lights "a la Caribe Style", 20% Tint, csjumper2003's LED's (dome, map lights, park lights), Sylvania ZXE headlights and fog lights, Tonnopro Bed Cover, DTRL on any time mod by piercedtiger, Maxtrac Spindles, Bilstein 5100's (front and back), OME 883 Coils, All Pro Standard Leaf Pack
    Thanks for all of the replies and help. I will try all of these options today.

    Thanks again!

    -Royce
     
  7. May 15, 2011 at 8:08 PM
    #7
    pgiroua

    pgiroua [OP] Geaux Tigers

    Joined:
    May 6, 2011
    Member:
    #56210
    Messages:
    520
    Gender:
    Male
    First Name:
    Royce
    Cypress, TX
    Vehicle:
    07 PreRunner SR5
    Fog Lights "a la Caribe Style", 20% Tint, csjumper2003's LED's (dome, map lights, park lights), Sylvania ZXE headlights and fog lights, Tonnopro Bed Cover, DTRL on any time mod by piercedtiger, Maxtrac Spindles, Bilstein 5100's (front and back), OME 883 Coils, All Pro Standard Leaf Pack
    Dome fuse is definitely toast and mysteriously the A/C lights started working again so I will have to keep an eye on that.

    Thanks again for all of your help!

    -Royce
     
To Top