1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

no reverse lights

Discussion in 'Lighting' started by TACOMABOSS, Jul 31, 2011.

  1. Jul 31, 2011 at 3:30 PM
    #1
    TACOMABOSS

    TACOMABOSS [OP] Well-Known Member

    Joined:
    Jul 7, 2011
    Member:
    #59499
    Messages:
    4,310
    Gender:
    Male
    Vehicle:
    96 SR5 4x4
    Bilstein 5100s, Toytec AAL, Deck plate mod, Hella 500ff's, Sportsman Camo seat covers, Total Chaos 1" diff drop, JVC stereo, Painted bumpers and grille, Custom grille insert, HID projectors, Black spray paint
    My reverse lights recently went out. The bulbs are fine and the fuses are fine. I used an electrical tester on the plug into the bulb and there is no power to it. There is power to the fuse though. Any suggestions?:confused:
     
  2. Jul 31, 2011 at 10:42 PM
    #2
    joes06tacoma

    joes06tacoma Well-Known Member

    Joined:
    Jan 1, 2010
    Member:
    #28588
    Messages:
    3,061
    Gender:
    Male
    First Name:
    Joe
    Central Coast, CA
    Vehicle:
    06 4x4 Off Road Access Cab v6 6spd
    LEER Shell with dome lights operated with 3 way switches, aux backup lights with relay and 3 position switch, modified wiring to compass/temp display and clock to include switch that disables dimming function (poor man's DRL solution), Scan Gauge 2
    Sounds like the switch on the transmission is out to me.
     
  3. Aug 1, 2011 at 8:20 AM
    #3
    TACOMABOSS

    TACOMABOSS [OP] Well-Known Member

    Joined:
    Jul 7, 2011
    Member:
    #59499
    Messages:
    4,310
    Gender:
    Male
    Vehicle:
    96 SR5 4x4
    Bilstein 5100s, Toytec AAL, Deck plate mod, Hella 500ff's, Sportsman Camo seat covers, Total Chaos 1" diff drop, JVC stereo, Painted bumpers and grille, Custom grille insert, HID projectors, Black spray paint
    That was a thought. I went to look for it but there are four different wires coming out of the transmission.
     
  4. Aug 1, 2011 at 5:05 PM
    #4
    TACOMABOSS

    TACOMABOSS [OP] Well-Known Member

    Joined:
    Jul 7, 2011
    Member:
    #59499
    Messages:
    4,310
    Gender:
    Male
    Vehicle:
    96 SR5 4x4
    Bilstein 5100s, Toytec AAL, Deck plate mod, Hella 500ff's, Sportsman Camo seat covers, Total Chaos 1" diff drop, JVC stereo, Painted bumpers and grille, Custom grille insert, HID projectors, Black spray paint
    Would you happen to know where the switch is on the transmission?
     
  5. Aug 1, 2011 at 5:09 PM
    #5
    donaldwagner

    donaldwagner -Don-

    Joined:
    Jul 9, 2010
    Member:
    #39961
    Messages:
    227
    Gender:
    Male
    First Name:
    Donald
    ormond beach, fl
    Vehicle:
    2005 single cab 4x4
    hmm mine havent worked since i bought it, i just tap the brake lights when backing up and open the slider :plane:
     
  6. Aug 1, 2011 at 9:06 PM
    #6
    joes06tacoma

    joes06tacoma Well-Known Member

    Joined:
    Jan 1, 2010
    Member:
    #28588
    Messages:
    3,061
    Gender:
    Male
    First Name:
    Joe
    Central Coast, CA
    Vehicle:
    06 4x4 Off Road Access Cab v6 6spd
    LEER Shell with dome lights operated with 3 way switches, aux backup lights with relay and 3 position switch, modified wiring to compass/temp display and clock to include switch that disables dimming function (poor man's DRL solution), Scan Gauge 2
    http://www.ncttora.com/fsm/

    You might look there for a picture. Do all four wires come out of the same plug or switch? You should have a switch for the 4x4 light on the dash and then a switch for the reverse lights. Usually the reverse switch is somewhere on the side of the transmission.
     
  7. Aug 1, 2011 at 9:09 PM
    #7
    TACOMABOSS

    TACOMABOSS [OP] Well-Known Member

    Joined:
    Jul 7, 2011
    Member:
    #59499
    Messages:
    4,310
    Gender:
    Male
    Vehicle:
    96 SR5 4x4
    Bilstein 5100s, Toytec AAL, Deck plate mod, Hella 500ff's, Sportsman Camo seat covers, Total Chaos 1" diff drop, JVC stereo, Painted bumpers and grille, Custom grille insert, HID projectors, Black spray paint
    HA
     
  8. Aug 1, 2011 at 9:12 PM
    #8
    TACOMABOSS

    TACOMABOSS [OP] Well-Known Member

    Joined:
    Jul 7, 2011
    Member:
    #59499
    Messages:
    4,310
    Gender:
    Male
    Vehicle:
    96 SR5 4x4
    Bilstein 5100s, Toytec AAL, Deck plate mod, Hella 500ff's, Sportsman Camo seat covers, Total Chaos 1" diff drop, JVC stereo, Painted bumpers and grille, Custom grille insert, HID projectors, Black spray paint
    Not sure if there is 4 wires, its really hard to see in there. Il take a look at it in the day light. So where would the 4x4 switch be located on the transmission?
     
  9. Aug 2, 2011 at 9:42 PM
    #9
    TACOMABOSS

    TACOMABOSS [OP] Well-Known Member

    Joined:
    Jul 7, 2011
    Member:
    #59499
    Messages:
    4,310
    Gender:
    Male
    Vehicle:
    96 SR5 4x4
    Bilstein 5100s, Toytec AAL, Deck plate mod, Hella 500ff's, Sportsman Camo seat covers, Total Chaos 1" diff drop, JVC stereo, Painted bumpers and grille, Custom grille insert, HID projectors, Black spray paint
    ok so i took a look at the back up light switch today. i unpluged it and pluged it back in and wiggled it around and nothing happened. I tested the electrical and its fine. So, I made a little by pass thing for it and pluged it in and it worked. so im guessing its the plug that plugs into the transmission.
     
To Top