1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Noise after lift

Discussion in 'Suspension' started by prpnum1, Sep 26, 2010.

  1. Sep 26, 2010 at 9:39 AM
    #1
    prpnum1

    prpnum1 [OP] Member

    Joined:
    Aug 22, 2010
    Member:
    #42052
    Messages:
    5
    Gender:
    Male
    First Name:
    Derek
    Georgia
    Hey all. I just install my 3" toytec coilovers and aal's yesterday and am waiting for monday to get aligned, but I have a pretty bad grinding or humming noise that goes with the rotation of the wheels when driving forward. Is this just because of the alignment or might it be something else? Thanks :)
     
  2. Sep 26, 2010 at 9:45 AM
    #2
    RMTacoguy30

    RMTacoguy30 Well-Known Member

    Joined:
    Jun 25, 2010
    Member:
    #39432
    Messages:
    452
    Gender:
    Male
    First Name:
    Jay
    Murrells Inlet, SC
    Vehicle:
    10 DC Prerunner Sport TRD
    EGR in channel Vent Visors, Flowmaster American Thunder Dual Exhaust, Thule ToolBox, AFE Pro Dry Drop In Air Filter, Weathertech Floorliners, TC UCA's, Camburg Spindles, AllPro 3" rear.
  3. Sep 26, 2010 at 9:54 AM
    #3
    prpnum1

    prpnum1 [OP] Member

    Joined:
    Aug 22, 2010
    Member:
    #42052
    Messages:
    5
    Gender:
    Male
    First Name:
    Derek
    Georgia
    Mine is a prerunner btw
     
  4. Sep 26, 2010 at 12:22 PM
    #4
    prpnum1

    prpnum1 [OP] Member

    Joined:
    Aug 22, 2010
    Member:
    #42052
    Messages:
    5
    Gender:
    Male
    First Name:
    Derek
    Georgia
    Just saw that it is lower on the driver side could that make the noise?
     
To Top