1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Noise for heater fan

Discussion in '2nd Gen. Tacomas (2005-2015)' started by duckcmdr, Nov 10, 2008.

  1. Dec 15, 2009 at 10:27 PM
    #41
    fehrski

    fehrski New Member

    Joined:
    Feb 12, 2008
    Member:
    #4717
    Messages:
    2
    Vehicle:
    '06 TRD
    The previous part number was: 87103-04040.
    The current part number is: 87103-04041.
    In Canada anyway.
    Hope that helps.
     
  2. Dec 23, 2009 at 1:08 PM
    #42
    jnoley07

    jnoley07 TRIBE 10

    Joined:
    Sep 25, 2007
    Member:
    #2796
    Messages:
    1,032
    Gender:
    Male
    First Name:
    Jay
    Tipton County Tennessee
    Vehicle:
    I had a 07 Impulse Red 4X4 TRD Off Road
    This is what I had done to it: Front/Rear Bilistein 5100's; Fronts set at 0.85 w/ Eibach/Toytec Coilovers". Rear Leaf TSB, 20 % tint on front door windows, 5% tint sunstrip on windshield. Dick Cepek DC1's (polished), 265/75/16 Hankook Dynapro ATM, TRD Exhaust. Illuminated 4x4 switch by rcbs204, BHLM, iPod connection to changer connect at head unit. NWTF Front fitted seat covers, Console gear shift area painted black, Theft deterrent tailgate mod, Front mudflaps removed.
    oh this ticking is drive me CRAZY
     
  3. Dec 23, 2009 at 2:38 PM
    #43
    NorthXNorthwest

    NorthXNorthwest Well-Known Member

    Joined:
    Aug 12, 2009
    Member:
    #21113
    Messages:
    212
    Gender:
    Male
    Myrtle Creek, Oregon
    Vehicle:
    07 Sport DC 4X4 Not Debaged
    BHLM, Ultra Mammoths, Husky mats, K&N non true CAI, window tint, Avid Steps and light bar.
    Noticed the ticking when I was home too. It immediatley drives one nuts, like I was driving a beat up old hooptie or something. Looking to do the fix when I get back or have the stealership replace the blower.

    Mine is the quit "ticking" not really the cricket on crack yet....
     
  4. Dec 23, 2009 at 5:10 PM
    #44
    mountain lion

    mountain lion Member

    Joined:
    Feb 9, 2008
    Member:
    #4640
    Messages:
    24
    VA
    Vehicle:
    06 PreRunner
    URD TCAI, MAF Cal, o2 Sim, DT Headers
  5. Dec 23, 2009 at 5:33 PM
    #45
    jnoley07

    jnoley07 TRIBE 10

    Joined:
    Sep 25, 2007
    Member:
    #2796
    Messages:
    1,032
    Gender:
    Male
    First Name:
    Jay
    Tipton County Tennessee
    Vehicle:
    I had a 07 Impulse Red 4X4 TRD Off Road
    This is what I had done to it: Front/Rear Bilistein 5100's; Fronts set at 0.85 w/ Eibach/Toytec Coilovers". Rear Leaf TSB, 20 % tint on front door windows, 5% tint sunstrip on windshield. Dick Cepek DC1's (polished), 265/75/16 Hankook Dynapro ATM, TRD Exhaust. Illuminated 4x4 switch by rcbs204, BHLM, iPod connection to changer connect at head unit. NWTF Front fitted seat covers, Console gear shift area painted black, Theft deterrent tailgate mod, Front mudflaps removed.
    Im taking it to the stealer after the holidays, i have 3k miles of warranty left, those clowns can fix it.
     
  6. Nov 29, 2011 at 8:55 PM
    #46
    fltacoma

    fltacoma Well-Known Member

    Joined:
    Jan 30, 2011
    Member:
    #50204
    Messages:
    108
    Gender:
    Male
    First Name:
    daniel
    Shreveport, LA
    Vehicle:
    no truck as of yet :)



    thats wierd, cause my 2011 tacoma that I bought in february this year is making the same squeaking noise on the low setting for the heat? Very interesting......newly designed motor my ASS:mad:
     
  7. Dec 12, 2011 at 4:41 AM
    #47
    puckstopper55

    puckstopper55 Well-Known Member

    Joined:
    May 18, 2011
    Member:
    #56857
    Messages:
    613
    Gender:
    Male
    Long Island
    Vehicle:
    '11 Double Cab TRD Sport, Mag Grey
    tailgate anti-theft Map Light LED's Dome Light LED LP LED Halogen Bed Light Extra D-Rings in bed Anytime Fog Lights Tri-Fold tonnau cover Wet Ok's
    did they expand the TSB to include the 2011 with the new -43 motor?
     
  8. Dec 12, 2011 at 6:15 AM
    #48
    JeffW

    JeffW New Member

    Joined:
    Aug 22, 2011
    Member:
    #62130
    Messages:
    4
    Gender:
    Male
    I would be interested in this also. I have a new 2011 with just 3000 miles and this noise has started at times when I have the fan on the low setting, goes away when you turn the fan up.At the moment the noise is low. I'm wondering if I can expect over time for the noise to get louder and more irritating. It doesn't do it every time the fan is turned on yet. I'm afraid that if I take it to the dealer they will just say we couldn't get it to make the chirp. Should I wait for it to get worse or take it in and get it on record that there is a problem.
     
  9. Jan 9, 2013 at 11:13 AM
    #49
    rolex12n

    rolex12n New Member

    Joined:
    Jan 9, 2013
    Member:
    #94814
    Messages:
    1
    Gender:
    Male
    Vehicle:
    2010 TRD SPORT 4X4
    NONE
    I have read on other sites about the same problem with the clicking fan. Buy an after market non OEM fan and use that, people report that it fixes that clicking sound. I have the same problem and thats what I'm going to to do.
     
  10. Jan 9, 2013 at 12:28 PM
    #50
    WVTacoma08

    WVTacoma08 Well-Known Member

    Joined:
    Aug 15, 2011
    Member:
    #61748
    Messages:
    236
    Gender:
    Male
    First Name:
    Ryan
    West Virginia
    Vehicle:
    '13 TRD Sport
    Yes...I have an '11 & just got it replaced this week. The chirp was only on the low setting & was horrible
     
  11. Feb 5, 2013 at 10:31 AM
    #51
    Markcape

    Markcape Old as Dirt

    Joined:
    Aug 17, 2011
    Member:
    #61851
    Messages:
    25
    Gender:
    Male
    First Name:
    Mark
    Cape Cod,Ma.
    Vehicle:
    11 Tacoma A/C Debadged
    Ionic S/S 4in. Oval Running boards Sound Shocker/Stereo radio Aux. input mod. "new" Blower motor Installed/TSB WeatherTech mats Pro Cargo net in bed Console net Tailgate anti-theft mod. ImMrYo Mirror Lift bracket u RainX Wiper Blades
    I have that same issue. Pulled cabin filter last night. Found some debris and large pine needles on top of filter. Cleaned fliter.Noticed filter was not seated level, tilted low/down on left towards blower. The pleats on the filter were in line with the tab rails. I rotated filter 1 turn, so pleats were opposite rail mounts and re installed filter. Seems better and level in housing. Clicking gone. Let's see if this holds.:cool:
    Mark/Cape Cod
     
  12. Feb 6, 2013 at 10:08 AM
    #52
    Markcape

    Markcape Old as Dirt

    Joined:
    Aug 17, 2011
    Member:
    #61851
    Messages:
    25
    Gender:
    Male
    First Name:
    Mark
    Cape Cod,Ma.
    Vehicle:
    11 Tacoma A/C Debadged
    Ionic S/S 4in. Oval Running boards Sound Shocker/Stereo radio Aux. input mod. "new" Blower motor Installed/TSB WeatherTech mats Pro Cargo net in bed Console net Tailgate anti-theft mod. ImMrYo Mirror Lift bracket u RainX Wiper Blades
    Didn't work!!! I'm just going to turn up the tunes or turn up to speed 2.
     
  13. Feb 18, 2013 at 2:40 PM
    #53
    Markcape

    Markcape Old as Dirt

    Joined:
    Aug 17, 2011
    Member:
    #61851
    Messages:
    25
    Gender:
    Male
    First Name:
    Mark
    Cape Cod,Ma.
    Vehicle:
    11 Tacoma A/C Debadged
    Ionic S/S 4in. Oval Running boards Sound Shocker/Stereo radio Aux. input mod. "new" Blower motor Installed/TSB WeatherTech mats Pro Cargo net in bed Console net Tailgate anti-theft mod. ImMrYo Mirror Lift bracket u RainX Wiper Blades
    Had the blower motor replaced today under warranty. Be sure it is the update part...87103-04043. Dealers had part in stock due to complaints 2011 models. Local dealership in Hyannis, Ma. very helpful. Quiet now. Good luck!
     
To Top