1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Noise from back of truck

Discussion in '2nd Gen. Tacomas (2005-2015)' started by JoeN 267, Nov 18, 2009.

  1. Nov 18, 2009 at 6:58 PM
    #1
    JoeN 267

    JoeN 267 [OP] Active Member

    Joined:
    Nov 2, 2009
    Member:
    #25329
    Messages:
    43
    Gender:
    Male
    First Name:
    Joe
    Central NY
    Vehicle:
    Tacoma - TRD Sport 2010
    See Sig. for truck details, I'm hearing a noise, sounds like a camera lens opening or closing when I first put the truck in gear and start driving, doesn't seem to matter if I am backing up or driving straight ahead - I know there is a backup camera and it does work, but the noise does not seem to be coming from as far back as the tailgate, seems to be from inside the cab but from the back portion -

    Any thoughts ??

    Thanks

    Joe
     
  2. Nov 18, 2009 at 7:02 PM
    #2
    Asgard

    Asgard Well-Known Member

    Joined:
    Apr 19, 2008
    Member:
    #6078
    Messages:
    1,093
    Gender:
    Male
    First Name:
    Chris
    Vehicle:
    06 PreRunner DC SR5 w/LSD
    It's your ABS calibrating, you should also hear it if your front tire hits a bump. It's normal.
     
  3. Nov 18, 2009 at 7:03 PM
    #3
    twinarrow99

    twinarrow99 Member

    Joined:
    Dec 15, 2006
    Member:
    #484
    Messages:
    17
    Gender:
    Male
    Texas
    Vehicle:
    2007 TSS
    I would bet you are hearing the ABS - my truck does same thing after startup and rolling a few feet. I believe it does some kind of self check.
     
  4. Nov 18, 2009 at 7:04 PM
    #4
    bullshooter

    bullshooter Active Member

    Joined:
    Dec 1, 2008
    Member:
    #11189
    Messages:
    36
    Gender:
    Male
    central illinois
    Vehicle:
    08' Indigo TRD Sport 4x4
    access tonno
    yup, mine to on the self check it's normal
     
  5. Nov 18, 2009 at 7:06 PM
    #5
    dysfunctnlretard

    dysfunctnlretard Hi

    Joined:
    Jun 5, 2009
    Member:
    #18080
    Messages:
    3,760
    Gender:
    Male
    First Name:
    Manny
    CA
    Vehicle:
    2010 FJC
    55w HIDs, 16" Countersteer Offroads, Yokahama All Terrains, Demello Sliders
    those are your jets firing up. Shift into "2" and press the button with the red triangle near your radio to takeoff.
     
  6. Nov 18, 2009 at 9:09 PM
    #6
    snorola

    snorola Well-Known Member

    Joined:
    Jul 28, 2009
    Member:
    #20292
    Messages:
    563
    Gender:
    Male
    First Name:
    Brett
    Canmore Alberta
    Vehicle:
    06 4x4 Dbl Cab
    SAW 2.0 Coilovers Eibach 14" 650lb springs Camburg UCA's All pro expo springs OME rear shocks All pro front bumper All pro IFS skid All pro sliders SCS f5 matt black rims Lightforce blitz 240's
    since that one is solved, I have another noise that I cannot solve

    When I am driving there is a grinding/rubbing noise coming from the rear, every tire rotation it happens so as I speed up it becomes faster.

    I jacked up the truck both sides and spun both tires by hand and could hear something rub at a certain point every rotation from the drum. I took the drum off and clean everything and still the noise continued.

    Just took my truck to the dumb ass mechanics in town, they took the truck for a drive and heard the noise. They took my brakes apart and re adjusted them and still got this loud rubbing noise. They could not figure it out.

    There suggestion just drive the truck and put up with the loud noise... oh and here is a bill for $100

    I guess I will try get the truck to Toyota but it could be a while as I work mon-fri when the dealer is open and its over 1 hour drive away :(
     
  7. Nov 19, 2009 at 6:05 PM
    #7
    JoeN 267

    JoeN 267 [OP] Active Member

    Joined:
    Nov 2, 2009
    Member:
    #25329
    Messages:
    43
    Gender:
    Male
    First Name:
    Joe
    Central NY
    Vehicle:
    Tacoma - TRD Sport 2010
    Thanks guys - this site is the BEST "on-line" manual anyone could ask for -

    dysfunctnlretard's answer is too funny - I'll try it tomorrow :D
     
To Top