1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

noise front of truck

Discussion in '2nd Gen. Tacomas (2005-2015)' started by SubFrozen, Jun 19, 2011.

  1. Jun 19, 2011 at 3:09 PM
    #1
    SubFrozen

    SubFrozen [OP] r00t

    Joined:
    Oct 20, 2009
    Member:
    #24632
    Messages:
    389
    Gender:
    Male
    First Name:
    William
    Sandy, UT
    Vehicle:
    2007 Taco SR5 V6
    3" OME Heavy Duty Lift, 18" Chrome Rimes, ARB Front Bumper, K&N Cold Air Intake
    07 tacoma. The faster I drive, the more intense a whirring noise gets. However, if I'm turning left, it goes away. When I straighten out or turn right its there. I can feel vibrations under my feet as I drive. It's an in and out sound where the volume increases and decreases as I drive, until about 70mph where it becomes constant.

    Thoughts?
     
  2. Jun 19, 2011 at 3:17 PM
    #2
    JayARRGHH

    JayARRGHH Well-Known Member

    Joined:
    Oct 19, 2010
    Member:
    #44954
    Messages:
    382
    Gender:
    Male
    First Name:
    Jay
    Bellingham, MA
    Vehicle:
    03 Tacoma SR5 TRD
    285/75/R16 Eldarado MTZ, Alpine CDE-102 Deck, DIY Snorkel, 2" Spacer Lift, Uniden Bearcat 880 CB, Custom over head console w/ map lights, CB Mount, and external CB speaker, 2 12" Kenwood Subwoofers, 300 Watt Alpine Amp, Alpine 3" lift 500# capacity
    could be the bearing, what type of tires do you have?
     
  3. Jun 19, 2011 at 3:21 PM
    #3
    brutalguyracing

    brutalguyracing BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,038
    Gender:
    Male
    F.U> GUYZ
    broken mods
    Wheel bearing
     
  4. Jun 19, 2011 at 3:23 PM
    #4
    JayARRGHH

    JayARRGHH Well-Known Member

    Joined:
    Oct 19, 2010
    Member:
    #44954
    Messages:
    382
    Gender:
    Male
    First Name:
    Jay
    Bellingham, MA
    Vehicle:
    03 Tacoma SR5 TRD
    285/75/R16 Eldarado MTZ, Alpine CDE-102 Deck, DIY Snorkel, 2" Spacer Lift, Uniden Bearcat 880 CB, Custom over head console w/ map lights, CB Mount, and external CB speaker, 2 12" Kenwood Subwoofers, 300 Watt Alpine Amp, Alpine 3" lift 500# capacity
    thats what i would go with.
     
  5. Jun 19, 2011 at 3:25 PM
    #5
    SubFrozen

    SubFrozen [OP] r00t

    Joined:
    Oct 20, 2009
    Member:
    #24632
    Messages:
    389
    Gender:
    Male
    First Name:
    William
    Sandy, UT
    Vehicle:
    2007 Taco SR5 V6
    3" OME Heavy Duty Lift, 18" Chrome Rimes, ARB Front Bumper, K&N Cold Air Intake
    If bearing, why would it stop when turning? Shouldn't it sound worse?

    Nitto Terra grapplers. Just had rotated, noise stays to front left of truck.
     
  6. Jun 19, 2011 at 3:29 PM
    #6
    tacos

    tacos Well-Known Member

    Joined:
    Mar 5, 2010
    Member:
    #32620
    Messages:
    155
    Gender:
    Male
    First Name:
    Andrew
    NKY
    Vehicle:
    05 A/C Off Road 4x4
    BHLM,5100's set 2.5,Toytec 2" aal,FJ TRD wheels,AFE pro-dry, Duratracs
    It's a wheel bearing, now you got to pinpoint which side it's coming from
     
  7. Jun 19, 2011 at 3:36 PM
    #7
    davestaco

    davestaco TW's number one gear whore

    Joined:
    Aug 23, 2010
    Member:
    #42134
    Messages:
    2,749
    Gender:
    Male
    First Name:
    David
    Schofield Barracks
    Vehicle:
    00' tacoma xtra cab trd v6 4x4
    not to beat a dead horse but its a wheel bearing
     
  8. Dec 9, 2012 at 9:15 AM
    #8
    SactoTacoma

    SactoTacoma Active Member

    Joined:
    Mar 14, 2012
    Member:
    #74926
    Messages:
    32
    Gender:
    Male
    First Name:
    Paul
    Folsom, CA
    Vehicle:
    2016 Fully Loaded Tacoma 4x4 DblCab TRD Sport
    I was wondering if you ever figured out what the issue is, as I have the same problem....seemed to become a problem, or more noticeable, after i changed the fluid in the front diff and transfer case.
     
To Top